» Willkommen auf Grafikkarten OC «

PizzaCat
aus NRW
offline



OC Profi
14 Jahre dabei !

AMD FX
4000 MHz @ 4400 MHz
57°C


Hallo Leute,
mein Cousin und ich haben ein riesen Problem und hoffen hier auf gute Hilfe und Ratschläge.
Mein Cousin möchte gerne den Rechner eines Kumpels kaufen, den wir vorab testen wollten.
Bei testen ist ist uns aufgefallen, das der Rechner bei CoD 6 (MW2) wie sau ruckelt und später einfriert.
Folge: Reset-Knopf
Es passiert auch bei anderen Spielen sagte mein Kumpel.

Hier das System:

Vista 32bit

MB: ASUS M4N78-SE

Graka: MSI N9600GT 512 MB ( OC-Version)

Speicher: Corsair XMS2 DHX Series DIMM Kit 2GB PC2-6400U CL4-4-4-12 (DDR2-800)

CPU: AMD X2 6000+  (3 Ghz)

Netzteil: be quiet dark power pro 550 Watt


Hier sind die Varianten, die wir getestet haben, um den Fehler zu finden.

- GraKa und MoBo Treiber aktualisiert/gewechselt  (Ruckler)

- anderes Betriebsystem ausprobiert (Windows 7  64bit)  (Ruckler)

- Bios geupdatet (Ruckler)

- Treiber etliche Einstellungen getestet (Ruckler)

- Takt der Graka (9600GT) verringert (Ruckler)


- Grafikkarte getauscht:

- XFX Nvidia 7600 GT samt aktuellster Treiber (kein zusätzlicher Stromstecker wird benötigt)-> System läuft stabil ( keine Ruckler )

- Powercolor Radeon 3850 samt aktuellster Treiber (zusätzlicher Stromstecker wird benötigt) -> System läuft instabil ( Ruckler )

- Netzteil ausgetauscht auf ein 350W ( Ruckler )

- Arbeitsspeicher ausgetauscht/verschieden Bänke einzelnd ausprobiert/ Win-Memtest=keine Fehler ( Ruckler )

- Sämtliche Temperaturen sind im Grünen Bereich


Ich hoffe es kann uns jemand helfen.

MfG

(Geändert von PizzaCat um 22:39 am Nov. 28, 2009)


www.openclosed.de das Öffnungszeitenportal für Deutschland

Beiträge gesamt: 532 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 5324 Tagen | Erstellt: 22:35 am 28. Nov. 2009
Xpect
offline



OC God
12 Jahre dabei !

Intel Core i5
3200 MHz


Das klingt ganz nach zu schwachem Netzteil, wobei dass irgendwie fast schon unlogisch scheint bei nem 530W Netzteil. Aber es würde nur meine Annahme bestätigen das BQT Müll ist.

Habt ihr es mal mit einem STÄRKEREN Netzteil probiert?

Beiträge gesamt: 5054 | Durchschnitt: 1 Postings pro Tag
Registrierung: Dez. 2006 | Dabei seit: 4677 Tagen | Erstellt: 23:11 am 28. Nov. 2009
kammerjaeger
aus Versehen
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt



Zitat von PizzaCat um 22:35 am Nov. 28, 2009

- Takt der Graka (9600GT) verringert (Ruckler)

- Grafikkarte getauscht:

- XFX Nvidia 7600 GT samt aktuellster Treiber (kein zusätzlicher Stromstecker wird benötigt)-> System läuft stabil ( keine Ruckler )

- Powercolor Radeon 3850 samt aktuellster Treiber (zusätzlicher Stromstecker wird benötigt) -> System läuft instabil ( Ruckler )



Kann es sein, dass Ihr vergessen habt, den PCIe-Stecker anzuschließen oder dort ein Kabel keinen Kontakt hat? Die 7600GT dürfte die einzige Karte sein, die diesen Anschluss nicht braucht. Und da es bei der nicht geruckelt hat und stabil läuft, würde ich am PCIe-Stecker oder den Adapter-Kabeln den Fehler suchen!


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6092 Tagen | Erstellt: 23:22 am 28. Nov. 2009
PizzaCat
aus NRW
offline



OC Profi
14 Jahre dabei !

AMD FX
4000 MHz @ 4400 MHz
57°C


Entschuldigung, habe es vielleicht etwas falsch formuliert.

Wir haben natürlich an beiden Grakas (9600gt/3850) Strom ordnungsgemäß dran gehabt.

Was das Netzteil angeht wollten wir später noch mein Supersilent 550W ausprobieren wobei das be Quiet eigentlich vollkommend außreichend sein müsste. Oder das be quiet mal in mein Rechner (siehe Profil) einbauen zum testen.
Habe im Netz auch schon so einige Beiträge zu be quiet gelesen wo die betroffenen nicht gerade begeistert von waren.


www.openclosed.de das Öffnungszeitenportal für Deutschland

Beiträge gesamt: 532 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 5324 Tagen | Erstellt: 23:33 am 28. Nov. 2009
kammerjaeger
aus Versehen
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt



Zitat von PizzaCat um 23:33 am Nov. 28, 2009

Wir haben natürlich an beiden Grakas (9600gt/3850) Strom ordnungsgemäß dran gehabt.



Und auch die Adapter mal kontrolliert? Manchmal schiebt sich beim Einstecken eines Molex-Steckers in den Adapter ein Kabel raus...


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6092 Tagen | Erstellt: 23:38 am 28. Nov. 2009
PizzaCat
aus NRW
offline



OC Profi
14 Jahre dabei !

AMD FX
4000 MHz @ 4400 MHz
57°C



Zitat von kammerjaeger um 23:38 am Nov. 28, 2009

Zitat von PizzaCat um 23:33 am Nov. 28, 2009

Wir haben natürlich an beiden Grakas (9600gt/3850) Strom ordnungsgemäß dran gehabt.



Und auch die Adapter mal kontrolliert? Manchmal schiebt sich beim Einstecken eines Molex-Steckers in den Adapter ein Kabel raus...



Das hatte ich auch mal als Vermutung. Negativ.
Wir haben auch bei dem be quiet mal die Stromweiterleitung von einem SATA-Kabel genommen um auszuschließen das eventuel das Kabel der PCI-E Leitung einen Defekt hat.


www.openclosed.de das Öffnungszeitenportal für Deutschland

Beiträge gesamt: 532 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 5324 Tagen | Erstellt: 23:41 am 28. Nov. 2009
kammerjaeger
aus Versehen
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt



Zitat von PizzaCat um 22:35 am Nov. 28, 2009

- Sämtliche Temperaturen sind im Grünen Bereich



Auch der Chipsatz? Das wäre meine letzte spontane Vermutung...

Das NT kannst Du überprüfen, indem Du SmallFFTs (von Orthos oder prime95) startest und dann gleichzeitig den Furmark Stability Test in max. Auflösung laufen lässt. Geht die Kiste aus, ist das NT zu schwach, sofern sonst alle Temps ok sind.


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6092 Tagen | Erstellt: 23:56 am 28. Nov. 2009
PizzaCat
aus NRW
offline



OC Profi
14 Jahre dabei !

AMD FX
4000 MHz @ 4400 MHz
57°C


Die Temp. vom Chipsatz sind auch ok.

Werde, wenn ich wieder zu Hause bin, mal die Tests mit dem Netzteil machen. Danke dir Kammerjaeger für die Prog.-Tips

Werde dann später mal berichten was es gegeben hat.

MfG


www.openclosed.de das Öffnungszeitenportal für Deutschland

Beiträge gesamt: 532 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 5324 Tagen | Erstellt: 0:01 am 29. Nov. 2009
rage82
aus gebombt
online



Real OC or Post God !
18 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
53°C mit 1.05 Volt


also was bleibt ist eigentlich die cpu. mit der 7600gt lief es? eventuell bremst die 7600gt die cpu genug? aber bei dem was ihr alles getestet habt, fehlt ja nur noch die...


"Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen" - Walter Röhrl

Beiträge gesamt: 18005 | Durchschnitt: 3 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6717 Tagen | Erstellt: 0:08 am 29. Nov. 2009
PizzaCat
aus NRW
offline



OC Profi
14 Jahre dabei !

AMD FX
4000 MHz @ 4400 MHz
57°C


Das stimmt, habe jedoch noch nicht die Zeit gefunden Prime Stundenlang laufen zu lassen. Das kommt aber denke ich auch noch dran.


www.openclosed.de das Öffnungszeitenportal für Deutschland

Beiträge gesamt: 532 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 5324 Tagen | Erstellt: 0:10 am 29. Nov. 2009