» Willkommen auf Notebook «

Dreamtem
offline



Basic OC
13 Jahre dabei !


Hi,
bei meinem Notebook wird mit Everest die CPU Temperatur immer mit 75 Grad C angezeigt.
Komischerweise zeigt SpeedFan 3 verschiedene Temperaturen an. (HDD,  Temp1 mit 75C und Core)

Es handelt sich um ein Amilo A mit einem Athlon 64 3200+, 1024MB Ram und einer mobility Radeon 9700.

Wieso zeigt Speedfan 3 und Everest nur 2 Temperaturen an?

Beim zocken wird es schon ziemlich heiß, kann es sein das der Temperaturfühler durchgebrannt ist?





AMD 3700+ Toledo, Biostar 6100 M9
2GB Aeon Ram
X1800GTO GuCube

Beiträge gesamt: 249 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4891 Tagen | Erstellt: 19:08 am 6. Aug. 2006
Battlemaster
offline


OC God
16 Jahre dabei !

Intel Core Duo
1833 MHz


die fsc werden bekanntermaßen recht heiß

Beiträge gesamt: 2417 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6148 Tagen | Erstellt: 19:57 am 6. Aug. 2006
Dreamtem
offline



Basic OC
13 Jahre dabei !



Die 75 Grad werden auch direkt nach dem ersten Einschalten angezeigt, da kann er noch nicht so heiß sein!!!

(Geändert von Dreamtem um 20:12 am Aug. 6, 2006)


AMD 3700+ Toledo, Biostar 6100 M9
2GB Aeon Ram
X1800GTO GuCube

Beiträge gesamt: 249 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4891 Tagen | Erstellt: 20:10 am 6. Aug. 2006
CremeFresh
aus geruht und fit!
offline



OC God
16 Jahre dabei !

Intel Core i5
3500 MHz @ 4400 MHz


was is das genau für ein notebook?

Beiträge gesamt: 6728 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 5847 Tagen | Erstellt: 20:35 am 6. Aug. 2006
Dreamtem
offline



Basic OC
13 Jahre dabei !


Fujitsu Siemens AMILO A 1630


AMD 3700+ Toledo, Biostar 6100 M9
2GB Aeon Ram
X1800GTO GuCube

Beiträge gesamt: 249 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4891 Tagen | Erstellt: 20:53 am 6. Aug. 2006
CremeFresh
aus geruht und fit!
offline



OC God
16 Jahre dabei !

Intel Core i5
3500 MHz @ 4400 MHz


hm... 75° sind für das teil eigentlich zu viel!

was is denn bei dir für eine grafikkarte verbaut?

tip: die temperatur gibt an, was cpu und gpu zusammen so an hitze produzieren, nicht nur was die cpu bastelt (in der regel!)

Beiträge gesamt: 6728 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 5847 Tagen | Erstellt: 20:58 am 6. Aug. 2006
Dreamtem
offline



Basic OC
13 Jahre dabei !


Es ist eine mobility Radeon 9700 verbaut.

Ich befürchte daß der Sensor/ Themperaturfühler durchgebrannt ist, oder was könnte für die permanenten 75° sonst verantwortlich sein?
Ich denke nicht daß das der reale Wert ist. Im Internetbetrieb ist das Gehäuse kalt und beim zocken richtig heiß, trotzdem immer 75°

Was könnte der 3. Wert bei SpeedFan sein?
Nochdazu mit 13°?


AMD 3700+ Toledo, Biostar 6100 M9
2GB Aeon Ram
X1800GTO GuCube

Beiträge gesamt: 249 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4891 Tagen | Erstellt: 21:10 am 6. Aug. 2006
CremeFresh
aus geruht und fit!
offline



OC God
16 Jahre dabei !

Intel Core i5
3500 MHz @ 4400 MHz


was haste denn für temperaturen wenn du beim ati treiber powerplay auf maximale batterie stellst?

und ist bei deinem noti der lüfter an?

wie alt ist das gerät?

Beiträge gesamt: 6728 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 5847 Tagen | Erstellt: 21:25 am 6. Aug. 2006
Dreamtem
offline



Basic OC
13 Jahre dabei !


Der Lüfter läuft und ich fühle deutlich unterschiedliche Temperaturen (2 Std Inet verglichen mit 2 Std zocken). Die angezeigte Temperatur bleibt 75°.

Das Notebook ist ca. 1,5 Jahre alt.
Beim Lüfter merkt man auch deutlich den Luftstrom, somit kann ich auch ausschließen das die Kühlrippen verstopft sind.


AMD 3700+ Toledo, Biostar 6100 M9
2GB Aeon Ram
X1800GTO GuCube

Beiträge gesamt: 249 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4891 Tagen | Erstellt: 21:40 am 6. Aug. 2006
hathor
aus Am Schönen Berg
offline



Enhanced OC
13 Jahre dabei !

AMD Athlon 64
2000 MHz


Hi,

nicht nur Windows hat Macken (ACPI-Temp. wird manchmal nicht aktualisiert nach dem Booten, dafür aber bei einem POWEREVENT, d.h. Netzteil trennen - wenn sich die ACPI-Temperatur geändert hat, wieder anschließen - kann auch ein Fehler im BIOS des EC sein)
Ich verwende Mobilemeter, funktioniert bei vielen Notebooks.
Speedfan funktioniert auch in der Version 4.29 noch nicht zufriedenstellend bei der Temperaturerfassung, z.B. soll angeblich seit Version 4.13 ein bestimmter EC erkannt werden - tut es aber nicht - habe den Chip mit eigenen Augen gesehen und kann mit einem eigenen Programm (noch in der Entwicklung) die Temperatur auslesen.

Core ist eine falsche Anzeige!

@CremeFresh: die temperatur gibt an, was cpu und gpu zusammen so an hitze produzieren, nicht nur was die cpu bastelt (in der regel!)

CPU und GPU werden nie zusammen als ein Temperaturwert angezeigt.
Die CPU-Temperatur wird durch eine Diode auf dem Die der CPU gemessen: 2mV Änderung der Durchlaßspannung pro Kelvin Änderung - bei der GPU dito - aber selten vorhanden.

Mobilemeter:

http://www.geocities.co.jp/SiliconValley-Oakland/8259/release/0310/mm0310.zip

http://tamaru.homeip.net/~shingo/mobilemeter/mobilemeterreadme1.htm



(Geändert von hathor um 22:17 am Aug. 6, 2006)


(Geändert von hathor um 9:43 am Aug. 9, 2006)

Beiträge gesamt: 377 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4894 Tagen | Erstellt: 22:09 am 6. Aug. 2006