» Willkommen auf Bastelecke «

daniel
aus wien
online


OC God
19 Jahre dabei !

AMD Ryzen 5
3400 MHz @ 4100 MHz
70°C mit 1.385 Volt


Gestank ist eher kein gutes Zeichen. Hat's auch gequalmt?
Ich würde mal alle Stecker prüfen und von unten reinschauen. Die Verkabelung, Stecker, Lüfter usw. sind ab Werk halt leider nicht so optimal. Schau mal, ob du eine verschmorte Stelle findest.
Kann natürlich auch sein, dass er heizt ohne Ende, weil er keinen Temperaturwert bekommt....

@Jean Luc: nach so kurzer Zeit hattest du schon ein gerissenes Kabel? Puhh...

(Geändert von daniel um 19:42 am 26. Okt. 2020)

Beiträge gesamt: 6086 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7089 Tagen | Erstellt: 19:40 am 26. Okt. 2020
Slidehammer
aus Schwanau
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i5
3400 MHz @ 4300 MHz
50°C mit 1.3 Volt


Ich hab jetzt mal dem Verkäufer über ebay (anycubic) eine Nachricht geschrieben, mal sehen ob der reagiert... :sad:


Das Leben ist eine Ansammlung von Enttäuschungen die nur ab und zu von Katastrophen unterbrochen wird
- Josef Hader _

Beiträge gesamt: 64399 | Durchschnitt: 10 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6480 Tagen | Erstellt: 20:53 am 26. Okt. 2020
Maddini
aus Fischamend
offline



OC God
15 Jahre dabei !

Intel Core i7
3440 MHz @ 3440 MHz


Kann ein Kabelbruch am Thermistor sein. Oder der Thermistor selbst, wenn er keine Temp mehr anzeigt. Die originalen Kabel sind auch nicht sonderlich „dauerbiegefreundlich“. Gute Silikonkabel rein und eine Sorge weniger. :)


Facebook/MJ Photography---Flickr/MJ Photography

Beiträge gesamt: 5342 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2005 | Dabei seit: 5492 Tagen | Erstellt: 12:13 am 27. Okt. 2020
Jean Luc
aus WIEN
offline



OC God
19 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 4200 MHz


JA, das Heizbett hat die falschen Temperaturwerte angezeigt.

Kabel abgerissen. Die Lötstelle war nicht besonders gut, und als ich die Isoliermatte angebracht habe, habe ich anscheinend die Kabel zuviel bewegt.


       Live long and prosper.

Beiträge gesamt: 2989 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 6981 Tagen | Erstellt: 17:42 am 27. Okt. 2020
daniel
aus wien
online


OC God
19 Jahre dabei !

AMD Ryzen 5
3400 MHz @ 4100 MHz
70°C mit 1.385 Volt


Wie das Kabel vom Heizbett des Mega S abgeht, hat mir überhaupt nicht gefallen.
Hab das mit vvviiieeeeelllll Heißkleber umdesingt :lol:
Ich finde die komplette Verkabelung am Mega S schrecklich. Früher hätte man das “russisch“ genannt, aber die Verkabelung am Mega S wäre sogar noch ne Beleidigung für die Russen :lol:

Beiträge gesamt: 6086 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7089 Tagen | Erstellt: 19:34 am 27. Okt. 2020
Slidehammer
aus Schwanau
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i5
3400 MHz @ 4300 MHz
50°C mit 1.3 Volt


Hab jetzt ne Antwort auf englisch von anycubic bekommen. Soll die Seriennummer durchgeben und ein AfterSales Techniker meldet sich dann um das Problem zu solven. Da bin ich mal auf die Konversation gespannt mit meinem 40 Jahre alten Schulenglisch :lol:


Das Leben ist eine Ansammlung von Enttäuschungen die nur ab und zu von Katastrophen unterbrochen wird
- Josef Hader _

Beiträge gesamt: 64399 | Durchschnitt: 10 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6480 Tagen | Erstellt: 20:55 am 29. Okt. 2020
daniel
aus wien
online


OC God
19 Jahre dabei !

AMD Ryzen 5
3400 MHz @ 4100 MHz
70°C mit 1.385 Volt


Das wird schon :thumb:
Wenn du Hilfe brauchst, gib Bescheid ;)

Beiträge gesamt: 6086 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7089 Tagen | Erstellt: 21:27 am 29. Okt. 2020
ocinside
aus Krefeld
online



Administrator
19 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt



Zitat von daniel um 19:34 am 27. Okt. 2020
Wie das Kabel vom Heizbett des Mega S abgeht, hat mir überhaupt nicht gefallen.
Hab das mit vvviiieeeeelllll Heißkleber umdesingt :lol:
Ich finde die komplette Verkabelung am Mega S schrecklich. Früher hätte man das “russisch“ genannt, aber die Verkabelung am Mega S wäre sogar noch ne Beleidigung für die Russen :lol:


:lol:
Es ist wirklich gruselig, wie die meisten Kabel in 3D Druckern verlegt werden bzw. rumhängen.
Ich denke da sind sicherlich auch die häufigsten Fehlerquellen zu verzeichnen.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 161496 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 7156 Tagen | Erstellt: 10:10 am 30. Okt. 2020
daniel
aus wien
online


OC God
19 Jahre dabei !

AMD Ryzen 5
3400 MHz @ 4100 MHz
70°C mit 1.385 Volt


Ich frag mich sowieso, wie die die Dinger komplett ohne irgendwelche Prüfzeichen in Verkehr bringen.... :noidea:
Drum hab ich meinen ja auch auf PC-Netzteil umgebaut....  ;)
Wobei ich ja mal in einem Video zeigen könnte, was passiert, wenn man das Chinanetzteil kurzzschließt :lol:

Beiträge gesamt: 6086 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7089 Tagen | Erstellt: 12:31 am 30. Okt. 2020
ocinside
aus Krefeld
online



Administrator
19 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Jau, das Video bringen wir dann zu Silvester :bomb::lol:


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 161496 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 7156 Tagen | Erstellt: 16:46 am 30. Okt. 2020