» Willkommen auf Bastelecke «

daniel
aus wien
online


OC God
19 Jahre dabei !

AMD Ryzen 5
3400 MHz @ 4100 MHz
70°C mit 1.385 Volt


Den unteren Bereich mit der Elektronik abzudichten und zu belüften klingt sehr sinnvoll :thumb:
Die Variante mit den Dichtleisten rundum hört sich auch gut an.

LG

Beiträge gesamt: 5908 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7053 Tagen | Erstellt: 20:38 am 17. Sep. 2020
Jean Luc
aus WIEN
offline



OC God
19 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 4200 MHz


So habe heute auch ein bißchen herumgedruckt.

Folgende Problemchen hatte ich:

Der Druckkopf wurde während des Druckens plötzlich niedriger und hat das Bett zerkratzt.:punch:
Nach langem herum suchen --> Das HotEnd ist aus dem Alu-Kühlkörper raus gerutscht, da nicht richtig fixiert.

Danach hatte ich Haftungsprobleme --> besser gelevelt

Weiter gings mit Extruder-Problemen. Das Filament ist mehrmals stecken geblieben und das Vorschub-Zahnrad hat dann das Filament angeknabbert.
Grund waren scheinbar seltsame Einstellungen in Cura (ich habe mir irgendwo ein Profil heruntergeladen)

Hab die Einstellungen geändert und auch gleich den Extruder kalibriert (hatte statt 100mm ca.96mm).
Momentan scheints zu laufen.


       Live long and prosper.

Beiträge gesamt: 2967 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 6945 Tagen | Erstellt: 16:02 am 19. Sep. 2020
daniel
aus wien
online


OC God
19 Jahre dabei !

AMD Ryzen 5
3400 MHz @ 4100 MHz
70°C mit 1.385 Volt


Auweh, das war kein guter Start.
Derartige Probleme machte meiner nicht. Aber das mit dem schlecht montierten Hotend habe ich schon mal gehört.
Das Extruderproblem ist aber merkwürdig.
Eigentlich ist beim Drucker ja ne SD Karte dabei, wo alles vorab korrekt eingestellt ist. Da muss man keine Profile nachladen.... :noidea:
Und auch wenn du das originale Cura bei Ultimaker runterlädst, brauchst du nur das Anycubic Mega Profil auswählen, das vorab hinterlegt ist.

Hoffentlich passt jetzt alles :thumb:

Beiträge gesamt: 5908 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7053 Tagen | Erstellt: 16:30 am 19. Sep. 2020
Jean Luc
aus WIEN
offline



OC God
19 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 4200 MHz


Der letzte Druck war perfekt! :punk:
Jetzt habe ich recht gute Einstellungen gefunden (eh recht ähnlich dem Standardprofil).

Das mit dem schlecht montierten HotEnd war leider nicht gleich zu erkennen.

Zuerst hat er irgendwann den 1.oder 2. Layer wieder runter gerissen.
Ich dachte es liegt an der Haftung.

Dann dachte ich, die Enschalter hätten sich verstellt, oder die Schrauben am Bett.

Erst nachdem ich das behoben hatte, konnte ich mich um die Einstellungen kümmern, und irgendwie (denke durch das ominöse Profil) war da eine Einstellung, welche Probleme machte:

Wanddicke 0,8mm und Breite einer Lage war 0,39.
D.h. er hat eine Außenwand immer aus 3 nebeneinanderliegenden Schichten aufgebaut (2x 0.39 und dann gefüllt).
Beim sehr langsamen Fill, hat es mir immer wieder die Düse verstopft.

Als ich dann auf Standard 0,4mm zurückgestellt hatte funktionierte es super.


       Live long and prosper.

Beiträge gesamt: 2967 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 6945 Tagen | Erstellt: 20:33 am 19. Sep. 2020
Maddini
aus Fischamend
offline



OC God
14 Jahre dabei !

Intel Core i7
3440 MHz @ 3440 MHz


Wichtig bei Fertigdruckern. Immer alle Schrauben kontrollieren. Ebenso die Elektronik. Nicht das da gelötete Litzen in den Schraubklemmen festgespannt sind.

Hotend richtig zusammenbauen gibts von iRics ein schickes video auf Youtube.

:thumb:


Facebook/MJ Photography---Flickr/MJ Photography

Beiträge gesamt: 5309 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2005 | Dabei seit: 5456 Tagen | Erstellt: 23:14 am 19. Sep. 2020
daniel
aus wien
online


OC God
19 Jahre dabei !

AMD Ryzen 5
3400 MHz @ 4100 MHz
70°C mit 1.385 Volt


Na die gelöteten Litzen in den Schraubklemmen sind schon mal fix :lol:
Und zwar am Mainboard die Stromversorgungsleitungen und die Leitungen zu den beiden Heizelementen.
Im real life passiert da normalerweise aber auch nix ;)
Ich selbst habs mittlerweile aber auch mit Aderendhülsen versehen ;)
Die Anleitung ist sehr empfehlenswert :thumb:

Beiträge gesamt: 5908 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7053 Tagen | Erstellt: 8:30 am 20. Sep. 2020
Jean Luc
aus WIEN
offline



OC God
19 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 4200 MHz


Danke für die Tipps.

Seit gestern druckt er sehr gut.

Lockere Schrauben habe ich einige gefunden. Die Kabel habe ich noch nicht kontrolliert.

Da ich aber demnächst die leiseren Treiber und Lüfter verbauen werde, werde ich dann den Rest auch kontrollieren.


       Live long and prosper.

Beiträge gesamt: 2967 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 6945 Tagen | Erstellt: 15:59 am 20. Sep. 2020
Maddini
aus Fischamend
offline



OC God
14 Jahre dabei !

Intel Core i7
3440 MHz @ 3440 MHz


@Daniel:

Dacht ich mir auch, wie ich aber dann das Board getauscht hab, sah ich dass der Stromanschluss bereits sehr braun verfärbt und leicht verformt war. Lieber Vorsicht als Nachsicht.

Seitenteil 1 vom neuen Drucker nun mit abgefeilten T Blocks final zusammengebaut. Schön mit Winkel und auf dem Induktionsfeld, damits auch schön gerade liegt. Jetzt mal die nächsten 50 T Blocks feilen für die andere Seite :lol:

Irgendwie reissts mich momentan nicht wirklich eine ausführliche Aufbauanleitung zu erstellen. Glaub ich werd das in Baugruppen erledigen :D

(Geändert von Maddini um 19:31 am 20. Sep. 2020)


Facebook/MJ Photography---Flickr/MJ Photography

Beiträge gesamt: 5309 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2005 | Dabei seit: 5456 Tagen | Erstellt: 19:31 am 20. Sep. 2020
ocinside
aus Krefeld
offline



Administrator
19 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


:lol:
Zum T-Block feilen ist wirklich keine Anleitung erforderlich :lol:, aber erwähnenswert ist es auf jeden Fall, dass es verschiedene T-Block Typen gibt ;)
Baugruppen hört sich gut an :thumb:


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 161198 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 7120 Tagen | Erstellt: 10:44 am 21. Sep. 2020
daniel
aus wien
online


OC God
19 Jahre dabei !

AMD Ryzen 5
3400 MHz @ 4100 MHz
70°C mit 1.385 Volt


Bei meinem Mega S waren eigentlich alle Schrauben fest und auch alle elektrischen Anschlüsse waren in Ordnung. Da scheine ich ja Glück gehabt zu haben :lol: :thumb:

Beiträge gesamt: 5908 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7053 Tagen | Erstellt: 12:06 am 21. Sep. 2020