» Willkommen auf Intel Overclocking «

cmrule
aus Schweinfurt
offline


OC Newbie
11 Jahre dabei !

Intel Core 2 Duo
2400 MHz @ 3500 MHz
75°C mit 1.475 Volt


hi all!

ja so ein neuer rechner sorgt für gesprächsstoff und fragen ;)

erst mal zur hardware:
gigabyte ds-4 rev. 3.3 mit E6600 c2d cpu
2 x 1024 mb mdt pc800 ram
sapphire radeon x1950pro

folgendes:
ich hab nun gestern mal angefangen und erst mal unter xp prof (später dann vista, weil eh umsonst dank schullizenz) einige treiber installiert.

da meine erste frage: gibt es irgendwelche treiber im netz, die neuer oder besser sind als die, die gigabyte auf der cd mit ausliefert? oder irgendwelche andere nützliche software die ihr mir empfehlen würdet?


dann das nächste:
ich will das system ja auch OCen, könnt ihr mir da ein paar bios-settings empfehlen? hab schon seit 18 monaten nix anderes mehr als mein notebook in der hand gehabt und bin daher etwas eingerostet ;)


kleine frage noch am rand:
ich hab im mom den boxed kühler auf der cpu. beim boot bleibt der lüfter aber mal für einige sekunden stehen und läuft danach wieder, das beißt sich dann etwas mit dem fan-fail-alarm der mich an meinen tinitus erinnert ;) normal?

grüße
rule

Beiträge gesamt: 43 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2007 | Dabei seit: 4041 Tagen | Erstellt: 12:12 am 5. Feb. 2007
cheech2711
aus Belgien
offline



OC God
14 Jahre dabei !

Intel Core i5
3200 MHz @ 3600 MHz
44°C mit 1.024 Volt


zunächst würde ich mal wenn denn schon eins für das Board Rev 3 verfügbar ist neues Bios flashen und dort auf der Homepage auch direkt nach den neusten Treibern schauen, soviel sind das für Intelchipsätze ja nicht;)
zu dem Kühler, holst Du dir am besten den Hier
zum Bios unter advanced findest Du dann alle Einstellungen, damit diese angezeigt werden, STRG F1 drücken und dann das ganze schon mal auf 8x400 stellen und den Ramteiler auf 1:1 und booten, dann das ganze langsam über den FSB in 10ner Schritten hochziehen und entspechend die v-core anheben Ram, CPU.....
das mal fürs erste

(Geändert von cheech2711 um 14:22 am Feb. 5, 2007)


INTEL Sucks_Support AMD

Beiträge gesamt: 6907 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 5277 Tagen | Erstellt: 14:21 am 5. Feb. 2007
bikerks
offline



OC God
12 Jahre dabei !

Intel Core i7
2666 MHz @ 4200 MHz
70°C mit 1.31 Volt


Lüftersteuerung:
http://62.109.81.232/cgi-bin/sbb/sbb.cgi?&a=show&forum=1&show=1563
Ansonsten kannst du auch im GB Forum nachfragen,dort wird dir kompetent geholfen;)...JZ ist auch da anwesend und hilft.

Bios: Nimm das F8...flashe aber gleich unter Q-Flash(F8 im Hauptbios drücken) beide Biose(dual+main) !!!

Wenn du geflasht hast geh ins Hauptbiosmenue und lade kurz zuvor die OPTIMIZED DEFAULTS.

Du hast mit Bios F8 acht Memory-Plätze für OC-Profile...im Hauptbios mit F11 abspeichern,mit F12 aufrufen.Das ist eine feine Sache;)

Normalerweise reichen die Treiber auf der CD bei REV 3.3
Gibt zwar neueren Soundtreiber usw..aber glaube hat sich nicht viel geändert...ansonsten eben von GB-HP alle Treiber nehmen.


Settings beispielsweise für 3,5 GHZ und dein SYS:
Robust Graphics Booster [Auto]
CPU Clock Ratio [9 X]
CPU Host Clock Control [Enabled]
CPU Host Frequency(Mhz) [389]
PCI Express Frequency(Mhz) [Auto]
C.I.A.2 [Disabled]
System Memory Multiplier [2.00]
Memory Frequency(Mhz) 778
DRAM Timing Selectable [Manual]
High Speed DRAM DLL Settings [Option 1]
CAS Latency Time [5]
DRAM RAS# to CAS# Delay [5]
DRAM RAS# Precharge [5]
Precharge delay (tRAS) [15]
ACT to ACT Delay [Auto]
Rank Write To READ Delay [Auto]
Write To Precharge Delay [Auto]
Refresh to ACT Delay [ 0]
Read to Precharge Delay [Auto]
Memory Performace Enhance [Normal]
**** System Voltage NOT Optimized !! ****
System Voltage Control [Manual]
DIMM OverVoltage Control [+0.100V]
PCI-E OverVoltage Control [0,05]
(G)MCH OverVoltage Control [+0.1V]
FSB Voltage OverControl [+0.1V]
Normal CPU Vcore 1.500<--- war nur ein Beispiel,kennst sicherlich später die Werte deiner CPU








(Geändert von bikerks um 15:26 am Feb. 5, 2007)

Beiträge gesamt: 2207 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2005 | Dabei seit: 4437 Tagen | Erstellt: 15:07 am 5. Feb. 2007
cmrule
aus Schweinfurt
offline


OC Newbie
11 Jahre dabei !

Intel Core 2 Duo
2400 MHz @ 3500 MHz
75°C mit 1.475 Volt


auf gigabyte.de scheinen die treiber genau die zu sein, die ich auch auf der cd hab - wenn ich nach der versionsnummer geh. ich zieh mir mal eben die dinger für vista...

bios ... hmm.. ich find auf der seite aber nur für die rev 2.0 und nich fürs rev3.3 ... *verwirrt*

ich hab ja grad frisch xp drauf und die treiber die mitgeliefert wurden.
als erstes mal (ohne oc) sisoft sandra aufgespielt... und ich hab etwas merkwürdige werte.

beim arithmetic benchmark hab ich bemerkt, dass ich irgendwie viel zu niedrige werte habe.

ich hab hier mal als referenz-cpu die eingestellt, die ich hab und die punkte müssten deutlich höher sein. denn solche punkte hat mein banknachbar mit seinem c2d mit nur 2 ghz. weiß jemand was da los is? :(

Beiträge gesamt: 43 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2007 | Dabei seit: 4041 Tagen | Erstellt: 15:22 am 5. Feb. 2007
bikerks
offline



OC God
12 Jahre dabei !

Intel Core i7
2666 MHz @ 4200 MHz
70°C mit 1.31 Volt


meld dich mal im GB Forum an;)....wie weit biste nun mit OC gekommen?

Mit dem Sandrakram mach dich mal nicht verrückt. Zieh dir mal eine der letzten Everest und führ dort mal die Benches aus ;)
Mit Everest Ultimate 2006 sollten dir dann korrekte Werte angezeigt werden.

Im übrigen kannst du den Händler , woher du das Board hast, auch telefonisch um Hilfe bitten...ist bei ihm kein Problem,nicht so wie bei vielen anderen;)







(Geändert von bikerks um 16:09 am Feb. 5, 2007)

Beiträge gesamt: 2207 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2005 | Dabei seit: 4437 Tagen | Erstellt: 15:27 am 5. Feb. 2007
cmrule
aus Schweinfurt
offline


OC Newbie
11 Jahre dabei !

Intel Core 2 Duo
2400 MHz @ 3500 MHz
75°C mit 1.475 Volt


ich schnall das mit dem update nich.
hab das bios nun über das tool @bios geflashed, zweimal über die datei die ich runtergeladen hab und einmal übers internet. aber trotzdem steht ne andere version beim booten oben im schirm.

das mit F8 im bios drücken für q-flash geht zwar, aber wenn ich auf flash from device geh, dann komm ich da net weiter. alle platten dort sind nicht formatted oder was weiß ich was nich, undn floppy hab ich net ;)

mir fehlen nämlich anscheinend einige settings im bios die du mir da oben angegeben hast, zum beispiel die settings für den ram.

Beiträge gesamt: 43 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2007 | Dabei seit: 4041 Tagen | Erstellt: 18:30 am 5. Feb. 2007
bikerks
offline



OC God
12 Jahre dabei !

Intel Core i7
2666 MHz @ 4200 MHz
70°C mit 1.31 Volt


tja,dann gehts nicht...das ihr auch keine floppy mehr habt:ocinside:...8 Euro die immer sehr gut investiert sind:-)

@bios brauchste das letzte von gb hp..

wenn du das F8 Bios dann drauf hast gehst du ins qflsh und drückst copy backup to maindata;)


PS:Wer übers Internet Biose flasht ist selber schuld...gab schon genug Probleme damit ;)

Was für ein Bios ist denn auf dem DS4 momentan drauf ?

Ab Bios F8 kannst du dann auch per USB-Stick flashen...


Sag ja...nix als Probleme dieser Kram via Internet und stick
:lol:

Geht nix über Floppy

(Geändert von bikerks um 18:41 am Feb. 5, 2007)

Beiträge gesamt: 2207 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2005 | Dabei seit: 4437 Tagen | Erstellt: 18:34 am 5. Feb. 2007
Heiru
offline


OC Newbie
11 Jahre dabei !

Intel Core 2 Duo
1866 MHz @ 1866 MHz
41°C mit 1.33 Volt


Hi,

das Bios für die Rev 3.3 findest Du auf der Taiwanesischen HP von
Gigabyte Hier
Dort ist die Rev. 3.3 aufgeführt, auf der Deutschen HP leider noch nicht.

cu

Beiträge gesamt: 32 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2007 | Dabei seit: 4046 Tagen | Erstellt: 21:07 am 5. Feb. 2007
cmrule
aus Schweinfurt
offline


OC Newbie
11 Jahre dabei !

Intel Core 2 Duo
2400 MHz @ 3500 MHz
75°C mit 1.475 Volt


hab jetzt die einstellungen soweit es mir möglich war übernommen und muss sagen, er rennt auf 3.5 ghz äußerst schnell und stabi. hab bisher aber keine dauerbelastung gemacht, da kümmer ich mich morgen dann mal drum. ma sehn wie weit ich insgesamt komm.

Beiträge gesamt: 43 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2007 | Dabei seit: 4041 Tagen | Erstellt: 22:10 am 5. Feb. 2007
bikerks
offline



OC God
12 Jahre dabei !

Intel Core i7
2666 MHz @ 4200 MHz
70°C mit 1.31 Volt


:thumb: Super...der Anfang ist gemacht...und mit dem selektiertem Board;) klappt das schon.

Hier nochmal ein link für gesamte Grundregeln WIN XP Neuinstallation für Gigabyte S3 DS3 DS4 DQ6;)
klick mich

Beachte aber das 1,5Vim Bios (1,46 V lt. Everest/CPUZ) wohl das Maximum ist was du womöglich mit deiner Lukü betreiben kannst;)
Ab 1,4V fressen die EKEL emmenz viel Strom + Temps schweineheiß ;)
Wirst du ja dann alles selbst rausfinden.

Im Prinzip kannst du nun nur noch testen wie weit du mit dem FSB kommst.

Lass die anderen Einstellungen so wie beschrieben,sind stabile Werte;)

Speicher am besten immer ein Profil was funktioniert ab;)...hast ja 8 Memorys im Bios dafür @Settings.
@F11  /F12 Taste;)

Meld dich mal wie weit du gekommen bist.

Zudem kann ich dir noch Tipps für Stromsparmodis  + Temps senken geben.
Sei aber erstmal mit der Grundinstallation und OC soweit.

Zu guter letzt noch ein wertvoller link für die gesamten Bioseinstellungen/Erklärungen auf deutsch (einfach auf die jeweilige Einstellung klicken)

link

Na ,wenn das nun kein Service ist?! :ocinside:




(Geändert von bikerks um 14:32 am Feb. 6, 2007)

Beiträge gesamt: 2207 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2005 | Dabei seit: 4437 Tagen | Erstellt: 1:33 am 6. Feb. 2007