» Willkommen auf AMD Overclocking «

tjh
aus Unter Oberndorf/at
online



OC God
18 Jahre dabei !

AMD FX
4000 MHz @ 5117 MHz
52°C mit 1.560 Volt


Vorab: ich hoffe es stört keinen das ich hier einfach meine Erfahrungen zum OC wieder Einstieg mit euch teile, falls ja, teilt es mir bitte mit, kann dies auch unterlassen :)

so, wie einige mit bekommen haben, hat mich das OC Fieber nach VIELEN Jahren Abstinenz nun mit 2 Eigenbau Kompressorkühlern wieder voll erwischt :punk:

Nach etlicher Überlegung verbanne ich meinen FX (vor allem da er um eine Ewigkeit langsamer ist als der 15€ i5, dass kann ja nicht sein....) aus dem Alltagsrechner und ein Ryzen 3700x nimmt Einzug:thumb:

das ganze bekommt natürlich standesgemäß eine Wakü, welche ich von Alphacool habe mit 460mm Radiator und einem Nexxxos xp³, wofür ich noch einen Halterung anfertigen muss.... (dass er von AM3 auf AM4 passt)

nun ich fang mal an mit den anfagns Wehwehchen:

neues MSI MPG x570 gaming plus geholt, 16Gb HyperX Ram, den Ryzen von einem Kollegen zu einem denke ich fairen Preis bekommen, leider hat die M2 SSD noch Lieferverzug, bis angeblich Anfang nächste Woche.

aber ich konnte es nicht lassen, bevor ich die Rückplatte vom AM4 aufbohre damit die M4 Schrauben passen ( =Garantie Verlust ;) ), für den Wasserkühler, musste ich ihn mal kurz testen, also Testsetup aufgebaut, Kühler drauf und Cpu Lüfter angesteckt....

1. "Schock" :grr: : die Pins (alle 4) vom CPU Lüfter waren locker, der Stecker wackelte einfach so im Board.... also kurz überlegt: umtauschen oder löten, aber nach ein paar gedenk Sekunden den Lötkolben angekurbelt :lol:



weil umtauschen kann jeder :lol:

wieder aufgebaut:



und es lebt :godlike:

also stein alte 80GB HDD dran und kurz testen:



soweit so gut, nun heißt es warten auf die M2 SSD, bis dahin kann ich nur die Kühler Halterung basteln, will nämlich nicht alles 2x aufsetzen (und mit der Steinzeit HDD braucht er schon gut 3min zum booten, mit der probiere ich nix :lol: )

ich hoffe das es nicht so weiter geht wie es begonnen hat (defekter Stecker am neuen Mainboard)

bin schon gespannt was so ein Ryzen7 mit Wakü kann :thumb: (auch wenn ich ihn nur für Office nutze:lol: )


fx8350 @5,1GHz, geplant, waküed /nexxxos xp³ 480er radi
PhenomII x4 945 @3,9Ghz @wakü PhenomII x4 940 als htpc @passiv wakü
Eigenbau Kompressorkühlung mit i7 4770K @5,1GHz 1,4v 48° Vollast

Beiträge gesamt: 6755 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6764 Tagen | Erstellt: 21:39 am 23. Feb. 2021