» Willkommen auf Hardware «

akneuli
offline


Basic OC
16 Jahre dabei !

AMD Athlon 64 X2 Dual Core
3000 MHz @ 3400 MHz
42°C


Hallo,hab heut diese Anlage installiert.Soundkarte ist eine CREATIVE Audigy2-ZS.Nach dem anschliessen hab ich keinen Bass.Ziehe ich das rote Kabel ab(Sub)geht es?Was mache ich falsch?Mfg Cliff


das licht am ende des tunnels entpuppte sich als entgegenkommender frachtzug

Beiträge gesamt: 160 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6134 Tagen | Erstellt: 19:29 am 21. Jan. 2005
HomerIII
offline



OC God
14 Jahre dabei !

Intel Core 2 Duo
2400 MHz


du musst einfach die bass-umleitung im sourround-mixer aktivieren:thumb:



Beiträge gesamt: 6133 | Durchschnitt: 1 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 5441 Tagen | Erstellt: 19:31 am 21. Jan. 2005
Torgal
aus -geburt der Hölle
offline



OC God
17 Jahre dabei !

Intel Core 2 Duo
2666 MHz @ 3200 MHz
44°C mit 1.20 Volt


Mhh beschreib mal das problem genauer! Welche Kabel nimmst Du genau (klinke auf 2x Chinch oder 2xChinch auf 2xChinch)?

Hast Du evtl den kanal vom center mit dem vom sub vertauscht?


Death to false Metal!

Beiträge gesamt: 1909 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2001 | Dabei seit: 6554 Tagen | Erstellt: 19:31 am 21. Jan. 2005
akneuli
offline


Basic OC
16 Jahre dabei !

AMD Athlon 64 X2 Dual Core
3000 MHz @ 3400 MHz
42°C


Vielen Dank erstmal.Klinke auf 2x Chinch jeweils bei der Soundkarte.Jetzt kratzen die vorderen Lautsprecher.Beim kalibrieren zeigt der mir immer an,daß einmal der vordere Rechte mal der hinten Links falsch angeschlossen wären?Sind sie aber nicht.Hmm:noidea:
Achso,die Bass-Umleitung ist aktiviert.


das licht am ende des tunnels entpuppte sich als entgegenkommender frachtzug

Beiträge gesamt: 160 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6134 Tagen | Erstellt: 23:50 am 21. Jan. 2005
Scorpius
aus 'm Wald
offline



OC God
18 Jahre dabei !

Intel Xeon
3400 MHz mit 1.09 Volt


Vielleicht hilft dir das ja weiter ?


Intel Xeon E3-1240v3 delidded | Asus GTX980 | 32 GB G.Skill DDR3-2400 | AsRock Z87 Extreme4 | 1 x 500 GB Crucial MX500 | 3 x 3 TB WD | CoolerMaster G650M | Nanoxia Deep Silence 5 Rev.B

Beiträge gesamt: 1363 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2001 | Dabei seit: 6722 Tagen | Erstellt: 3:44 am 22. Jan. 2005
akneuli
offline


Basic OC
16 Jahre dabei !

AMD Athlon 64 X2 Dual Core
3000 MHz @ 3400 MHz
42°C


Vielen Dank Scorpius :thumb:
Hab ich mir schon fast gedacht.Ist nicht gerade ne Traumpaarung,(Audigy 2 ZS ).Läuft jetzt so einigermaßen.Mfg Cliff


das licht am ende des tunnels entpuppte sich als entgegenkommender frachtzug

Beiträge gesamt: 160 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6134 Tagen | Erstellt: 10:55 am 22. Jan. 2005