» Willkommen auf Hardware «

pLuTo
aus HH
offline



Enhanced OC
14 Jahre dabei !

AMD Athlon XP Mobile
2000 MHz @ 2500 MHz
47°C mit 1.725 Volt


:moin:

ich besitze ja das ABIT NF 7 V2.0 und würde gerne den integrierten Soundchip da verwenden (Realtek?) ... Aber leider schaffe ich es nicht, das auch alle Boxen von mir Sound von sich geben ... Es ist - egal was ich mache - immer nur STEREO-Sound ... aber es muss doch möglich sein, Surround zu hören, oder etwa nicht ? :noidea:




Beiträge gesamt: 396 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2005 | Dabei seit: 5420 Tagen | Erstellt: 13:55 am 22. Jan. 2005
budha
offline


OC Newbie
16 Jahre dabei !

AMD Athlon XP Mobile
1833 MHz @ 2300 MHz
41°C mit 1.65 Volt


Hast du in den Soundeigenschaften unter Windows von Stereo auf Surround oder Quadrophonie Lautsprecher umgestellt?

Budha  

Beiträge gesamt: 94 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6136 Tagen | Erstellt: 13:58 am 22. Jan. 2005
pLuTo
aus HH
offline



Enhanced OC
14 Jahre dabei !

AMD Athlon XP Mobile
2000 MHz @ 2500 MHz
47°C mit 1.725 Volt


Ja ...




Beiträge gesamt: 396 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2005 | Dabei seit: 5420 Tagen | Erstellt: 14:00 am 22. Jan. 2005
Scare4
aus gedient
offline



OC God
15 Jahre dabei !

Intel Core i7
3200 MHz


müsste doch soundstorm chip druff sein...habe selber das board gehabt!!!

musste mal einen neuen soundtreiber dafür runterladen mit dem NVMixer...damit hat es danach auch bei mir geklappt...am besten holst du dir den treiber auf der abit seite genau den für dein board da wenn du nur den nForce2 chipsatz treiber von www.nvidia.com installierst er meistens den sound-chipsatz falsch interpretiert weils halt verschiedene chips bei nforce2 gibt...ob realtek oder was weiß ich!!!bei mir hatte es früher gefunzt also muss es auch bei dir funzen...bei NVMixer dann übrigens auch auf 4.1 bzw. 5.1 stellen und anpassen


AsRock X79 Extreme11 - INTEL i7 3970X - 2x ASUS GTX680 OC II SLi - Team Group Xtreem Series 32GB DDR2666 - 2 x 512GB OCZ Vector SSD - 2TB WD HDD

Beiträge gesamt: 2834 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 5582 Tagen | Erstellt: 14:56 am 22. Jan. 2005
kawabiker1971
aus dem hellertal
offline



OC God
14 Jahre dabei !

Intel Core 2 Duo
1800 MHz @ 3140 MHz
50°C mit 1.375 Volt


Hallo!

Habe zwar das MSI K7N2, aber der Chipsatz ist der gleiche!
Besitze auch ein Creative 4.1 System! Habe den kompletten Soundtreiber nach problemen im Gerätemanager gelöscht!

Danach neu gebootes und der Treiber wurde neu installiert.

Im NVmixer habe ich dann die Einstellungen für 4-Channel vorgenommen und es läuft bestens!


E4300@ 3140 mhz - GA965P-DS3 - 2x1 GB OCI DDRII1066 - 8800GTS320 - HP W2207 TFT 22"

Beiträge gesamt: 1848 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5475 Tagen | Erstellt: 16:33 am 22. Jan. 2005
Rulinator
offline



OC God
15 Jahre dabei !

Intel Core 2 Quad
2667 MHz @ 3200 MHz
66°C mit 1.32 Volt


onboard sound ist das letzte... ich habe imMo "nur" eine sb live 5.1 und da hört man den unterschied zum onboard sound deutlich...

ich habe ein 2.1 am front-ausgang und ein (von einer anderen marke) 2.0 am hinter-ausgang dran, keine probleme damit. wenn in splinter cell jemand von hinten rechts angreift, dann kommen die schüsse auch überwiegend aus der box hinten rechts. klasse! das ist ein surround-system!

der subwoofer rundet den sound vor allem bei spielen mit vielen schusseffekten (z.b. battlefront) wunderbar ab, vor allem liebe ich den sound aus kotor oder jk wenn das lichtschwert aktiviert wird... haaa... göttlich! :godlike:


Vista 64 • P5Q Pro Turbo • Q8400 3.2GHz • OCZ 4GB • 4870 1GB • FullHD

Beiträge gesamt: 8235 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2004 | Dabei seit: 5617 Tagen | Erstellt: 16:36 am 22. Jan. 2005