» Willkommen auf Grafikkarten OC «

Sacklein
offline


OC Newbie
16 Jahre dabei !


Hi Philly

Naja, die Wakü hat viel Zeit in Anspruch genommen, daher hab ich mich so lang nicht mehr gemeldet.

Deine Temps sind ja recht ordentlich :hair:
Aber der Silencer wird sicher Abhilfe schaffen :thumb:

Wie ermittelst du eigentlich den maximalen Ram Takt? Mit 3DMark und Games? Wie erkennst du, ob der Ram am Limit arbeitet? Hast du dabei auch Freezes? Oder siehst du das nur anhand von Grafikfehlern? Ich hab bisher ausschließlich mit ATI Tool getestet, daher wohl die "vorzeitigen" Grafikfehler.

Übrigens hab ich heute mal den PCI-E Takt von 100MHz auf 105MHz hochgetaktet. Ich hab mal irgendwo gelesen, dass die ATI Karten das dankbar annehmen.
Jedenfalls hat sich dadurch an der GPU Takt nichts getan.... Aber so wie es aussieht, geht der Ram nun wesentlich höher. Heute konnte ich mit ATITool plötzlich bis 630 hochgehen (vorher 580), und das ohne einen einzigen Grafikfehler (mit ATITool!!). Ich werd dann gleich mal wieder VDD und VDDQ hochtreiben, vielleicht gibt sich ja noch eine Verbesserung. Kann aber auch sein, dass meine Karte heute wieder einen guten Tag hatte und morgen alles wieder beim alten ist (580MHz .... :gulp: ). Versuchs doch mal bitte auch und berichte.

Ich hab meine Ram übrigens mit Revoltec Vollkupfer Kükö bestückt. Die Wärmeleitpads hab ich gleich runtergerubbelt, weil die einfach nicht halten. Superkleber + Wärmeleitpaste rockt :lol:
Ich bin richtig froh darüber, dass ich die Ram nicht gewakt habe. Zum einen hab ich richtig Geld gespart (30€ vs. 100€) und zum anderen wäre ich enttäuscht gewesen, da die Ram wohl kein bißchen besser gelaufen wären. Außerdem hätten sie nur unnötig das Wasser aufgeheizt.

Heute werd ich mal ein bißchen benchen. Ich geb erst auf, wenn ich die 3DMark 05 8k Marke erreicht habe :thumb:

mfg
Säcklein

Beiträge gesamt: 61 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2005 | Dabei seit: 5849 Tagen | Erstellt: 16:20 am 7. März 2006
Philly
aus Neersen
offline



OC God
18 Jahre dabei !

Intel Core i7
1700 MHz @ 2600 MHz
55°C mit 1.15 Volt


Hehehehehe Liebes Sacki...


Zur Zeit habe ich noch meiner CPU etwas eingeheizt :rocket: und bin bei 2900 MHZ bei 322 MHZ "FSB".


Die Graka teste ich immer in Games. Erst ~ 15min, und dann direkt etwas mehr. Solange keine Pixelfehler, Farbfehler oder andere Fehler auftreten sehe ich die Karte als stabil an.

Ich teste das gleich mal mit dem PCI-E Takt :godlike: ...wäre ja Krass.

PS.: Mit dem ATI Tray Tools lasse ich mir im Game die Tempraturen von GPU, CPU, System, Mainboard, GPU Enviroment anzeigen. Ist echt gut. Zudem kann ich mit ATI Tray Tools IM Spiel die Taktraten per Hotkey innerhalb von ~ 0,2 Sekunden ändern.

STRG+1 = GPU + einen Schritttakt
STRG+2 = RAM + einen Schritttakt
STRG-3= -
STRG-4= -

:yes:


Zu Lang.

Beiträge gesamt: 7933 | Durchschnitt: 1 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 6832 Tagen | Erstellt: 18:54 am 7. März 2006
Sacklein
offline


OC Newbie
16 Jahre dabei !


Hallo

Die CPU läuft bei mir grad bei 2,95GHz@1,55V. Der werde ich später auch nochmal einheizen. Mal sehen was da an 1,75-1,8V geht :lol:

Den PCI-E Takt zu erhöhen scheint tatsächlich was zu bringen. 105 verursacht allerdings Freezes. Aber 102MHz hat anscheinend einiges gebracht und läuft soweit stabil.

Die Karte läuft jetzt auf 640/640 und das ohne Fehler bei ATITool. Selbst bei 650MHz Ram habe ich nur minimale Artefakte. Beim Gamen sollte also noch wesentlich mehr Ramtakt drin sein. Allerdings werde ich wohl nicht höher gehen, einfach um mein Gewissen zu beruhigen. Auf jeden Fall ist das definitv das Ende, mehr geht nicht, egal welche Spannungen ich einstelle. VGPU liegt jetzt bei 1,55V und VDD/VDDQ bei 2,25V/2,3V. Meine alte Karte hatte bei diesen Spannungen ebenfalls die besten Ergebnisse erzielt.

Ich erreiche damit 7549 3DMarks05 und "nur" 2515 3DMark06 Punkte. Das Ergebnis des 06er ist eher ernüchternd, da ich grad mal 1309 SM2.0 Score erreiche. Eine 7800GT bringt da 1500-1600 Punkte SM2.0. Verstehe das nicht ganz.....

Bench doch bitte mal den 06er, würd mich interessieren, was deine Karte da erreicht.

EDIT: Ich hab jetzt den maximalen RAM Takt OHNE ATITool ermittelt. 3DMark05 läuft mit 650/675 ohne Bildfehler. Ab 680 Ram gibts Artefakte.... 650/670 ergibt 7684 Punkte. Schade, mit den 8K wirds leider nichts mehr.... Aber dennoch, wirklich geile Karte, ich bin mehr als zufrieden!!

mfg
Säcklein

(Geändert von Sacklein um 21:23 am März 7, 2006)

Beiträge gesamt: 61 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2005 | Dabei seit: 5849 Tagen | Erstellt: 19:14 am 7. März 2006
Philly
aus Neersen
offline



OC God
18 Jahre dabei !

Intel Core i7
1700 MHz @ 2600 MHz
55°C mit 1.15 Volt


Servus...

Ich habe heute meinen Artic Silencer 5 bekommen, und direkt eingebaut. War das ne Arbeit :lol: ...wollte alles nicht passen in meinem verkackten Gehäuse.


Weiterhin hat das nicht viel gebracht. Ich kann den GPU Takt nicht höher setzen, den RAM aber auf 664 laufen lassen.


Die GPU Tempratur ist bei ~ 55°C unter Vollast bei 1,51V GPU Spannung.


Das ist ganz okay denke ich. Zumal der Artic deutlich leiser ist.


Zu dem PCI-E Takt ...

Leider bringt das bei mir NIX. Im Gegenteil. Schon bei 101MHZ stürzen 3D Spiele sofort ab, und bei > 101 MHZ startet der PC nimma...

:(((


Ideen?   :lol:


Zu Lang.

Beiträge gesamt: 7933 | Durchschnitt: 1 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 6832 Tagen | Erstellt: 19:03 am 8. März 2006
Sacklein
offline


OC Newbie
16 Jahre dabei !


Hallo

55° bei 1,51V ist ein super Wert :thumb:

Hmmm.... Was hast du denn für ein Board? Ich hab ja das DFI Lanparty Ultra-D, und diesen Tipp habe ich aus einen DFI Lanparty FAQ. Ich vermute mal, dass das DFI standardmäßig etwas zu wenig PCI-E Takt hergibt, und durch geringfügiges erhöhen der Wert mehr in Richtung 100MHz geht.

Aber bei dir läuft der Ram ja eh so auch super, vondaher ists ja egal.

Spuck doch mal ein paar Benchmarkwerte raus (3DMark 05/06). Hast ja eh ein ähnliches System. Möcht mal ein paar Werte vergleichen...

mfg
Säcklein

Beiträge gesamt: 61 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2005 | Dabei seit: 5849 Tagen | Erstellt: 19:52 am 8. März 2006
Philly
aus Neersen
offline



OC God
18 Jahre dabei !

Intel Core i7
1700 MHz @ 2600 MHz
55°C mit 1.15 Volt


Werd ich heute Mittag mal machen...

Hoffentlich schlag ich dich :lol:


Zu Lang.

Beiträge gesamt: 7933 | Durchschnitt: 1 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 6832 Tagen | Erstellt: 12:11 am 9. März 2006
Sacklein
offline


OC Newbie
16 Jahre dabei !


Dann sag mal an....

Wennst mehr Punkte hast, dann schraub ich ich VGPU auf 1,9V hoch und gib dir den Rest :lol:

mfg
Säcklein

Beiträge gesamt: 61 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2005 | Dabei seit: 5849 Tagen | Erstellt: 21:14 am 9. März 2006
Philly
aus Neersen
offline



OC God
18 Jahre dabei !

Intel Core i7
1700 MHz @ 2600 MHz
55°C mit 1.15 Volt


So, 3D Mark 2005 spuckt bei mir 7193 Punkte aus...


Mit CPU @ 2700 MHZ

RAM@ 226MHZ CL 2,5 - 3 - 3 - 4  1T

X800 @ 601/631


Also sehr konservativ eingestellt... :yes:


Zu Lang.

Beiträge gesamt: 7933 | Durchschnitt: 1 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 6832 Tagen | Erstellt: 18:10 am 10. März 2006
Philly
aus Neersen
offline



OC God
18 Jahre dabei !

Intel Core i7
1700 MHz @ 2600 MHz
55°C mit 1.15 Volt


Hey Sacki...noch ne Frage...


Ich hab meine weiter gemoddet. Den Silencer so modifiziert, das er ohne diese dumme Rückplatte arbeitet. Total fürn Arsc* ...da kam man an NIX mehr ran. Weder an die Punkte für den VDD Mod, noch für VDDQ.

Richtig Ekelhaft.

Hab jetzt auf der Rückseite komplett frei und extra diese blauen Zalman RAM Kühler draufgemacht.

So, jetzt kann ich endlich VDD und VDDQ Messen.

Stimmen die Punkte auf diesem Bild?





Oder sind es andere?


PS.: Hab schiss an einen falschen Punkt zu kommen :-/


Zu Lang.

Beiträge gesamt: 7933 | Durchschnitt: 1 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 6832 Tagen | Erstellt: 11:15 am 11. März 2006
Philly
aus Neersen
offline



OC God
18 Jahre dabei !

Intel Core i7
1700 MHz @ 2600 MHz
55°C mit 1.15 Volt


Hab selber rausbekommen.



VGPU: 1,52V

VDD: 2,21V


Takt: 614/655


Zu Lang.

Beiträge gesamt: 7933 | Durchschnitt: 1 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 6832 Tagen | Erstellt: 14:25 am 11. März 2006