» Willkommen auf Grafikkarten OC «

Judgi
aus Lara's Diner
offline



OC God
17 Jahre dabei !

Intel Core i5
3400 MHz @ 4800 MHz
66°C mit 1.336 Volt


Daumendrück :thumb::godlike:

Beiträge gesamt: 1003 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6324 Tagen | Erstellt: 15:08 am 7. Mai 2004
s2
aus Straußfurt/Thür.
offline



Basic OC
17 Jahre dabei !

AMD Barton
1833 MHz @ 2310 MHz
50°C mit 1.65 Volt


Ein ähnliches Problem hab ich mit meiner Ti 4200 auch.
Nach dem Tausch des Kühlers, ist sie gar nicht oder nur noch zu kurzzeitigem 3D Betrieb zu überreden.


AMD Athlon(tm) XP 2500+@2.3GhZ; MSI K7N2 Delta L; 1GB DDR3200 TwinMOS CL2,5; Gainward BLISS 7800GS Silent 512 GS+ AGP: G71, 24/8 Pipes 450/1250Mhz ; Thermaltake Volkano 7+; LC Power 550 Watt

Beiträge gesamt: 203 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 6414 Tagen | Erstellt: 18:18 am 7. Mai 2004
Cr0w
aus Hannover
offline



OC God
17 Jahre dabei !

AMD Athlon 64
2200 MHz @ 3146 MHz
34°C mit 1.39 Volt


Hm, also ich werde meine Powercolor 9800pro entweder heute oder Montag bekommen und hab mir gleich den Silencer dazubestellt, der soll also direkt nach dem ersten Test druff.

Ehrlich gesagt hasu mir jetzt mit "geschrottet" Angst gemacht. Kann mir nochmal jemand detailiert beschreiben, was ich beim Umbau zu beachten habe? Dass keine Teile verbogen oder abgerissen werden dürfen, dass ich die Karte nich voll Paste schmieren oder statisch überladen darf ist selbstverständlich, aber gibts beim Abbau/Anbau der Kühler Probleme oder Besonderheiten? :noidea:


Ultimativer DFI-OC-Guide --> Klick!!
Welcher RAM? --> Hier Aussuchen!
Mein System bei <<NetHands>>

Beiträge gesamt: 1188 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2004 | Dabei seit: 6299 Tagen | Erstellt: 12:19 am 8. Mai 2004
Sisko
aus Berlin
offline



OC God
19 Jahre dabei !

Intel Xeon
3000 MHz @ 3500 MHz
45°C mit 1.38 Volt


Zieh die Schrauben hinten an der Querverstrebung nicht all zu fest an, nur soviel bis die Gummischeiben sich anfangen an zu drücken, das reicht!!


Der Sisko


Mein kleines Heimstudio und Heimkino...KLICK...KLICK!

Beiträge gesamt: 2293 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2002 | Dabei seit: 7081 Tagen | Erstellt: 13:07 am 8. Mai 2004
Gichtlatte
aus Kiel
offline



Enhanced OC
18 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2100 MHz
50°C


Genau so hab ich das auch gemacht.
Vor allem ists nicht das erste mal das ich sowas mache. Ich weis immernoch nicht was schief gelaufen ist.

Das einzige was mir einfallen könnte ist, das ich beim entfernen des sch**** backsteinharten Wärmeleitpads irgendwas kaputt gemacht hab. Nur müsste man das ja sehen können, aber es sieht alles total normal aus.

Testen e-Bug & Co. nur ob die Graka nen Bild macht oder jagen die gleich nen Benchmark drüber um zu prüfen ob die FAR Ware noch funktionstüchtig ist?

Gruß,
GL


AMD Athlon 64 3000+ (2 GHz), A-Data CL2.5-3-3-8, Abit KV8 Pro
PowerColor Radeon 9800 Pro @440/780,
=> 3DMark03: 6750, Nethands

Beiträge gesamt: 272 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6916 Tagen | Erstellt: 13:28 am 8. Mai 2004
Breaker10
aus Weilmünster
offline



OC God
20 Jahre dabei !

Intel Core 2 Quad
2933 MHz @ 3800 MHz
46°C mit 1.2 Volt


Das problem ist nur wenn du die Karte zurück sendest und die den

Kühler abmachen werden die festellen das das Wärmeleidpad fehlt,

daher wird es mit sicherheit eigenverschuldung führen, allerdings ist

es immer ein Versuch wert ;)


WIE POSTE ICH FALSCH ?
Nachdem ich GOOGLE, die FAQ´s und die BOARDSUCHE erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativen Titel und undeutlichem Text, unter dem sich jeder etwas anderes vorstellen kann

Beiträge gesamt: 7089 | Durchschnitt: 1 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7334 Tagen | Erstellt: 14:17 am 8. Mai 2004
Gichtlatte
aus Kiel
offline



Enhanced OC
18 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2100 MHz
50°C


Ich nehme nich an, dass e-Bug & Co den Lüfter abnehmen. Dann würden die ja riskieren das vorhandene Wärmeleitpad zu beschädigen. Wenn sie nen Fehler an der Karte feststellen geht das Teil an den Hersteller, der könnte das evtl. merken...

Naja ich zitter wohl noch bis ende nächster Woche, dann weis ich wohl bescheid. :|

Gruß,
GL


AMD Athlon 64 3000+ (2 GHz), A-Data CL2.5-3-3-8, Abit KV8 Pro
PowerColor Radeon 9800 Pro @440/780,
=> 3DMark03: 6750, Nethands

Beiträge gesamt: 272 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6916 Tagen | Erstellt: 16:19 am 8. Mai 2004
Judgi
aus Lara's Diner
offline



OC God
17 Jahre dabei !

Intel Core i5
3400 MHz @ 4800 MHz
66°C mit 1.336 Volt


klebt das Pad denn nicht mehr an dem alten Kühler dranne ?? meins blieb am Kühler hängen und nur son paar reste auf dem Die - hatte den Kühler einfach ohne Vorwärmung abgedreht - ging ganz gut...
naja ich wünsch Dir jedenfalls viel erfolg das du sie getauscht bekommst :godlike:

Beiträge gesamt: 1003 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6324 Tagen | Erstellt: 18:22 am 8. Mai 2004
Breaker10
aus Weilmünster
offline



OC God
20 Jahre dabei !

Intel Core 2 Quad
2933 MHz @ 3800 MHz
46°C mit 1.2 Volt



Er hat das Wäremleitpad abgemacht und durch AS 2 ersetzt ;)


WIE POSTE ICH FALSCH ?
Nachdem ich GOOGLE, die FAQ´s und die BOARDSUCHE erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativen Titel und undeutlichem Text, unter dem sich jeder etwas anderes vorstellen kann

Beiträge gesamt: 7089 | Durchschnitt: 1 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7334 Tagen | Erstellt: 19:05 am 8. Mai 2004
Torgal
aus -geburt der Hölle
offline



OC God
19 Jahre dabei !

Intel Core 2 Duo
2666 MHz @ 3200 MHz
44°C mit 1.20 Volt


Ich hatte das gleiche Problem auch mal mit meiner 8500Le. (Nur noch kurzer oder gar kein 3D Betrieb möglich). Bei mir wars das Netzteil-->anscheinend überspannung draufgekriegt. Hast Du beim zusammenbau vielleicht irgendwie mitm Schraubenzieher nen kurzen gebaut? Also denn :thumb: *daumendrück*!


Death to false Metal!

Beiträge gesamt: 1909 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2001 | Dabei seit: 7129 Tagen | Erstellt: 9:17 am 10. Mai 2004