» Willkommen auf Hardware «

henf
aus Umbuktu
offline



Basic OC
20 Jahre dabei !

AMD T-Bred
1466 MHz @ 2412 MHz
46°C mit 2.15 Volt


hi folks,

hab folgendes Problem:

S-ATA Platte Seagate ST3500630AS an Intel BadAxe ICH7R hat eine max. Übertragungsrate von 55MB/s.
Habe die Platte gerade neu angeschlossen, formatiert und hab ein paar Dateien draufkopiert, ging gefühlsmässig nicht langsam, aber eben auch nicht wirklich schnell. Dann mit HD Tune gebencht: bis 80% konstant ~55MB/s, danach wirds erst langsamer.

bei meiner Maxtor 300gig am gleichen Controller(!) ist die Übertragungsrate okay (max. 77MB/s, wird konstant langsamer)

woran kanns liegen?




//edit: oh, sollte mal mein profil aktualisieren, den t-bred gibts ja nun schon einige monde nicht mehr...*g*


(Geändert von henf um 12:39 am Aug. 2, 2007)

Beiträge gesamt: 128 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2001 | Dabei seit: 7305 Tagen | Erstellt: 12:36 am 2. Aug. 2007
AssassinWarlord
aus sichtslos
offline



Real OC or Post God !
20 Jahre dabei !

Intel Core i5
2666 MHz @ 3333 MHz


das Bild kann nicht jeder sehen, nur die, die bei Forumdeluxx auch registriert sind ;)



hmm scheint wohl an der platte zu liegen? weil die burst rate geschwindigkeit ausreichend hoch ist...also wenn die platte ausm cache liest, isses vom Bus her schnell genug... ist da vieleicht AAM aktiviert oder sowas? oder haste mal die platte an nem anderen PC probiert? oder mal mit HDTach gebencht?


hab nix

Beiträge gesamt: 10236 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7322 Tagen | Erstellt: 18:14 am 2. Aug. 2007
NWD
aus Neuwied
online



Moderator
20 Jahre dabei !

Intel Core i5
3500 MHz @ 4000 MHz
40°C mit 1.10 Volt


ich würd jetzt nich sagen das das extrem langsam ist.

Da der Controller gleich ist, wirds wohl die HDD sein. shit happens


Work like you don´t need the money    Love like you´ve never been hurt         Dance like nobody´s watching             Sing like nobody´s listening
But Live as if you will die today

Beiträge gesamt: 17762 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7384 Tagen | Erstellt: 19:26 am 2. Aug. 2007
henf
aus Umbuktu
offline



Basic OC
20 Jahre dabei !

AMD T-Bred
1466 MHz @ 2412 MHz
46°C mit 2.15 Volt


hd-tach macht ein ähnliches ergebnis (sieht auch abgeschnitten aus, nur ca. 5MB/s höher im schnitt)

anderen pc probier ich nacher gleich mal aus...


Beiträge gesamt: 128 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2001 | Dabei seit: 7305 Tagen | Erstellt: 15:56 am 3. Aug. 2007
henf
aus Umbuktu
offline



Basic OC
20 Jahre dabei !

AMD T-Bred
1466 MHz @ 2412 MHz
46°C mit 2.15 Volt


okay, platte an anderem pc gehabt, gleiche ergebnisse...scheint wohl echt an der platte zu liegen...seltsam bleibts dennoch, weil die MB/s nicht linear abfallen wie bei allen anderen platten die ich so kenn...


Beiträge gesamt: 128 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2001 | Dabei seit: 7305 Tagen | Erstellt: 21:43 am 3. Aug. 2007