» Willkommen auf Grafikkarten OC «

Tomyfighter
aus Lörrach
offline



OC God
12 Jahre dabei !

Intel Core i3
3300 MHz


hab ich mir gestern auch gedacht, als der pc im laden zum 20 mal abgestürzt ist, aufs blatt gucken kann nie schaden ;)

nebenbei, du hast post ;)


Übrigens, kannst ruhig ignorieren was wir alle schreiben  . Wir posten aus reiner langeweile und Selbstbefriedigung. Wir werden von sowas "high".

Beiträge gesamt: 3254 | Durchschnitt: 1 Postings pro Tag
Registrierung: Dez. 2006 | Dabei seit: 4672 Tagen | Erstellt: 23:20 am 7. Nov. 2008
CMcRae
aus LA Landshut
offline



OC God
16 Jahre dabei !

Intel Core 2 Quad
2400 MHz @ 3600 MHz
48°C mit 1.47 Volt


das ist doch sowas von ein schmarn....der watt rechner da...

da wird mir ein bequiet mit 850 watt empfohlen....hab aber ein bQ mit 600 watt und überhaupt keine probleme...so ein schwachsinn....

sorry...ich weiss net was du jetzt alles noch in deinem rechner hast...aber ein gutes marken nt mit 400 watt ist doch voll ausreichend...ausser für sli oder cf....

und ein xilence nt mit 580 watt bringt glaube ich nicht die leistung wie ein gutes bq oder enermax usw mit 400 watt...

also dass du dein nt ausschliesst verstehe ich zwar...weil es eben so draufsteht...) ich würde es aber an deiner stelle net machen...

weiss auch was so billig nts verursachen können....


Intel Core 2 Quad Q6600 @ 3600 Mhz @ 1,47v-core, Speicher 2 x 2 Gb OCZ Platinum @ 907 Mhz @ 5 5 5 15, Gigabyte P35 DS4, 8800 GTX @ 630x2000, 3dmark03 44.434, Aquamark 195.112, 3dMark06 14.621,  Thermaltake Xaser III Fireball Edition Alu und Wakü. Headset: Beyerdynamics MMX 300
[img]http://sigs.2142-stats.com/CMcRae+player+406.png[/img]

Beiträge gesamt: 1943 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5912 Tagen | Erstellt: 1:10 am 8. Nov. 2008
kammerjaeger
aus Versehen
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Naja, das Xilence 580W ist kein Billig-NT und leistet locker das, was ein 400W Enermax oder BeQuiet bringt!
Ich könnte mir auch vorstellen, dass es am fehlenden Service-Pack liegt. Daher zuerst mal das versuchen, bevor Hardware getauscht wird. ;)


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6090 Tagen | Erstellt: 8:41 am 8. Nov. 2008
kawabiker1971
aus dem hellertal
offline



OC God
14 Jahre dabei !

Intel Core 2 Duo
1800 MHz @ 3140 MHz
50°C mit 1.375 Volt


das mit dem servicepack ging mir auch schon durch den kopf, aber dachte dass ich ausgelacht werde:)


E4300@ 3140 mhz - GA965P-DS3 - 2x1 GB OCI DDRII1066 - 8800GTS320 - HP W2207 TFT 22"

Beiträge gesamt: 1848 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5417 Tagen | Erstellt: 9:40 am 9. Nov. 2008
morethananoob
aus purer Leidenschaft
offline



OC Profi
13 Jahre dabei !

Intel Core 2 Quad
2400 MHz @ 2700 MHz
38°C mit 1.3 Volt


Sry, aba Ich hab schon einige Xilence PSU verbaut und noch nie Probleme damit!
Die sind qualitativ hochwertiger als ich dachte.
Ich denk ich werd mal evtl noch mein Thermaltake reinhaun und dann kuckn.
Vorher installier ich ma noch es SP1, von dem ich bis vor kurzem nch garnix wusste^^

Mussich erstma noch i-wo saugn.
Auch wenn mir das ziemlich unwarscheinlich erscheint :noidea:

MfG
Marc


My Sys

Beiträge gesamt: 650 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2006 | Dabei seit: 4759 Tagen | Erstellt: 19:50 am 9. Nov. 2008