» Willkommen auf Grafikkarten OC «

hasut
aus Neuss
offline



Basic OC
13 Jahre dabei !

Intel Core 2 Duo
1800 MHz @ 1800 MHz
45°C mit 1.325 Volt


hallo leute,

hätte ein kleines problem. Ich habe mir die Sapphire Radeon HD 4850 Dual-Slot gekauft in der hoffnung, dass der größere Lüfter besser und leiser kühlen würde.

War mir dann aber doch zu laut. Also habe ich spontan den Accelero TWIN TURBO bestellt. Nun entspricht die Dual-Slot variante aber nicht dem referenz design und somit passt der lüfter nicht. Theoretisch :lol:

Ich habe mit ein bisschen handwrklichen Geschick und einer portion Wahnsinn :bonk: den Twin Turbo doch drauf montiert.

Mein Problem ist jetzt, dass der Lüfter einen 3 poligen Stromanschluss hat, die HD4850 Dual-Slot aber nur 2. Somit musste ich den Lüfter über einen IDE Adapter ans IDE Netz anschließen. So wei´ich aber nicht, wie ich den Lüfter ansteuern soll. Geht das überhaupt? :noidea:


Athlon64 3200+,Powercolor X800GTO@XT(max.560/550)@16pp, 1 GB DDR@400,1x80GB+2x250GB SATA HDD, Audigy 2 ZS, Asus K8n-E Deluxe, NEC 3000 DVDRW. WaKü(nur CPU), Tagan easycon 430 ATX 2.0.--2 Computer: C2D E4300, 965P-DS3, 2GBOZ, ATI 1900XTX

Beiträge gesamt: 239 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2005 | Dabei seit: 5089 Tagen | Erstellt: 18:38 am 9. Nov. 2008
kammerjaeger
aus Versehen
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Nein, nur manuell.
Warum hast Du nicht die Lüftersteuerung des Cat.8.10 benutzt?


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6092 Tagen | Erstellt: 21:09 am 9. Nov. 2008
hasut
aus Neuss
offline



Basic OC
13 Jahre dabei !

Intel Core 2 Duo
1800 MHz @ 1800 MHz
45°C mit 1.325 Volt


der Lüfter war mir auch im 2D betrieb zu laut. Bin wohl empfindlich, was das angeht....

Habe bei allen meiner 3 letzten Karten einen Arctic Cooling Lüfter eingebaut....ist immer besser, finde ich.

@ zum thema: Könnte man den Lüfter an den Northbridge lüfter-stromstecker am mainboard anschließen und ihn so steuern?


Athlon64 3200+,Powercolor X800GTO@XT(max.560/550)@16pp, 1 GB DDR@400,1x80GB+2x250GB SATA HDD, Audigy 2 ZS, Asus K8n-E Deluxe, NEC 3000 DVDRW. WaKü(nur CPU), Tagan easycon 430 ATX 2.0.--2 Computer: C2D E4300, 965P-DS3, 2GBOZ, ATI 1900XTX

Beiträge gesamt: 239 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2005 | Dabei seit: 5089 Tagen | Erstellt: 23:34 am 9. Nov. 2008
kammerjaeger
aus Versehen
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Ja, aber auch dann wird er nunmal nicht durch die GPU-Temp geregelt, was u.U. gefährlich ist...


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6092 Tagen | Erstellt: 0:02 am 10. Nov. 2008
hasut
aus Neuss
offline



Basic OC
13 Jahre dabei !

Intel Core 2 Duo
1800 MHz @ 1800 MHz
45°C mit 1.325 Volt


ach, ich habe mir jetzt so ein Lüfter-Steuerungs-Module bestellt. Werde es ab jetzt einfach manuell machen :punk:


Athlon64 3200+,Powercolor X800GTO@XT(max.560/550)@16pp, 1 GB DDR@400,1x80GB+2x250GB SATA HDD, Audigy 2 ZS, Asus K8n-E Deluxe, NEC 3000 DVDRW. WaKü(nur CPU), Tagan easycon 430 ATX 2.0.--2 Computer: C2D E4300, 965P-DS3, 2GBOZ, ATI 1900XTX

Beiträge gesamt: 239 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2005 | Dabei seit: 5089 Tagen | Erstellt: 21:12 am 10. Nov. 2008
joker8866
aus die Maus ;)
offline



OC God
18 Jahre dabei !

Intel Core i7
3300 MHz @ 4200 MHz
70°C mit 1.200 Volt


Also ich bin auch sehr geräuschempfindlich. Hab mir die Gainward HD 4850 Golden Sample geholt. Und ich muss sagen, kaum hörbar. Ca so laut wie ein 120er Lüfter @ 5V im Idle. Unter Last hörbar, aber keinesfalls störend. Ich hab ne Wakü drin, das lauteste ist der 120er Lüfter @ 5V. Wollte eigentlich wieder ne Wakü auf die Grafikkarte basteln, aber bei dem Lüfter lasse ich das

Grafikkarte is ja standart mit:

GPU= 700MHZ
Ram=1100MHZ

getaktet und geht mit dem Standartlüfter ohne Probs auf 750 und 1150. Leider kann man keine höheren Werte einstellen im neuen Catalyst, aber mit diesen Werten läuft sie ohne Fehler.

Beiträge gesamt: 1962 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2001 | Dabei seit: 6584 Tagen | Erstellt: 21:37 am 10. Nov. 2008