» Willkommen auf Grafikkarten OC «

isnoguter
offline



OC God
13 Jahre dabei !

AMD Phenom II
3400 MHz @ 3900 MHz
60°C mit 1.456 Volt


so ich hab jetzt alle ati software nochmal runter geschmissen und dann drivercleaner drüber

hat nichts gebracht das CCC startet immernoch nicht


Gigabyte GA-790XTA-UD4, AMD Phenom II X4 965BE,
8GB Kingston HyperX DDR3-1600 @ 9-9-9-20
XFX Radeon HD5850 1024MB                                                        Sysprofile

Beiträge gesamt: 1634 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4837 Tagen | Erstellt: 7:01 am 18. Jan. 2008
Lucifer
aus Mannheim/Heidelberg
offline



OC Profi
18 Jahre dabei !

Intel Core Duo
2166 MHz @ 3100 MHz
65°C mit 1.2 Volt


Also meine taktet auf 735/1004 ... Da fast alle 800er Ergebnisse mit Karten mit verbesserter Kuehlung zu gehen scheinen, denke ich mal das die Grenze einfach die Temps sind bei der Karte... Verbrenn mir ja schon fast die finger an der plastikabdeckung :punk:

Aber mehr Speed brauch ich erstmal nicht da ich Crysis schon durch hab mit der Karte (auf high) wenn auch gegen Ende etwas zaeh (aber lieber full deteils und etwas zaeh als was runterzustellen :punk:)

Und Bioshock sollte ja eh wunderbar damit gehen :)

Beiträge gesamt: 825 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6696 Tagen | Erstellt: 6:32 am 28. Jan. 2008
Lestat3800
aus Erfurt
offline


Basic OC
11 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 2600 MHz
55°C mit 1.40 Volt


Was habt ihr denn für einen Lüfter auf der karte drauf?
Wie heist der und wieviel kostet er?

Beiträge gesamt: 226 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2007 | Dabei seit: 4365 Tagen | Erstellt: 14:22 am 28. Jan. 2008
Lestat3800
aus Erfurt
offline


Basic OC
11 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 2600 MHz
55°C mit 1.40 Volt


So habe die Karte mit /265mb auf gpu 750 ram 1000
hätte nicht daran gedacht dass das geht da meine karte schon im normalen std. takt bei vollast 90 grad hatte.
Habe jetzt einfach über den riva tuner 06 den Fan hoch gemacht im 2d auf 60% und in 3d 80%.

läuft jetzt im idel. 43 grad und unter Voll last max 70.
:punk:

Ist zwar nichts mehr für silent freunde aber sch**** drauf.

Zocke grad Gears of war alles auf hoch was geht und 1600/1200 mit 50 fps :punk:

Dank auch dem neuen 8.1

kann mir jemand sagen ob und wie man den shadertakt der karte erhöhen kann?

(Geändert von Lestat3800 um 23:15 am Feb. 1, 2008)


(Geändert von Lestat3800 um 4:37 am Feb. 2, 2008)

Beiträge gesamt: 226 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2007 | Dabei seit: 4365 Tagen | Erstellt: 0:20 am 31. Jan. 2008
Lestat3800
aus Erfurt
offline


Basic OC
11 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 2600 MHz
55°C mit 1.40 Volt


Hat jemand auch probleme bei crysis mit dem 8.1?
HAbe momentan wieder das problem das z.b. beim anfang noch im 2 d mode das wieder nur 3-5 fps ankommen und es stockt wie sau.

habe den 8.1 einfach drüber copiert.

Beiträge gesamt: 226 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2007 | Dabei seit: 4365 Tagen | Erstellt: 21:54 am 3. Feb. 2008
rage82
aus gebombt
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
53°C mit 1.05 Volt


die ati-karten haben keine eigene shader-domain wie die nvidia-karten. bei ati-karten ist der shader takt= gpu-takt und fertig, da gibt es keine trennung.


"Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen" - Walter Röhrl

Beiträge gesamt: 18004 | Durchschnitt: 3 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6713 Tagen | Erstellt: 23:30 am 3. Feb. 2008
d2fan
aus bonn
offline



OC God
15 Jahre dabei !

Intel Core 2 Quad
2833 MHz @ 3600 MHz
54°C mit 1.30 Volt


lestat ich hab auch den 8.1 und eine 3870 und weder mit crysis 1.0 noch mit crysis 1.1 das problem...
allerdings auch vista x64 und crysis 64bit dx10...

Beiträge gesamt: 1595 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 5695 Tagen | Erstellt: 23:33 am 3. Feb. 2008
Lestat3800
aus Erfurt
offline


Basic OC
11 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 2600 MHz
55°C mit 1.40 Volt


hm danke für die antwort.werde eohl nochmal die treiber neu instalieren.mal schaun.

Beiträge gesamt: 226 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2007 | Dabei seit: 4365 Tagen | Erstellt: 15:35 am 4. Feb. 2008
kammerjaeger
aus Versehen
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Bis auf ein zähes Menü hab ich mit der 3850 unter XP 32bit mit dem Cat. 8.1 bei Crysis auch keine Probs...


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6088 Tagen | Erstellt: 22:37 am 4. Feb. 2008
Lestat3800
aus Erfurt
offline


Basic OC
11 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 2600 MHz
55°C mit 1.40 Volt


was meinst du mit zähen menü?

Beiträge gesamt: 226 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2007 | Dabei seit: 4365 Tagen | Erstellt: 3:25 am 5. Feb. 2008