» Willkommen auf Grafikkarten OC «

merlin131
offline


Basic OC
18 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2800 MHz
36°C mit 1.45 Volt


Hi, hab Windows neu installiert. Jetzt zeigt mir der Nvidia - Treiber einen System Bus von 8x an und nicht 16x wie es normal wäre. Bei den Spielen ist es auch deutlich zu merken da die Textur sich schwammig dahinrollt :( Hatte soetwas schon mal jemand. Wo bzw. wie bekomme ich die Geschwindigkeit des PCI-Express Steckplatzes wieder auf 16x, im Bios kann ich nichts finden. Kann mir jemand helfen ?


AMD 64 AM2 Orleans 2000@2800 MHZ 1,45V by Cuplex-EVO/Asus M2N-E N-Force  570 Ultra MDT DDR2 667 2x1024MB  

Beiträge gesamt: 120 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2002 | Dabei seit: 6902 Tagen | Erstellt: 17:44 am 2. Juli 2006
Beomaster
aus Dresden
offline



Real OC or Post God !
19 Jahre dabei !

AMD Phenom II
3200 MHz @ 3675 MHz
59°C mit 1.400 Volt


also ob nun 16x oder 8x is vollkommen egal
davon bleiben auch die Texturen unbeeindruckt
dein Problem is irgendwas anderes


[SiLa] BF2 BattleClan
Orgelgott

Beiträge gesamt: 19349 | Durchschnitt: 3 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 7026 Tagen | Erstellt: 19:26 am 2. Juli 2006
Gibtnix
aus nahmslos genial
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i7
2200 MHz @ 4100 MHz


und das 8x wird wahrscheinlich sein weil das Board auf SLI steht, dann haben beide Slots 8x.....;)

btw: Ob 8x oder 16x ist völlig egal, wie auch Beo schon sagte:thumb:

Beiträge gesamt: 18437 | Durchschnitt: 3 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6508 Tagen | Erstellt: 19:48 am 2. Juli 2006
Maddini
aus Fischamend
online



OC God
15 Jahre dabei !

Intel Core i7
3440 MHz @ 3440 MHz


stimmt selbst ne 7800GTX kommt locker mit 4x aus :thumb:


Facebook/MJ Photography---Flickr/MJ Photography

Beiträge gesamt: 5460 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2005 | Dabei seit: 5660 Tagen | Erstellt: 21:49 am 2. Juli 2006