» Willkommen auf Grafikkarten OC «

Bornfire
aus Mannheim
offline


OC Profi
17 Jahre dabei !

AMD Athlon 64
2410 MHz


Sapphire 9800 Pro
Standart kühlung
2,8 Hynix

GPU: 445 MHZ
Ram: 385 MHZ

Beiträge gesamt: 553 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 6435 Tagen | Erstellt: 17:17 am 14. Feb. 2004
ThePlake
aus Genau da
offline



OC God
18 Jahre dabei !

Intel Pentium IV Prescott
3000 MHz @ 4170 MHz
51°C mit 1.55 Volt


hey wipeout , wie ahste den ram auf 390 gebracht ohne ram kühler etc :)?




Beiträge gesamt: 1045 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6618 Tagen | Erstellt: 19:32 am 14. Feb. 2004
wipeout
offline



OC Profi
17 Jahre dabei !

AMD Barton
1813 MHz @ 2200 MHz
40°C mit 1.675 Volt


jap ;)
aber bei 396 gabs pixel fehler
ich denk aber mitm ram kühler kann ich die locker und auf dauer bei 400mhz laufen lassen
mehr will ich auch garnit :)


(N)ot (A) (P)ro

Beiträge gesamt: 510 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 6418 Tagen | Erstellt: 20:39 am 14. Feb. 2004
ThePlake
aus Genau da
offline



OC God
18 Jahre dabei !

Intel Pentium IV Prescott
3000 MHz @ 4170 MHz
51°C mit 1.55 Volt


LAMER !

Als wenn ihr alle keien 9800er... Hättet und schreibt immer ...


Nur faul ...




Beiträge gesamt: 1045 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6618 Tagen | Erstellt: 12:52 am 15. Feb. 2004
sakic
aus Rostock
offline



OC Profi
18 Jahre dabei !

Intel Pentium D Dual Core
3200 MHz @ 5200 MHz
-47°C mit 1.49 Volt


hab zwar keine 9800er aber 9700 pro von POWERCOLOR
chip 496mhz
speicher 371mhz

mit gpu mod und ram mod (V)


WWW.OCINSIDE.DE IST EINFACH GEIL !!!! MACHT WEITER SO JUNGS UND MÄDELS !!!!!! http://www.nethands.de/pys/show.php4?user=SAKIC

Beiträge gesamt: 611 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6595 Tagen | Erstellt: 17:28 am 15. Feb. 2004
CMcRae
aus LA Landshut
offline



OC God
17 Jahre dabei !

Intel Core 2 Quad
2400 MHz @ 3600 MHz
48°C mit 1.47 Volt


hi, ich habe mir von der seite einen der 3 biose für powercolor 9800pro zu XT gezogen und auch geflasht, alles kein problem, aber die ging überhaupt net mehr zum ocen und leistungsmässig war sie bei gleicher tacktung sogar langsammer wie mit originalem bios....nur damit xt dahintersteht oder was??? oder habe ich was falsch gemacht?????

wenn einer ein tip hätte dann immer raus damit
danke
mfg


Intel Core 2 Quad Q6600 @ 3600 Mhz @ 1,47v-core, Speicher 2 x 2 Gb OCZ Platinum @ 907 Mhz @ 5 5 5 15, Gigabyte P35 DS4, 8800 GTX @ 630x2000, 3dmark03 44.434, Aquamark 195.112, 3dMark06 14.621,  Thermaltake Xaser III Fireball Edition Alu und Wakü. Headset: Beyerdynamics MMX 300
[img]http://sigs.2142-stats.com/CMcRae+player+406.png[/img]

Beiträge gesamt: 1943 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6545 Tagen | Erstellt: 17:45 am 15. Feb. 2004
darkfighterX
aus Ybbs/Donau
offline



Basic OC
18 Jahre dabei !

AMD T-Bred
1466 MHz @ 2500 MHz
45°C mit 1.76 Volt


Welches Bios hast du genommen?

mfg dfX


Mein System

Beiträge gesamt: 148 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6646 Tagen | Erstellt: 18:10 am 15. Feb. 2004
CMcRae
aus LA Landshut
offline



OC God
17 Jahre dabei !

Intel Core 2 Quad
2400 MHz @ 3600 MHz
48°C mit 1.47 Volt


ich glaube das bios 9800xtpowercolor 05.04...war das das falsche???


Intel Core 2 Quad Q6600 @ 3600 Mhz @ 1,47v-core, Speicher 2 x 2 Gb OCZ Platinum @ 907 Mhz @ 5 5 5 15, Gigabyte P35 DS4, 8800 GTX @ 630x2000, 3dmark03 44.434, Aquamark 195.112, 3dMark06 14.621,  Thermaltake Xaser III Fireball Edition Alu und Wakü. Headset: Beyerdynamics MMX 300
[img]http://sigs.2142-stats.com/CMcRae+player+406.png[/img]

Beiträge gesamt: 1943 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6545 Tagen | Erstellt: 18:22 am 15. Feb. 2004
darkfighterX
aus Ybbs/Donau
offline



Basic OC
18 Jahre dabei !

AMD T-Bred
1466 MHz @ 2500 MHz
45°C mit 1.76 Volt


Probier mal das von Gigacube, soll das beste zum OCen sein.

Keine Angst, da kann nix passieren, wennst eines von einer anderen Firma draufgibst. :)

mfg dfX


Mein System

Beiträge gesamt: 148 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6646 Tagen | Erstellt: 19:00 am 15. Feb. 2004
CMcRae
aus LA Landshut
offline



OC God
17 Jahre dabei !

Intel Core 2 Quad
2400 MHz @ 3600 MHz
48°C mit 1.47 Volt


ich habe gestern die treiber neu installiert, aber brauche ich eigentlich gar net oder???


Intel Core 2 Quad Q6600 @ 3600 Mhz @ 1,47v-core, Speicher 2 x 2 Gb OCZ Platinum @ 907 Mhz @ 5 5 5 15, Gigabyte P35 DS4, 8800 GTX @ 630x2000, 3dmark03 44.434, Aquamark 195.112, 3dMark06 14.621,  Thermaltake Xaser III Fireball Edition Alu und Wakü. Headset: Beyerdynamics MMX 300
[img]http://sigs.2142-stats.com/CMcRae+player+406.png[/img]

Beiträge gesamt: 1943 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6545 Tagen | Erstellt: 19:03 am 15. Feb. 2004