» Willkommen auf Grafikkarten OC «

Tom2110
offline



OC Profi
19 Jahre dabei !

AMD Athlon 64 FX
2200 MHz @ 2940 MHz
-33°C mit 1.75 Volt


Meine 9800pro von Club3D geht eigentlich auch recht gut.

Habe sie auf XT geflashed

Chip: 465
Ram: 391

Mods: Arctic Kühler für GPU und Speicherkühler.
Denk die ist halt wegen mangelnder Spannung am Ende


Beiträge gesamt: 732 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2001 | Dabei seit: 7139 Tagen | Erstellt: 23:46 am 17. Feb. 2004
TwP
aus mit der Maus
offline



OC God
18 Jahre dabei !

Intel Core i7
3400 MHz mit 1.2 Volt


[OT]
woohoo
die post hat meine graka wieder gefunden und haben gesagt ich sollte sie bis donnerstag haben :D
dann kann ich auch endlich mitocen :P
[/OT]

Beiträge gesamt: 2834 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 6686 Tagen | Erstellt: 0:15 am 18. Feb. 2004
Gryphon
aus Austria!
offline



OC Newbie
17 Jahre dabei !

AMD Barton
1833 MHz @ 2300 MHz
51°C mit 1.78 Volt


Hi

BBA ATI Radeon 9800 Pro

Chip: 460 Mhz mit Voltmod

Ram: 375 Mhz auch Voltmod

Kühlung //Fotos//:
Chip: AMD Athlon XP2500 Standartkühler + 3000rpm 60mm Lüfter
Ram: Selbstgedremelte Aluminium Heatsinks

Den Flash auf XT möcht ich auch machen. Werde mich in den nächsten Tagen mal damit befassen und sehen was ich rauskitzeln kann.
Ich hoffe auf die Leistungssteigerung bei gleichem Takt :thumb:



(Geändert von Gryphon um 0:53 am Feb. 18, 2004)


Check this system out!
www.atinews.de
www.clonecd-center.slyboard.com

Beiträge gesamt: 63 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 6420 Tagen | Erstellt: 0:51 am 18. Feb. 2004
moskito99
offline


OC Profi
18 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2200 MHz @ 2602 MHz
64°C mit 1.400 Volt


OHNE Mods!

Club3d Chip/Speicher 475/390

3DMark2003 ohne Fehler über Stunden


Shuttle SN27P2 mit Nvidia 570 Ultra, X2 4200+ EE 65W, MSI 512 MB 7900GTO, 1 GB Ram

Beiträge gesamt: 674 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6617 Tagen | Erstellt: 9:37 am 18. Feb. 2004
CMcRae
aus LA Landshut
offline



OC God
17 Jahre dabei !

Intel Core 2 Quad
2400 MHz @ 3600 MHz
48°C mit 1.47 Volt


also ich habe es mit gigabit geflasht, aber ausser dass 9800 xt dastand hat es nichts gebracht am anfang, aber dann ist plötzlich mein speicher bis 390 gegangen vorher nur 360.... aber dann hatte ich diese schwarzen muster bei 3dmark03 und dann habe ich den originalen bios wieder zurückgeflasht, und was sehe ich da?? man auf einmal geht nun auch mit originalen bios auf 390...vorher sogar bei 362 pixelfehler und nun geht die bis 390...hehe ich weiss zwar nicht was los ist, ist aber cool....
aber chip geht nicht höher wie 430 auch mit xt bios nicht...
tja man kann auch pech haben mit den chip....


ich habe graka mit wakü gekühlt, ist ungefähr unter 3d, also wenn ich zocke auf 25 grad...gemessen hinter dem chip, und ramkühler habe ich auch die kleinen cupassivkühler von revoltek... aber gleich 2 davon auf einem speicher...also 16 stück insgesamt...werden auch nicht mal handwarm


mfg sigi


Intel Core 2 Quad Q6600 @ 3600 Mhz @ 1,47v-core, Speicher 2 x 2 Gb OCZ Platinum @ 907 Mhz @ 5 5 5 15, Gigabyte P35 DS4, 8800 GTX @ 630x2000, 3dmark03 44.434, Aquamark 195.112, 3dMark06 14.621,  Thermaltake Xaser III Fireball Edition Alu und Wakü. Headset: Beyerdynamics MMX 300
[img]http://sigs.2142-stats.com/CMcRae+player+406.png[/img]

Beiträge gesamt: 1943 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6543 Tagen | Erstellt: 9:57 am 18. Feb. 2004
ThePlake
aus Genau da
offline



OC God
18 Jahre dabei !

Intel Pentium IV Prescott
3000 MHz @ 4170 MHz
51°C mit 1.55 Volt


wenn meine wakü da ist und ich den Wakü Ram kühler fertig gebaut hab gehts llos mit Mod etc... :)




Beiträge gesamt: 1045 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6615 Tagen | Erstellt: 10:12 am 18. Feb. 2004
Donni
aus Wels
offline



Enhanced OC
17 Jahre dabei !

Intel Core 2 Duo
2400 MHz @ 3852 MHz
56°C mit 1.49 Volt


Habe eine Powercolor 9800SE !!!
Bin so gar bis 475/408 Mhz gekommen(ca.6600 Pkt) ohne Pix.fehler,habe sie mit ARCTIC COOLING VGA SILENCER(den sockel habe ich mir noch zusätzlich hochglanz poliert) + Passiv Kühlung von Revotec (sind auch Poliert) und es Rockt Baby!!!!!

Grüsse Donni


Conroe L627Axxx - E6600@3852Mhz,  ASUS P5W DH Deluxe, MSI 7900GTO@700/1700Mhz, Dell 24" 2405FPW TFT-1920x1200, Corsair 8000UL 2x512MB, COOLERMASTER STACKER-TOWER, Audigy™ 2 ZS, Thermaltake Big Water+HTF3 Dual+HV4 Nexxos XP, Tagan 580W, Samsung SATAII NCQ 160GB, NEC ND-4571,LG DVD...

Beiträge gesamt: 415 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 6389 Tagen | Erstellt: 10:56 am 18. Feb. 2004
ThePlake
aus Genau da
offline



OC God
18 Jahre dabei !

Intel Pentium IV Prescott
3000 MHz @ 4170 MHz
51°C mit 1.55 Volt


Wenns gehts , koenntet ihr vielleicht ein vorher nahher machen :) ?

Also z.b. Bevor Wakü o. Anderer Kühler und Ram kühler etc.. :)?

Würde ma gern wissens obs nen starken bzw ein Unterschied gibt


Achja hier nochma meien neusten benches ohne 3.7 ghz

http://service.futuremark.com/servlet/Index?pageid=/orb/projectdetails&projectType=10&projectId=2068691

Graka ungemoddet standartlüfter keien neue WLP kein ramkühler etc.. ;)

Hoffe ich bekomme meine 7000 points ;)




Beiträge gesamt: 1045 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6615 Tagen | Erstellt: 12:27 am 18. Feb. 2004
Gryphon
aus Austria!
offline



OC Newbie
17 Jahre dabei !

AMD Barton
1833 MHz @ 2300 MHz
51°C mit 1.78 Volt


Hier mal mein Beitrag zur Aufklärung um den Mythos Leistungssteigerung bei gleicher Taktrate und XT Bios

Gleiche Taktrate: 412/365 mit beiden Bios gebencht.

Aquamark3:
Original: 43744
Gigacube XT Bios: 43840

3DMark03:
Original: 6072
Gigacube XT Bios: 6358

Beim 3D Mark treten die vom Mod bekannten Grafikfehler auf.
Spielemässig hab ich nur NFS Underground ausprobiert. Läuft einwandfrei.

Alles wurde unter absolut gleichen Bedingungen gebencht mit dem Original Catalyst 4.1.

Aber irgendwie kommt mir das gewaltig spanisch vor. Wenn man das 3D Mark Ergebnis in Relation zum Aquamark Ergebnis stellt müsste es im Aquamark bedeutend mehr Punkte geben.

Eine Leistungssteigerung ist auf jeden Fall da. Ob es in Spielen was bringt ist natürlich fraglich. Für Benchmarks bringts auf jeden Fall was.


Check this system out!
www.atinews.de
www.clonecd-center.slyboard.com

Beiträge gesamt: 63 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 6420 Tagen | Erstellt: 16:57 am 18. Feb. 2004
SheeP
aus Südbayern
offline



OC Profi
17 Jahre dabei !

AMD Ryzen 7
3600 MHz


Wo Bekomm ich den VGA Silencer in der rev.2 für AIW karten her? und wo gibt es BGA passivkühler die noch drunter passen???

Beiträge gesamt: 892 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2003 | Dabei seit: 6438 Tagen | Erstellt: 17:16 am 18. Feb. 2004