» Willkommen auf Multimedia «

Hempboy
aus Mannheim
offline



OC God
17 Jahre dabei !


War jetzt aber noch keine Antwort...Teufel Lautsprecher würden sich anbieten, da mein Verstärker am Ausgang 8 Ohm hat.

Kann das auch der Grund fürs Verrecken des Subwoofers ist? Dachte immer, dass dann eher der Verstärker als der Lautsprecher kaputt geht!

Beiträge gesamt: 6891 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6289 Tagen | Erstellt: 14:03 am 25. Nov. 2008
The Papst
aus Lüneburg
offline



Real OC or Post God !
15 Jahre dabei !

Intel Pentium Dual Core
1300 MHz @ 1300 MHz


Das weiß ich jetzt nicht. Aber ein Lautsprecher kann auf jeden Fall auf Grund von zu wenig Leistung kaputt gehen.

@NoBody: Selbst wenn man nicht so viel Glück hat lohnt es sich noch. Rechner einfach für alle Satelliten ca. 90 Euro, dann haste den Sub immer noch zu nen super Preis.

Beiträge gesamt: 36710 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 5787 Tagen | Erstellt: 17:03 am 25. Nov. 2008
Hempboy
aus Mannheim
offline



OC God
17 Jahre dabei !


Hab jetzt einen Quadral Sub 40 Aktiv bei Ebay geschossen. Kam heute an, und was soll ich sagen: Geil :thumb:

Klingt sehr trocken, für meine 26qm Bude mehr als ausreichend und harmoniert gut mit meinen vorhandenen Satelliten.

Die alte, defekte Bassrolle wandert morgen gleich zum Werthof...

Grüße

Beiträge gesamt: 6891 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6289 Tagen | Erstellt: 21:13 am 28. Nov. 2008
wompat
offline


OC Newbie
10 Jahre dabei !

AMD Athlon 64 X2 Dual Core


hallo,
Brumm gleich Netzteilfehler(kaputter Elko) "miderwertige Ware":niko:
-denke ich!
oder mal gucken wo die Phase ist in der Steckdose -also einfach mal den Stecker drehen und Hören oder Phasenprüfer für 50Cent kaufen ; )
 auch Mantelstromfilter um die Kalbel helfen ,oft das Beste!
zB: bei Conrad für 1 €+ je nach Kabeldicke, hilft meist mehr als man denkt!

Gr. Wompat

Beiträge gesamt: 4 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2008 | Dabei seit: 3978 Tagen | Erstellt: 16:57 am 21. Dez. 2008
Hempboy
aus Mannheim
offline



OC God
17 Jahre dabei !


Danke für die Tipps, nur wie gesagt ist der Subwoofer von jetzt auf gleich kaputt gegangen. Also denke ich nicht dass es an der Phase oder ähnliches liegt.

Ich denke durch die falsche Impedanz ist die Schwingspule defekt. Den Subwoofer habe ich bereits entsorgt und durch einen aktiven Quadral ersetzt. Jetzt machts noch mehr Spaß :thumb:

Beiträge gesamt: 6891 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6289 Tagen | Erstellt: 21:00 am 24. Dez. 2008