» Willkommen auf Intel Overclocking «

MikeMetzler
offline



OC God
14 Jahre dabei !


Hi@all,

wollte einfach mal Wärmeleitpaste unter den Kühler für den CPU schmieren, dabei klebte der CPU so stark am passiven Kühler, das ich ihn mit dem Kühler zusammen aus seinem Socket gezogen habe, ohne vorher den Hebel zum lockern zu betätigen.
Die Folge waren 3 leicht umgeknicke Pins an der CPU unterseite.
Ich habe sie mit einer Pinzette wieder zurückgebogen bis der CPU wieder in den Socket passte.
Jetzt läuft wieder alles.
Aber wie lange...? Ist er jetzt vielleicht verstärkt empfindlicher? Soll ich jetzt wieder die originale Taktung drauf machen?

THX für alle Antworten

MFG mike


MSI X79A-GD45 Plus | Intel Xeon E5 2620 v2 6x2.4GHz HT | Crucial Ballistix Sport XT 16GB DDR3  | ASUS ROG Strix Radeon RX 470 4G Gaming

Beiträge gesamt: 1219 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 5470 Tagen | Erstellt: 20:06 am 5. Jan. 2005
doener
aus Wadern
offline



OC Newbie
14 Jahre dabei !

Intel Pentium Extreme
3000 MHz @ 3642 MHz
54°C mit 1.7 Volt


ne alles ok bei mir auch gewesen

Beiträge gesamt: 69 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2005 | Dabei seit: 5456 Tagen | Erstellt: 20:09 am 5. Jan. 2005
Philipp Stottmeister
offline


OC God
15 Jahre dabei !

AMD Athlon 64


is nicht weiter schlimm, solang du nix abbrichst. :biglol:
Wäre aber in Zukunft vorsichtiger, weil oft geht das bestimmt nicht mehr gut ;)

Beiträge gesamt: 2685 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 5835 Tagen | Erstellt: 20:16 am 5. Jan. 2005
CISC
aus der Schweiz
offline


OC Profi
15 Jahre dabei !

AMD Opteron
2200 MHz mit 1.15 Volt


Man kann noch so vorsichtig sein, die sch**** CPU klemmt mit immensem Druck am Kühler. Ist aber zum Glück nur teilweise der Fall und nur mit bestimmten WLP. Intel hat ja extra so ein kleines "Loch" beim Heatspreader gemacht um diesem Problem entgegen zuwirken.
Theoretisch würde es schon was bringen, aber die meisten Leute klastern dieses Loch mit WLP zu    :lol:

Beiträge gesamt: 571 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 5776 Tagen | Erstellt: 21:07 am 5. Jan. 2005
Toxicution
offline



OC God
15 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2100 MHz @ 2100 MHz mit 1.10 Volt


hatte ich auch schon. einfach grade biegen und fertig. nur nochmaliges umbiegen halten die pins nich aus---> dann sind die ab.....und die kann man wirklich nur als "profi" wieder dran bekommen....
is jetz nich böse gemeint...aber is ein fertig-pc oder;)? da sind die kühler immer mit kleber am kühler festgebabbt......

mfg

Beiträge gesamt: 1851 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 5775 Tagen | Erstellt: 0:10 am 6. Jan. 2005
MikeMetzler
offline



OC God
14 Jahre dabei !


No fuc*ing way dude!
Is kein fertig PC, aber hatte mir so ein dämliches Klebe-Kühlpad aufschwatzen lassen.
Und damit rupft man beim entfernen des Kühlers den CPU meist gleich mit raus.:)


MSI X79A-GD45 Plus | Intel Xeon E5 2620 v2 6x2.4GHz HT | Crucial Ballistix Sport XT 16GB DDR3  | ASUS ROG Strix Radeon RX 470 4G Gaming

Beiträge gesamt: 1219 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 5470 Tagen | Erstellt: 7:00 am 6. Jan. 2005
Breaker10
aus Weilmünster
offline



OC God
18 Jahre dabei !

Intel Core 2 Quad
2933 MHz @ 3800 MHz
46°C mit 1.2 Volt


Am besten geht der runter wenn er gerade ausgeschaltet wurde, wenn ich

meinen nach 2 Minuten erst entfernen möchte hab ich ein problem, die AS5

ist auch extrem :lol:


WIE POSTE ICH FALSCH ?
Nachdem ich GOOGLE, die FAQ´s und die BOARDSUCHE erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativen Titel und undeutlichem Text, unter dem sich jeder etwas anderes vorstellen kann

Beiträge gesamt: 7089 | Durchschnitt: 1 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6786 Tagen | Erstellt: 8:04 am 6. Jan. 2005
Chefwilli
aus Sangerhausen
offline



OC God
15 Jahre dabei !

AMD Athlon 64
1800 MHz @ 2700 MHz
39°C mit 1.584 Volt


Die gleiche Erfahrung habe ich mit dem Klebepad auch gemacht, darum hab ich jetzt gute WLP drauf. Jetzt geht der Lüfter auch leichter ab.

Beiträge gesamt: 1626 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5502 Tagen | Erstellt: 16:47 am 7. Jan. 2005