» Willkommen auf Intel Overclocking «

Crusader
aus dem Urknall =)
offline



OC God
17 Jahre dabei !

Intel Core 2 Duo
2667 MHz @ 3333 MHz mit 1.36 Volt


hab heute meine 512mb twinmos ddr500 bekommen (2x 256mb) und gleich ins p4p800 verbaut

mein problem ist die geschwindigkeit bei sisandra soft max3 !!

bei ddr395 macht der ram 4850 mb/s (teiler 4:5)
bei ddr494 macht das teil statt 5,7 - 6,0 gb/s nur 5150 mb/s (teiler 1:1)

nun frage ich mich was nicht in ordnung sein soll :noidea:

meine corsair xms3200c2 (ddr400) hatten bei 400mhz ~ 5,05 - 5,1 gb/s

ist der ram kaputt oder das mainboard mist oder woran könnte es liegen?

ram-modus ist auf standard (statt turbo)
timings sind bei:    2,5 - 3 - 3 - 7
spannung liegt bei 2,85 (bios)

bios-version ist 1.10 sowiet mir bekannt ist

pat ist deaktiviert da ich eh net genau weis welche granite-bay bios version man draufspilen muss damit es funzt und wie riskant es für den chip ist

wäre euch für jeden ratschlag dankbar :godlike:

grüße -crusader-

(Geändert von Crusader um 17:24 am Nov. 5, 2003)


E6750 @3333Mhz // MSI P35 Neo2-FR // 2x1GB Crucial Value D9GKX // 7900GTO @700/780 // HPPS+ @55Hz

Beiträge gesamt: 2452 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 6242 Tagen | Erstellt: 17:23 am 5. Nov. 2003
Nightfly
offline


Basic OC
16 Jahre dabei !


Hi !

wird wohl ne inkompatibilität sein !

du solltest die Twinnies mal mit nem andren Board testen... oder wen anders testen lassen !

Gruß
n!Ghtfly

Beiträge gesamt: 135 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6182 Tagen | Erstellt: 20:43 am 19. Nov. 2003
Domme
aus Uelzen
offline


OC Newbie
16 Jahre dabei !

Intel Pentium IV
2800 MHz @ 3430 MHz
58°C mit 1.5 Volt


Ich hatte dir TwinMOS auch auf meinem P4P800-Board. Kannste vergessen. Der Rechenr hat sich immer aufgehängt. Habe jetzt Corsair drin und bin superzufrieden.


Versicherungs-Planet

Beiträge gesamt: 66 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2003 | Dabei seit: 5905 Tagen | Erstellt: 12:39 am 20. Nov. 2003
TurricanM3
aus Siegen
offline



OC God
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2700 MHz
61°C mit 1.50 Volt


angeblich machen die Twinmos Twister 500er viele Probleme, auch wenn sie bei mir bis 260FSB einwandrfei in einem P4P800 liefen.

Verstehe ich irgendwie nicht? :noidea:


Asus A8N SLI Del. | 1GB Corsair XL Pro DDR400 | 2x 6800GT @SLI (400/1100)
2x WD Raptor @RAID0 - alles komplett (fast passiv) wassergekühlt

Beiträge gesamt: 2732 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2002 | Dabei seit: 6389 Tagen | Erstellt: 22:48 am 20. Nov. 2003
Crusader
aus dem Urknall =)
offline



OC God
17 Jahre dabei !

Intel Core 2 Duo
2667 MHz @ 3333 MHz mit 1.36 Volt


nabend -  erstma danke für eure hilfe

verstehe es auch net so ganz warum die rams in dem board so mies abgehn... liegt bestimmt net am ram denn bei Hardwareluxx liefen sie auch tadellos in unterschiedlichsten boards... naja was solls irgendwann hab ich nen anderes board :)

grüße -crusader-


E6750 @3333Mhz // MSI P35 Neo2-FR // 2x1GB Crucial Value D9GKX // 7900GTO @700/780 // HPPS+ @55Hz

Beiträge gesamt: 2452 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 6242 Tagen | Erstellt: 19:59 am 21. Nov. 2003
kemen
offline


Basic OC
17 Jahre dabei !

Intel Pentium IV
3200 MHz @ 3800 MHz
42°C mit 1.60 Volt


hab auch die twinmoos probiert,
wahr nichts.

corsair ist da was ganz anderes.
völlig problemlos

corsair ist doch in den meisten fällen das beste ram,
leider auch etwas teuer.
aber läuft fast immer sehr gut.

ich hab auf meinem 800-e board verglichen:

twinmoos twister 4000
mushkin level one
corsair 4000

the winner is corsair.


gruß kemen


P4 3,20 ee @3681, Asus p4c800-e deluxe,
2x4000 corsair a 512 mb, Asus 9800XT, ide raid 0 ibm, fasttrack 100, inovatek wakü, externes scsi raid 0
evo 240

Beiträge gesamt: 129 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 6234 Tagen | Erstellt: 21:33 am 21. Nov. 2003
Ahnungsloser74
aus Olpe
offline



OC Profi
16 Jahre dabei !

Intel Pentium IV
2400 MHz @ 3500 MHz
30°C mit 1.55 Volt


Ich kann den Test bei Hardwareluxx nicht nachvollziehen, ich vermute einmal die haben von Twinmos Selektierten Speicher bekommen.

Meine Twister4000 liefen nie DDR500 2x256 schafften c.a DDR486
und 2x512 gerade einmal DDR472,für den Preis einfach nur schlecht.

Werde mir keine Twister mehr holen,selbst mit mehr V-Dimm liefen die
sehr schlecht.


Asus P4C800E Incl.V-Dimm+Vcore-Droop Mod Intel 2,4 auf 3,5 GHZ Mushkin Level II auf DDR467  mit CL2,2,2,5 9800Pro,2x160GB Seagate Serial ATA im Raid0.

Beiträge gesamt: 853 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6187 Tagen | Erstellt: 22:53 am 21. Nov. 2003
Crusader
aus dem Urknall =)
offline



OC God
17 Jahre dabei !

Intel Core 2 Duo
2667 MHz @ 3333 MHz mit 1.36 Volt


also lags bei dir mehr am ddr-speed?

bei mir machen dir schon 260mhz mit also ddr520 aber die performance auf dem board is net das wahre

hoffe ma das die nächstes jahr in nem 939er sockel board besser funzen

gruß -crusader-

(Geändert von Crusader um 15:54 am Nov. 23, 2003)


E6750 @3333Mhz // MSI P35 Neo2-FR // 2x1GB Crucial Value D9GKX // 7900GTO @700/780 // HPPS+ @55Hz

Beiträge gesamt: 2452 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 6242 Tagen | Erstellt: 14:16 am 22. Nov. 2003
Micron
aus Rodgau
offline



OC Profi
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2500 MHz
54°C mit 1.66 Volt


Also meine TwinMos laufen bei mir super. Im 5:4 Teiler auf 235Mhz und im 1:1 Teiler bis 270Mhz. Und das mit Cl2 ;)



Mein System bei Nethands  

Beiträge gesamt: 519 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6324 Tagen | Erstellt: 0:38 am 23. Nov. 2003
glammy
aus AC
offline


OC Newbie
16 Jahre dabei !

Intel Pentium IV NW
2800 MHz @ 3500 MHz
32°C mit 1.55 Volt


Hatte auch die Twister: Schrott, keine Start mit meinem P4 2.8@3.5 (800@1000). Ich behalte meine Corsair Twinx LL bis ich mir die Corsair Pro PC4000 kaufe! Twister sind oft nicht kompatibel, aus Erfahrung, nicht nur bei mir...

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 5876 Tagen | Erstellt: 23:09 am 21. Dez. 2003