» Willkommen auf Software «

ocinside
aus Krefeld
online



Administrator
17 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Fangen wir mal ein neues Windows 8 Sticky an.
Hier könnt ihr eure Betriebssystem Fragen und Antworten zu Windows 8 posten (sowohl 32bit als auch 64bit).
Natürlich bleibt es euch weiterhin frei überlassen, ob ihr für spezielle Probleme mit Win 8 ein eigenes Topic erstellt oder das Sticky nehmt.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 156365 | Durchschnitt: 24 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6537 Tagen | Erstellt: 8:55 am 8. Aug. 2012
daniel
aus wien
offline


OC God
17 Jahre dabei !

Intel Core i7
2200 MHz @ 3000 MHz


Hallo Freunde,

kann mir jemand erklären, warum Win 8 meine Mails plötzlich nicht mehr abrufen und senden kann.
Von heute auf morgen gings plötzlich nicht mehr.
Ich benutze eine ....@live.de Adresse (neue Windows Live ID) und habe im Windows 8 Benutzerkonto die Einstellungen kontrolliert.
Internet funktioniert tadellos und bei MSN kann ich mich auf der Webseite erfolgreich mit meiner Windows live ID anmelden und die E-Mails abrufen.
Aber über Win8 funktioniert es nicht mehr-sonst aber auf jede erdenkliche Art und Weise.
Es kommt die Meldung: "...@live.de ist nicht verfügbar"

Ich hab zwar schon ein wenig gegoogelt, aber so richtig schlau wurde ich daraus nicht.

Vielleicht habt ihr ja Tipps für mich- oder dieselben Probleme...
Ich verwende die Win 8 Release Preview 32bit in VMWare mit allen verfügbaren Updates.

LG,
Daniel

Beiträge gesamt: 3217 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6470 Tagen | Erstellt: 10:45 am 8. Aug. 2012
ocinside
aus Krefeld
online



Administrator
17 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Man kann ja leider noch nicht allzu viele Einstellungen im Windows Mail Programm von der Windows 8 Preview manuell einstellen.

Um auszuschließen, daß ein generelles Problem vorliegt, versuche mal auf deinem Hauptsystem mittels Pop3 deine Live Mails abzurufen.

Wenn das klappt, prüfe am besten erstmal, ob du in der Win8 VMWare Umgebung noch die Adresse auflösen kannst.
Versuch mal im Internet Explorer von Windows 8 www.live.com aufzurufen.

Wenn das auch klappt, liegt es wahrscheinlich wirklich an deinem Windows 8.
Dort könnte entweder der Port in der Windows 8 Firewall gesperrt sein, oder irgendwelche Daten in Windows Mail sind nicht mehr korrekt hinterlegt.
Um die Firewall zu prüfen, geh mit der Mouse nach unten rechts auf den Bildschirm geh auf Suchen, gib dort Firewall ein gehe auf Einstellungen und dann auf "App über die Windows-Firewall" kommunizieren lassen.
Dort muß Mail für dein Netzwerk aktiviert sein.
Wenn alle Stricke reissen, entferne mal den Mail Account und richte ihn neu ein.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 156365 | Durchschnitt: 24 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6537 Tagen | Erstellt: 12:25 am 8. Aug. 2012
daniel
aus wien
offline


OC God
17 Jahre dabei !

Intel Core i7
2200 MHz @ 3000 MHz


ja, mit anderen PCs (über POP3) und auch unter Win 8 (über webmail) kann ich  die E-Mails abrufen.

Das Benutzerprofil von Win 8 ist ja mit der Windows Live ID verknüpft (oder sehe ich das falsch?) - Die Daten sind aber auch im Profil korrekt hinterlegt.
An die Firewall hab ich auch schon gedacht... das muss ich mir erst ansehen...
Ich geb Becheid, wenn ich es getestet habe.

LG,
Daniel

Beiträge gesamt: 3217 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6470 Tagen | Erstellt: 12:38 am 8. Aug. 2012
ocinside
aus Krefeld
online



Administrator
17 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Teste den Live POP3 am besten erstmal mit dem Host PC, wo VMWare drauf läuft.
Also nicht über irgendeinen anderen PC.
Denn du mußt ja irgendwie erstmal ausschließen, daß es nicht an der Hostumgebung von VMWare liegt.
Sonst bastelst du in Windows 8 rum, obwohl es eigentlich nicht an Win8 liegt.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 156365 | Durchschnitt: 24 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6537 Tagen | Erstellt: 12:53 am 8. Aug. 2012
daniel
aus wien
offline


OC God
17 Jahre dabei !

Intel Core i7
2200 MHz @ 3000 MHz


ja, mit dem Host (mein XPS 17 mit Win7-X64) kann ichs über Windows Live Mail abrufen.
Ich hab den Account extra zum Testen eingerichtet (sonst benutze ich den Account ja nur unter Win8).

LG,
Daniel

Beiträge gesamt: 3217 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6470 Tagen | Erstellt: 16:08 am 8. Aug. 2012
ocinside
aus Krefeld
online



Administrator
17 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Dann wird es wohl wirklich an deinem Windows 8 liegen.
Falls es nicht an der Firewall liegt, kannst du den Account ja nochmal neu einrichten lassen.
Ansonsten hilft wohl nur noch ein Blick in die Registry.
Eine einfache Lösung zum Verwalten und Einrichten von externen Pop3 Mail Konten in Windows 8 habe ich übrigens bis jetzt noch nicht gefunden.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 156365 | Durchschnitt: 24 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6537 Tagen | Erstellt: 11:17 am 9. Aug. 2012
daniel
aus wien
offline


OC God
17 Jahre dabei !

Intel Core i7
2200 MHz @ 3000 MHz


sooooo.....  hotmail ist anscheinend ein ganz spezieller Fall....
Denn Hotmail verwendet neuerdings anscheinend keinen POP3 Server mehr.
Ich habe jetzt in Windows Live Mail die Kontoeinstellungen abgerufen (ich habe sie nciht manuell konfiguriert, sondern die Autokonfiguration benutzt) und gesehen, dass die E-Mails von Hotmail über https abgerufen werden, und nicht über pop3 u. smtp.
Der Hotmail Mailserver lautet: https://mail.services.live.com/DeltaSync_v2.0.0/sync.aspx
Wobei ich die ganzen Verstrickgungen rund um Microsoft sowieso nicht durchblicke... Is das jetzt Windows Live? MSN?? Hotmail??
Und selbst wenn ich windows Mail deinstalliere, steht nachher automatisch wieder mein live-Mailadresse eingetragen- die ist offensichtlich wirklich mit dem Benutzer verbunden.
Aber wenn ich dann das Passwort neu eingebe wird der Bildschirm weißß (nur in der App) und nichts passiert.... Wenn ich Win 8 neu starte und ich die Mail App starte, will er wieder das Passwort wissen, weil Windows Mail nicht vollständig konfiguriert ist. und dann wird der Bildschirm wieder weiss... und so geht es immer im Kreis...
Naja, da besteht wohl noch Handlungsbedarf.
Vielleicht teste ich morgen mal die E-Mailadresse meines Windows Benutzers zu ändern- falls das überhaupt möglich ist.

LG,
Daniel

Beiträge gesamt: 3217 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6470 Tagen | Erstellt: 21:05 am 9. Aug. 2012
daniel
aus wien
offline


OC God
17 Jahre dabei !

Intel Core i7
2200 MHz @ 3000 MHz


was soll ich sagen, heute funktionierts auf einmal wieder- ohne, dass ich in den letzten Tagen auch nur irgend etwas geändert habe....

So einfach kanns gehen....manchmal muss man die Dinge einfach aussitzen *gg*

LG,
Daniel

Beiträge gesamt: 3217 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6470 Tagen | Erstellt: 19:01 am 14. Aug. 2012
OberstHorst
aus Taunusstein
offline



OC God
11 Jahre dabei !

Intel Core i7
2800 MHz


:moin::moin:

Ich frage mal hier, bevor es in einem anderen Fred unter geht. Angeblich hat sich mit Win8 ja "ach so viel" unter der "Haube" geändert. Da ich von meinem MBP+SSD unheimlich verwöhnt frage ich euch mal, wie das subjektiver Unterschied beim Booten und der Start einzelner Anwendungen ist. Ich dachte immer, dass Win7+SSD schnell wäre. Aber nachdem ich die SSD ins MBP eingebaut haben, sitze ich immer daumendrehend vor Windows und warte, bis der Rechner endlich mal hochgefahren ist. Das System ist zwar alt, aber seit der Neuinstallation ist nicht wirklich viel passiert. Der Rechner ist von der Ausstattung her deutlich potenter als das MBP.

Hat sich da jetzt wirklich was geändert, oder ist das mal wieder nur so ein Marketinggeschwätz (Zitat: "Windows 8 bootet so schnell, dass man nicht mehr genug Zeit hat, um ins BIOS zu kommen" :lol: :ugly:)?


<-- Killerspielespieler
Geh doch zum MediaMarkt und lass dich da beraten...

Beiträge gesamt: 6824 | Durchschnitt: 2 Postings pro Tag
Registrierung: Nov. 2007 | Dabei seit: 4144 Tagen | Erstellt: 14:03 am 27. Aug. 2012