» Willkommen auf AMD Overclocking «

AlBarto
offline



OC Newbie
16 Jahre dabei !

AMD T-Bred
1466 MHz @ 2300 MHz mit 1.625 Volt


Hi,

hat jemand das Board mit 166Mhz FSB am laufen? Natürlich mit dem entsprechenden Teiler (1/5) zum PCI-Bus etc. .

Hab die zusätzl. Jumperbank drangelötet und entsprechend der Boardbeschriftung gejumper.... leider ohne Erfolg.

Stimmt die Boardbeschriftung nicht oder muß noch etwas zusätzliches draufgelötet werden?

danke schon mal
Tschö
David

Beiträge gesamt: 49 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2002 | Dabei seit: 5954 Tagen | Erstellt: 21:53 am 26. Feb. 2003
Snoopy2004
offline



OC Newbie
15 Jahre dabei !

AMD T-Bred
1466 MHz @ 1833 MHz
39°C mit 1.6 Volt


Hab ich auch schon versucht, ging auch nicht. Wer ne Lösung dafür hat nur her damit.

Beiträge gesamt: 21 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 5596 Tagen | Erstellt: 22:06 am 26. Feb. 2003
BUG
aus Trossingen
offline


OC God
16 Jahre dabei !

Intel Core 2 Duo
1800 MHz @ 3200 MHz
75°C mit 1.45 Volt


...einfach das nächste mal nen ECS K7S5A kaufen. ;o)

cu
BUG


Intel E4300 @ 3200MHz | Abit FP-IN9 SLI | ATI HD3850 256MB
Notebook | Zepto 6214W | C2D 2.0GHz | Geforce 7600go 512MB

Beiträge gesamt: 5725 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6168 Tagen | Erstellt: 22:10 am 26. Feb. 2003
AlBarto
offline



OC Newbie
16 Jahre dabei !

AMD T-Bred
1466 MHz @ 2300 MHz mit 1.625 Volt


.. oder einfach mal ins Knie schiessen ;-). Das Board kannte ich schon (3mal verbaut, nur gute Erfahrungen), dachte ich probier mal was neues, außerdem ist die Ausstattung besser und der Chipsatz schneller.
Mit dem ASROCK habe ich auch keinerlei Probleme.  Aber keine weiterführende Grundsatzdiskussion bitte, möchte gern einfach nur meine Frage beantwortet haben.

Tschö
David

Beiträge gesamt: 49 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2002 | Dabei seit: 5954 Tagen | Erstellt: 22:49 am 26. Feb. 2003
Dan270874
aus PE zw. H und BS
offline



OC Profi
15 Jahre dabei !

AMD T-Bred
1466 MHz @ 2850 MHz
-33°C mit 1.9 Volt


ich hatte ein asrock, das wollte max. 150 fsb... nu hat es ein freund von mir mit nem xp2400+ laufen und die performance ist ehrlich gesagt absolut super! allerdings rate ich jedem mit nem asrock zu einem guten netzteil, da die spannungswandler nicht der brüller sind.

mfg DAN


1700+@2850mhz, coled by mach2 watercooled FX5900XT@500/900, 2*512MB Infineon 166@210, epox 8rda3+, Antec True Power 480W, Aquamark: 42477, 3DM2003: 5636, Seti WU ~1:45 und ~2:20 (server barton@2400mhz)

Beiträge gesamt: 597 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5635 Tagen | Erstellt: 6:07 am 27. Feb. 2003
Beomaster
aus Dresden
offline



Real OC or Post God !
16 Jahre dabei !

AMD Phenom II
3200 MHz @ 3675 MHz
59°C mit 1.400 Volt


die Jumper für 166MHz FSB sind nicht da, die müsste man nur so verbinden als wäre da nen Jumper, sind gleich über dem 100/133MHz Jumper


[SiLa] BF2 BattleClan
Orgelgott

Beiträge gesamt: 19347 | Durchschnitt: 3 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 5961 Tagen | Erstellt: 13:03 am 1. Juli 2003
kammerjaeger
aus Versehen
offline



Real OC or Post God !
15 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Kann das K7S8X/K7S8XE empfehlen.
Damit ist es kein Problem ( E ist sogar offiziell bis FSB200 )!


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5630 Tagen | Erstellt: 13:05 am 1. Juli 2003
Battlemaster
offline


OC God
15 Jahre dabei !

Intel Core Duo
1833 MHz


das k7vt2 hat nen 1/5 teiler...nur im bios bekommt man den nich aktiviert...d.h. man kann keinen fsb von 166 mit korrekten teiler fahren...
das board an sich is schon gut...

mehr infos gibts hier Geekster.de

(Geändert von Battlemaster um 14:23 am Juli 1, 2003)

Beiträge gesamt: 2417 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5633 Tagen | Erstellt: 14:22 am 1. Juli 2003
Hejatz
aus Koblenz
offline



OC God
16 Jahre dabei !

AMD Phenom II
2800 MHz


ich hab noch nie ein ASRock laufen sehen! :lol:

ich hatte mal 3 stück! nicht eins hat funktioniert!:blubb:

ASRock is alles abfall!


Mein Rechner bei Nethands Pics von meinem Rechner                            Optimismus ist ein Mangel an Information!

Beiträge gesamt: 1825 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2002 | Dabei seit: 5933 Tagen | Erstellt: 14:30 am 1. Juli 2003
Beomaster
aus Dresden
offline



Real OC or Post God !
16 Jahre dabei !

AMD Phenom II
3200 MHz @ 3675 MHz
59°C mit 1.400 Volt


Wenn der Rest auch Abfall ist schon (siehe probleme mit no-name RAM) ich bin ganz zufrieden, und ganz ohne zu malen gibts nochn paar Volt obendrauf, ocer, was willst du mehr?
OKOK, es is zum ocen nich der bringer aber für den Preis????


[SiLa] BF2 BattleClan
Orgelgott

Beiträge gesamt: 19347 | Durchschnitt: 3 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 5961 Tagen | Erstellt: 14:42 am 1. Juli 2003