» Willkommen auf Tipps und Tricks «

Marauder25
aus Stralsund
offline



OC God
13 Jahre dabei !

Intel Core i7
4000 MHz @ 4000 MHz
55°C mit 1.20 Volt


Hallo,

vor kurzem hatte ich einen Fehler der mich fast zur Weißglut getrieben hat.
Beinahe hätte ich mein Netzteil ausgetauscht und mich wohl gewundert, warum der Fehler immernoch besteht. Das möchte ich euch, mit diesem kleinen Tipp ersparen.

Das Fehlerbild war folgendes:

Während des normalen Betriebs läuft auf dem zweiten Monitor immer Kodi mit einigen Videodateien die von einer externen USB 3.0 HDD abgespielt werden. Mit fast militärischer Präzision, stürze das System täglich mindestens einmal ab. Der Ton sowie das Bild froren ein und es half nur noch ein Hard Reset.
Ließ ich Kodi abgeschaltet und spielte keine Dateien von der HDD ab so waren keine Abstürze mehr vorhanden. Durch den Freeze wurden leider auch keine Dumps erstellt. Lediglich eine Meldung in der Systemverwaltung war zu sehen:

Kritischer Fehler Kernel Power ID 41 (63)

Zumeist deutet dieser Fehler auf Probleme mit der Grafikkarte, RAM oder wie der Name schon sagt mit dem Netzteil hin. In meinem Fall lag das Problem jedoch ganz anders gelagert. Vor kurzem führte ich ein Bios Update durch und anstatt die vorherigen Einstellungen zu laden, stellte ich alles manuell wieder ein. Alles?? Leider nicht. Die kleine Option "USB Support" habe ich vergessen. Und so stand diese Option zugunsten der Unterstützung von älteren USB Geräten auf der Einstellung "USB Legacy enabled".

Die Lösung des Problems lag darin, die Option "Disabled" zu wählen und schon waren jegliche Abstürz- bzw. Freeze-Probleme verschwunden. Aktiviere ich die Option wieder, erzeugt dies reproduzierbar wieder Systemabtürze.

Vielleicht hilft es ja jemandem irgendwann mal.

Gruß,

Mike


Mit Deinen Worten machen die anderen, was sie wollen.
Dein Schweigen jedoch macht sie wahnsinnig.

Frederic Dard, alias San Antonio

Beiträge gesamt: 2752 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 4928 Tagen | Erstellt: 15:09 am 18. Aug. 2016
ocinside
aus Krefeld
online



Administrator
17 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Danke, solche Fehler sind ja wirklich nicht so einfach ausfindig zu machen.
Hoffen wir mal, dass es nur daran lag :thumb:


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 155892 | Durchschnitt: 24 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6473 Tagen | Erstellt: 19:42 am 18. Aug. 2016
Marauder25
aus Stralsund
offline



OC God
13 Jahre dabei !

Intel Core i7
4000 MHz @ 4000 MHz
55°C mit 1.20 Volt


Hallo,

ja ich tippte zunächst auch auf ein defektes Netzteil.
Die Spannungsmessungen lagen jedoch innerhalb der Toleranzen und Stresstests mit Prime, Furmark und Mark3D ergaben auch keine Ausfälle.
Lediglich der Betrieb der externen HDD inkl. Videoabspielen ließ das System regelmäßig einfrieren.

Gruß,

Mike


Mit Deinen Worten machen die anderen, was sie wollen.
Dein Schweigen jedoch macht sie wahnsinnig.

Frederic Dard, alias San Antonio

Beiträge gesamt: 2752 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 4928 Tagen | Erstellt: 8:15 am 19. Aug. 2016
Hipp0campus
aus Kassel
offline



Basic OC
3 Jahre dabei !

Intel Core i5
3200 MHz mit 0.99 Volt


Diese kryptischen Fehlermeldungen helfen nie weiter.

Ich hab zum beispiel 2Jahre lang gedacht, dass mein X-Fi Treiber zu gelegentlichen Bluescreens geführt hat (wobei es zuerst nach RAM aussah). Am Ende hat ein Wechsel auf einen 2 Jahre alten nvidia Grafiktreiber geholfen (dann nach insgesamt 3,5 Jahren gab es auch mal einen neuen Treiber ohne BSOD).

Beiträge gesamt: 153 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2015 | Dabei seit: 1214 Tagen | Erstellt: 11:18 am 19. Aug. 2016