» Willkommen auf Hardware «

grandpa
aus irgendwo in Bayern
offline


Enhanced OC
17 Jahre dabei !


Hallo,

hab ein Problem mit meiner Grafik bei Spielen: z.B. bei Moorhuhn (original) kehren sich nach einigen Minuten die Farben um (sieht zumindest ungefähr so aus).
Bei Locomotion genau so...

Das dauert unterschiedlich lange bis der Fehler auftritt; manchmal nach einer Minute manchmal auch erst nach 15 Minuten oder noch länger.

Beende ich das Spiel ist alles wieder normal.

Treiber hab ich schon rauf und runter installiert...???

Bei WOP ist auch alles normal... ev. auch bei anderen "moderneren" Spielen; hab nicht viel drauf, ist I-net-Pc

Hitzeproblem schieße ich aus; Lüfter sauber, Gehäuse offen, Graka nicht wirklich warm..

könnte es ein Problem mit dem 2D- /3D Modus sein?; gibts das überhaupt?


weiß nicht genau ob das da rein gehört; oder ein Softwareproblem ist.

mfg

Beiträge gesamt: 395 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2002 | Dabei seit: 6447 Tagen | Erstellt: 18:18 am 23. Sep. 2010
kammerjaeger
aus Versehen
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt



Zitat von grandpa um 18:18 am Sep. 23, 2010

Hitzeproblem schieße ich aus; Lüfter sauber



Nur der Lüfter? Hast Du mal geschaut, ob sich was vor den Kühlrippen gesammelt hat?


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6143 Tagen | Erstellt: 18:40 am 23. Sep. 2010
rage82
aus gebombt
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
53°C mit 1.05 Volt


hast du die temperatur mal mit software ausgelesen, oder ist es dein subjektiver eindruck durch anfassen oder ähnliches?

klingt für mich auch nach einem hitzeproblem, installier doch mal den furmark, der sollte das recht schnell zu tage fördern.


"Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen" - Walter Röhrl

Beiträge gesamt: 18012 | Durchschnitt: 3 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6769 Tagen | Erstellt: 8:01 am 24. Sep. 2010
grandpa
aus irgendwo in Bayern
offline


Enhanced OC
17 Jahre dabei !


Danke für die Tipps,

Temp ist mein subjektiver Eindruck; (anfassen...)

3-d-mark 06  läuft problemlos mehrmals hintereinander durch...

Kühlrippen sind relativ sauber (hab Karte draussen gehabt); aber nicht klinisch sauber; da hängt im CPU-Lüfter mehr "dreck"...

Ausserdem sind die "Problemspiele" nicht wirklich so grafikintensiv

mfg


Nur noch Lappi: Asus G73SW
Der Rest verstaubt so vor sich hin...

Beiträge gesamt: 395 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2002 | Dabei seit: 6447 Tagen | Erstellt: 10:39 am 24. Sep. 2010
poschy
aus die Maus :D
offline



Real OC or Post God !
15 Jahre dabei !

Intel Core i7


das sind ja auch schon recht alte spiele,
welches betriebssystem nutzt du denn?

eventuell 64bit? mal im kompatibilitätsmodus getestet? :noidea:

3dmark läuft mehrmals durch ohne fehler? dann kann es eigentlich nicht an einem hitze-problem liegen :thumb:


42

Beiträge gesamt: 10019 | Durchschnitt: 2 Postings pro Tag
Registrierung: Okt. 2004 | Dabei seit: 5494 Tagen | Erstellt: 12:51 am 24. Sep. 2010
grandpa
aus irgendwo in Bayern
offline


Enhanced OC
17 Jahre dabei !


hab XP Prof 32bit drauf...

und ja, die Spiele sind relativ alt...

hab heute mal einige Reg- und System-Tools drüber laufen lassen und nun scheints zu funktionieren. Es wurde zwar nichts gravierendes gefunden, nur ungültige oder nicht mehr existente Pfade und viele nicht genutzt Verknüpfungen.

Sollte es das gewesen sein, bin ich happy; habe schon mit dem Gedanken gespielt wieder ne GF zu holen...


Nur noch Lappi: Asus G73SW
Der Rest verstaubt so vor sich hin...

Beiträge gesamt: 395 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2002 | Dabei seit: 6447 Tagen | Erstellt: 17:42 am 24. Sep. 2010