» Willkommen auf Hardware «

Garwain
offline


Basic OC
15 Jahre dabei !

AMD Barton


Hallo !

Ich habe heute eine neue SATA Festplatte Samsung HD103SJ angeschlosen, Rechner gestartet, Festplattenname wird angezeigt
"1    SAMSUNG HD103SJ"
und weiter nichts.
Der Rechner friert im Bild mit dem Festplattennamen, also gewisserweise noch vor dem Bootvorgang, ein.

Mit einer anderen SATA Festplatte läuft alles normal.

Mein Mainboard: Abit AN7, also schon etwas älter - unterstützzt daher nur den ältesten SATA Standard. Aber DARAN kann das doch nicht liegen, oder ? Ansonsten rattert die Festplatte beim Rechnerstart ganz normal vor sich hin.

Merkwürdiges Problem, oder nicht ?

Beiträge gesamt: 153 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5551 Tagen | Erstellt: 0:18 am 22. Okt. 2009
SenSej
aus dem Land mit LTE
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core 2 Quad @ 3400 MHz mit 1.136 Volt


kannst du die platte auf SATA 1 jumpern ?
gibt es bios updates für dein mobo ?


Sys@Pys

Beiträge gesamt: 37220 | Durchschnitt: 7 Postings pro Tag
Registrierung: Mai 2005 | Dabei seit: 5355 Tagen | Erstellt: 2:06 am 22. Okt. 2009
Mrjean
aus Nürnberg
offline



OC Profi
14 Jahre dabei !

Intel Core i5
3400 MHz @ 3600 MHz
69°C


Was ist den der unterschied der Beiden platten? Wie gross ist die aktuelle und die alte?


LEbst du Noch, oder übertaktest du Schon??

Beiträge gesamt: 952 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2005 | Dabei seit: 5401 Tagen | Erstellt: 11:16 am 26. Okt. 2009
petron
aus Kölner Peripherie
offline



OC God
13 Jahre dabei !

Intel Core i5 @ 4000 MHz


vielleicht ist die platte zu groß (vielleicht sind 1000gb auf dem board/mit sata I nicht machbar):noidea:
ggfs. wie sensej schon sagt nen bios update...
soll/ist die platte als sys-platte oder als datenplatte gedacht?
vielleicht mal im laufenden betrieb anklemmen (hot plug oder so...) und gucken, ob se erkannt wird...

(Geändert von petron um 13:32 am Okt. 26, 2009)


Die Geschichte lehrt die Menschen, dass die Geschichte die Menschen nichts lehrt. (Mahatma Ghandi)

Beiträge gesamt: 1195 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2006 | Dabei seit: 4889 Tagen | Erstellt: 13:30 am 26. Okt. 2009
kammerjaeger
aus Versehen
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt



Zitat von petron um 13:30 am Okt. 26, 2009

vielleicht mal im laufenden betrieb anklemmen (hot plug oder so...) und gucken, ob se erkannt wird...



Bloß nicht! Wenn ein Controller nicht in der Lage ist, eine 1TB SATA2 zu erkennen, dann würde ich niemals mit Spielereien wie Hot-Plug anfangen! Das könnte die Platte zerstören und evtl. auch den Controller!


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6209 Tagen | Erstellt: 23:07 am 26. Okt. 2009