» Willkommen auf Hardware «

aemkei
offline



Basic OC
16 Jahre dabei !


Hi.

habe neulich bei meiner schwester eine festplatte (nicht die hauptpartition) ausgebaut und an meinen rechner angeschlossen.

Anschließend wieder zurückgebaut und plötzlich denkt der Schwester-PC, er hätte die platte nie gesehen. das übliche beim zugriff: "die festplatte sowieso ist nicht formatiert, soll sie formatiert werden? ja/nein".

während sie bei mir angeschlossen war, habe ich nichts damit angestellt.

da sind noch wichtige dateien drauf. kann ich sie noch retten?
die platte ist als logisches laufwerk als partition eingetragen, zeigt dennoch weder freien, noch gesamten speicherplatz an.

wie kann ich drauf zugreifen?

:kick:
:kick:

Beiträge gesamt: 115 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5997 Tagen | Erstellt: 13:00 am 14. Mai 2009
Zenmouron
aus NRW, Oberhausen
offline



OC God
16 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2500 MHz @ 3200 MHz
00°C mit 1.30 Volt


Schlies sie einfach nochmal an deinen PC an, vll. reicht das ja schon und du kannst die Daten retten. Hast auch den gleichen IDE/S-ATA steckplatz genommen wie vorher? Welches BS benutzt du und welches deine Schwester?


Du bist auch so eine kleine Red-Dot Pussi, oder? :)... Kimme und Korn, das ist noch ehrlich und gut.

Beiträge gesamt: 1236 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2005 | Dabei seit: 6045 Tagen | Erstellt: 13:16 am 14. Mai 2009
aemkei
offline



Basic OC
16 Jahre dabei !


beide WinXP pro.

meine schwester wohnt hier nicht, kann nicht jedesmal rumstecken.
ist ne ide platte. alles richtig gejumpert.

Beiträge gesamt: 115 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5997 Tagen | Erstellt: 19:22 am 14. Mai 2009
DexterDX1
aus Berlin-Mariendorf
offline



OC God
18 Jahre dabei !

AMD Ryzen 9
3800 MHz


Datenträgerverwaltung benutzen?

Beiträge gesamt: 2306 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6715 Tagen | Erstellt: 19:45 am 14. Mai 2009
aemkei
offline



Basic OC
16 Jahre dabei !


ja.

Beiträge gesamt: 115 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5997 Tagen | Erstellt: 22:35 am 14. Mai 2009
Lan
aus Lünen
offline



OC God
17 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2100 MHz @ 3100 MHz
38°C mit 1.45 Volt


Testdisk hilft in solchen Fällen. Damit kann man verlorene Partitionen wiederherstellen. :thumb:


Biostar TForce 550, AMD Radeon HD 4670, 2 * 2 GB GSkill DDR2 1000, BeQuiet! P5 470 W

Beiträge gesamt: 2025 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2004 | Dabei seit: 6296 Tagen | Erstellt: 7:55 am 15. Mai 2009
aemkei
offline



Basic OC
16 Jahre dabei !


werde es probieren. danke schonmal, melde mich wieder.

Beiträge gesamt: 115 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5997 Tagen | Erstellt: 13:15 am 15. Mai 2009
aemkei
offline



Basic OC
16 Jahre dabei !


Bin bis jetzt noch nciht dazu gekommen, gibt es schonmal weitere Vorschläge, die ich auf einen Schlag versuchen kann, falls Testdisk nichts bringt?

Gruß


 

Beiträge gesamt: 115 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5997 Tagen | Erstellt: 22:50 am 18. Mai 2009