» Willkommen auf Hardware «

AthlonManiac
aus Hannover
offline


Basic OC
18 Jahre dabei !

Intel Core 2 Duo
1860 MHz @ 3200 MHz
48°C mit 1.385 Volt


Hallo Leute !

Habe ein großes Problem mit meiner neuen Maus. Habe mir vor einigen Tagen als Tastatur die dinovo edge und als Maus die MX Revolution gekauft. Beides Bluetooth.

Nun hakt die Maus sehr sehr oft obwohl die Batterien frisch aufgeladen wurden. Software von der Maus wurde auch installiert. Erkennt alles Prima.

OS ist Vista Ultimate.

Kann mir vll jemand sagen, warum die Maus hakt und stockelt ?


Liebe Grüße und ein Frohes Neues Jahr

Athlonmaniac


C2D 6300@3.2GHz - Zalman 9500 LED.. Asus X1950 Pro, 2 GB DS3, Corsair VS 667 @ 920

Beiträge gesamt: 152 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6580 Tagen | Erstellt: 14:50 am 1. Jan. 2008
OberstHorst
aus Taunusstein
offline



OC God
13 Jahre dabei !

Intel Core i7
2800 MHz


Haste mal aktuelle Software speziell für Vista runtergeladen? Ich habs garnicht erst mit der normalen Software Probiert, sondern direkt aktuelle runtergeladen.

Hast du es mal mit einer Kabeltastatur probiert (sollte eigentlich nicht sein, dass die Geräte sich stören, aber sicher ist sicher).

Hast du mal ne andere Maus (Kabelmaus) probiert (vielleicht liegts am Vista)?


<-- Killerspielespieler
Geh doch zum MediaMarkt und lass dich da beraten...

Beiträge gesamt: 6824 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2007 | Dabei seit: 5004 Tagen | Erstellt: 0:02 am 2. Jan. 2008
AthlonManiac
aus Hannover
offline


Basic OC
18 Jahre dabei !

Intel Core 2 Duo
1860 MHz @ 3200 MHz
48°C mit 1.385 Volt


hallo. hat alles nicht bewirkt..

die maus hakt und hakt und hakt :(


C2D 6300@3.2GHz - Zalman 9500 LED.. Asus X1950 Pro, 2 GB DS3, Corsair VS 667 @ 920

Beiträge gesamt: 152 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6580 Tagen | Erstellt: 11:40 am 3. Jan. 2008
Maddini
aus Fischamend
offline



OC God
15 Jahre dabei !

Intel Core i7
3440 MHz @ 3440 MHz


den empfänger mal beim frontusb angeschlossen? vielleicht gehts mit "sichtkontakt" besser


Facebook/MJ Photography---Flickr/MJ Photography

Beiträge gesamt: 5487 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2005 | Dabei seit: 5733 Tagen | Erstellt: 18:55 am 3. Jan. 2008
KakYo
aus FFM & Ingolstadt
offline


OC God
19 Jahre dabei !

AMD Phenom II
2900 MHz @ 2900 MHz
45°C mit 1.1 Volt


hatte auch so nen Problem mit dem MX5000 Desktop. Der BT Empfänger sollte recht weit weg von der Maus stehen, möglichst 1m+

Jetzt läufts perfekt

Beiträge gesamt: 8161 | Durchschnitt: 1 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 7235 Tagen | Erstellt: 18:58 am 3. Jan. 2008