» Willkommen auf Hardware «

Diesel
aus Lünen
offline



Basic OC
14 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2400 MHz @ 2400 MHz
35°C mit 1.3 Volt


Hallo liebe OC Gemeinde,

habe gestern auf einem Rechner Windows x64bit Installt.

CPU:AMD 64 3500+
Board:ECS nForce3-A939
DDR:512MB Elixir DDR1
Grafik:Geforce 2MX 200

Läuft alles wunderbar, jedoch finde ich zum verrecken keine passenden Treiber für die sch**** Grafikkarte.Wenn ich den Gerätemanager öffne, wird die Karte als "Standart VGA Graphic Adapter" angezeigt.Immer wenn ich Treiber Installen will erscheint diese Meldung" DAS NVIDIA SETUP-PROGRAMM KONNTE KEINE TREIBER FINDEN, DIE MIT DER AKTUELLEN HARDWARE KOMPATIBEL SIND.DAS INSTALLATIONSPROGRAMM WIRD NUN BEENDET."

Habe schon mit dem 93.81,91.31,93.71 Treibern geteste doch zu keinem zufriedenstellendes Ergebniss gekommen.

Weiß vielleicht jemand von euch rat????


www.tnt-westfalen.de

Beiträge gesamt: 235 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2006 | Dabei seit: 5373 Tagen | Erstellt: 13:49 am 16. Jan. 2007
DreaM86
aus Hann. Münden
offline



OC Newbie
15 Jahre dabei !

Intel Core 2 Duo
3000 MHz @ 3600 MHz
35°C mit 1.3 Volt


:moin:

wenn du unten im Text guckst wird der Treiber bei 64Bit Version erst ab einer Geforce 4 Unterstützt siehe Unterstützte Produkte:


Guckst du Hier

MFG

(Geändert von DreaM86 um 14:36 am Jan. 16, 2007)


Intel Core2Duo E6850 / Asus P5K Premium Wifi Black Pearl Edition / 2GB Corsair XMS2 DHX / ASUS 8800GTS 640MB

Beiträge gesamt: 47 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2005 | Dabei seit: 5743 Tagen | Erstellt: 14:35 am 16. Jan. 2007
cheech2711
aus Belgien
offline



OC God
17 Jahre dabei !

Intel Core i5
3200 MHz @ 3600 MHz
44°C mit 1.024 Volt


Naa probiere den mal ruhig, sollte funtzen:thumb:


INTEL Sucks_Support AMD

Beiträge gesamt: 6907 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 6540 Tagen | Erstellt: 14:42 am 16. Jan. 2007
Diesel
aus Lünen
offline



Basic OC
14 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2400 MHz @ 2400 MHz
35°C mit 1.3 Volt


Welchen?Den den DreaM86 verlinkt hat?

Wenn Du den meinst, den habe ich bereits schon getestet, jedoch blieb die Aktion ohne Erfolg.


www.tnt-westfalen.de

Beiträge gesamt: 235 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2006 | Dabei seit: 5373 Tagen | Erstellt: 15:07 am 16. Jan. 2007
cheech2711
aus Belgien
offline



OC God
17 Jahre dabei !

Intel Core i5
3200 MHz @ 3600 MHz
44°C mit 1.024 Volt


hmm, ja den meinte ich eigentlich:noidea: google mal was, ich muss erst ma home vom arbeit, ich denke da findest Du bestimmt ne Lösung


INTEL Sucks_Support AMD

Beiträge gesamt: 6907 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 6540 Tagen | Erstellt: 15:22 am 16. Jan. 2007
Diesel
aus Lünen
offline



Basic OC
14 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2400 MHz @ 2400 MHz
35°C mit 1.3 Volt


Ich google schon den ganzen tag, aber irgenwie finde ich nichts brauchbares.Bei jedem Treiber den ich Installen wolte kommmt diese Ominöse Fehlermeldung.


www.tnt-westfalen.de

Beiträge gesamt: 235 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2006 | Dabei seit: 5373 Tagen | Erstellt: 15:31 am 16. Jan. 2007
BDKMPSS
offline


OC God
19 Jahre dabei !


hat das komische Windows keinen Standardtreiber?

ansonsten kann dir dort niemand helfen... vielleicht gibt es auf deren Seite einen lagacy Treiber, wie es ihn für die 32bit Windows Versionen mit "alten" karten gibt.

Beiträge gesamt: 1860 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 7111 Tagen | Erstellt: 16:09 am 16. Jan. 2007
Diesel
aus Lünen
offline



Basic OC
14 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2400 MHz @ 2400 MHz
35°C mit 1.3 Volt


Da ist momentan der Stabdart Treiber installiert.

Nur wenn ich jetzt im Forum rum surfe und die seite runter scrolle möchte stottert das immer so.
Deswegen bin ich auf der suche nach diesem Treiber.


www.tnt-westfalen.de

Beiträge gesamt: 235 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2006 | Dabei seit: 5373 Tagen | Erstellt: 17:03 am 16. Jan. 2007
NWD
aus Neuwied
online



Moderator
20 Jahre dabei !

Intel Core i5
3500 MHz @ 4000 MHz
40°C mit 1.10 Volt


nvidia hat eigentlich nen gutes treiber-archiv. musst nen "alten" detonator dir besorgen , so 4x.xx oder sowatt. Weiss nur nicht ob der mit deinem Win dann läuft


Work like you don´t need the money    Love like you´ve never been hurt         Dance like nobody´s watching             Sing like nobody´s listening
But Live as if you will die today

Beiträge gesamt: 17764 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7388 Tagen | Erstellt: 18:47 am 16. Jan. 2007
Diesel
aus Lünen
offline



Basic OC
14 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2400 MHz @ 2400 MHz
35°C mit 1.3 Volt


Werde ich mal austesten. Danke Dir erstmal.:godlike:


www.tnt-westfalen.de

Beiträge gesamt: 235 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2006 | Dabei seit: 5373 Tagen | Erstellt: 18:48 am 16. Jan. 2007