» Willkommen auf Hardware «

Wassermelone
aus Nörvenich
offline



Basic OC
14 Jahre dabei !

AMD Phenom
2500 MHz @ 3000 MHz
58°C mit 1.22 Volt


Hi habe mir die X1900 GT AIW geholt die grafik hat sich um vieles verbessert aber wenn ich online spiel habe ichgrafik probleme!

Es kommt mir so vor als wenn die karte aufeinal nen geschwindigkeitsschub bekommt er bleibt kurz hängen und sofort bin ich um einiges beim laufen weiter!


Gigabyte GA-MA790X-DS4, AMD Phenom X4 9850 BE, Scythe Orochi, 4GB A-Data AD2800002GOU2 DDR2-800, MSI ATI-RX3870 OC 512MB, Samsung SyncMaster 225BW 22" TFT

Beiträge gesamt: 198 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2006 | Dabei seit: 5472 Tagen | Erstellt: 16:55 am 20. Dez. 2006
N0vak
aus Siegen
offline



OC Newbie
14 Jahre dabei !

AMD Athlon 64
2400 MHz @ 2600 MHz mit 1.45 Volt


 :nabend: Sowas nennt men eig. Lag und hat nichts mit der Graka zu tuen :lol:

Muss Zufall sein, das es jetzt auftritt, wird aber nichts mit der Graka zu tuen haben. Grade weils nur online ist.

Check mal deine Inet Verbingung und spiel auf anderen Servern.

Beiträge gesamt: 84 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2006 | Dabei seit: 5401 Tagen | Erstellt: 18:05 am 20. Dez. 2006
Wassermelone
aus Nörvenich
offline



Basic OC
14 Jahre dabei !

AMD Phenom
2500 MHz @ 3000 MHz
58°C mit 1.22 Volt


ja auf anderen servern ist es zwar noch aber nicht so gravierent passiert ab und zu mal NFS: Carbon läuft ohne probleme wenn alles an ist auch über längere zeit!
Aber sagt mal ist das normal das die so warm werden? über 70 °c


Gigabyte GA-MA790X-DS4, AMD Phenom X4 9850 BE, Scythe Orochi, 4GB A-Data AD2800002GOU2 DDR2-800, MSI ATI-RX3870 OC 512MB, Samsung SyncMaster 225BW 22" TFT

Beiträge gesamt: 198 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2006 | Dabei seit: 5472 Tagen | Erstellt: 18:08 am 20. Dez. 2006
Maddini
aus Fischamend
online



OC God
15 Jahre dabei !

Intel Core i7
3440 MHz @ 3440 MHz


70° is ja nix ;)

meine X1900XT wurde mit dem stock kühler um die 90°C warm. macht nix, die karten sind dafür gebaut :thumb:


Facebook/MJ Photography---Flickr/MJ Photography

Beiträge gesamt: 5484 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2005 | Dabei seit: 5729 Tagen | Erstellt: 18:23 am 20. Dez. 2006
Subseven
aus gefallen
offline



OC God
15 Jahre dabei !

Intel Xeon
3400 MHz


Es kann nartürlich sein das du die Grafik jetzt zu hoch gestelt hast und es nicht an der Grafikkarte sondern bsp. am RAM liegt war bei mir bei BF2 so da hab ihc die Grafik höher gestellt und es hat angefangen zu laggen da lags dann am RAM weil ihc zuwenig hatte.


Dummheit ist kein Kavaliersdelikt

Beiträge gesamt: 5765 | Durchschnitt: 1 Postings pro Tag
Registrierung: Dez. 2005 | Dabei seit: 5699 Tagen | Erstellt: 19:25 am 20. Dez. 2006