» Willkommen auf Hardware «

Badstriker
aus Lünen
offline



OC Profi
14 Jahre dabei !

AMD Athlon 64
2200 MHz
35°C mit 1.39 Volt


Hallo Leutz,
ich probier schon seit heut Mittag eine Externe HDD an meinem PC zum laufen zu bringen.
Ich habe die disk per USB an meinem PC angeschloßen, doch sie wird leider nicht erkannt.

Jetzt sind hier die Hardware Profis gefragt.
Ich hoffe das ihr mir helfen könnt.


Bist Du vielleicht John Wayne, oder bin ich es?

Beiträge gesamt: 798 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2005 | Dabei seit: 5322 Tagen | Erstellt: 21:10 am 17. Juli 2006
The Papst
aus Lüneburg
offline



Real OC or Post God !
15 Jahre dabei !

Intel Pentium Dual Core
1300 MHz @ 1300 MHz


Kommt ne Meldung, wenn sie angeschlossen ist?

Es gibt viele externe Controller die mit den USB Controllern vom Board nicht klar kommen, ist z.B. bei der HDD von meinem Bruder und meinem Board so.

Beiträge gesamt: 36710 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 5789 Tagen | Erstellt: 21:38 am 17. Juli 2006
kawabiker1971
aus dem hellertal
offline



OC God
14 Jahre dabei !

Intel Core 2 Duo
1800 MHz @ 3140 MHz
50°C mit 1.375 Volt


ich gehe mal von folgendem aus:

- usb 2.0
- win xp home oder pro

wenn du das netzteil angeschlossen hast, power on angezeigst bekommst und dann den usb-stecker am mainboard anschließt (hinten) wird keine neue hardware erkannt?

wenn nein, schau mal unter start-systemsteuerung-verwaltung-computerverwaltung-datenträgerverwaltung ob da ein eintrag von einem dir noch unbekannten datenträger erscheint!

prüf das erstmal:)


E4300@ 3140 mhz - GA965P-DS3 - 2x1 GB OCI DDRII1066 - 8800GTS320 - HP W2207 TFT 22"

Beiträge gesamt: 1848 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5471 Tagen | Erstellt: 21:42 am 17. Juli 2006
Badstriker
aus Lünen
offline



OC Profi
14 Jahre dabei !

AMD Athlon 64
2200 MHz
35°C mit 1.39 Volt


Man hört es Bimmeln,als wenn man ein USB gerät anschließt.Aber kurz danach kommt wieder ein dunkleres Bimmeln und dann passiert nix.
Ich kann auch nicht auf die HDD zugreifen.


Bist Du vielleicht John Wayne, oder bin ich es?

Beiträge gesamt: 798 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2005 | Dabei seit: 5322 Tagen | Erstellt: 22:23 am 17. Juli 2006
kawabiker1971
aus dem hellertal
offline



OC God
14 Jahre dabei !

Intel Core 2 Duo
1800 MHz @ 3140 MHz
50°C mit 1.375 Volt


ja und, ist da ein eintrag nun in der datenträgerverwaltung oder nicht!?:noidea:

welches board hast du und ist da xp mit sp1 oder sp1 drauf?


E4300@ 3140 mhz - GA965P-DS3 - 2x1 GB OCI DDRII1066 - 8800GTS320 - HP W2207 TFT 22"

Beiträge gesamt: 1848 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5471 Tagen | Erstellt: 23:00 am 17. Juli 2006
The Papst
aus Lüneburg
offline



Real OC or Post God !
15 Jahre dabei !

Intel Pentium Dual Core
1300 MHz @ 1300 MHz


Ist die HDD schon formatiert oder benutzt du sie zum ersten Mal? Wenn ja musst du in die Datenträgerverwaltung, wie kawa es beschrieben hat und dort ne neue Partition anlegen und diese formatieren.

Beiträge gesamt: 36710 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 5789 Tagen | Erstellt: 23:15 am 17. Juli 2006
Badstriker
aus Lünen
offline



OC Profi
14 Jahre dabei !

AMD Athlon 64
2200 MHz
35°C mit 1.39 Volt


Die Festplatte wird gar nicht erkannt,ich kann Sie nirgendwo finden.
Aber foormatiet habe ich Sie schon,es ist ne Samsung Platte und ich habe die Hdd mit MAXBLAST4 formatiert bekommen.
Nochnicht einmal Baxblast4 erkennt nun die Platte wieder.


Bist Du vielleicht John Wayne, oder bin ich es?

Beiträge gesamt: 798 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2005 | Dabei seit: 5322 Tagen | Erstellt: 4:27 am 18. Juli 2006
maxpayne
aus tra lien
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core 2 Quad
2830 MHz @ 2830 MHz mit 1.07 Volt


gegen eine neue tauschen! scheint ja als wäre etwas defekt (ob controller, hdd, netzadapter oder was auch immer).


We're born naked, wet and hungry. Then things get worse...

Beiträge gesamt: 16285 | Durchschnitt: 2 Postings pro Tag
Registrierung: Juni 2001 | Dabei seit: 6725 Tagen | Erstellt: 5:30 am 18. Juli 2006
NWD
aus Neuwied
offline



Moderator
18 Jahre dabei !

Intel Core i5
3500 MHz @ 4000 MHz
40°C mit 1.10 Volt


is das ne 3,5" er? Dann könntest du die ausm gehäuse nehmen und intern anschließen


Work like you don´t need the money    Love like you´ve never been hurt         Dance like nobody´s watching             Sing like nobody´s listening
But Live as if you will die today

Beiträge gesamt: 17551 | Durchschnitt: 3 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6758 Tagen | Erstellt: 11:25 am 18. Juli 2006
Badstriker
aus Lünen
offline



OC Profi
14 Jahre dabei !

AMD Athlon 64
2200 MHz
35°C mit 1.39 Volt


Ja, das ist eine 3.5" Platte.
Ich hab sie doch erst gestern gekauft, kann doch nicht sein das die schon defekt ist.
Gibt es vielleicht irgenwelche Tools,mit denen es evtl. klappen würde?


Bist Du vielleicht John Wayne, oder bin ich es?

Beiträge gesamt: 798 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2005 | Dabei seit: 5322 Tagen | Erstellt: 14:20 am 18. Juli 2006