» Willkommen auf Hardware «

Beomaster
aus Dresden
offline



Real OC or Post God !
17 Jahre dabei !

AMD Phenom II
3200 MHz @ 3675 MHz
59°C mit 1.400 Volt


Tja, was soll ich sagen, als ich den völlig verstauben Rechner von nem Kumpel gesehn hab dachte ich mir: Beo, hier musst du mal ran!
Also gesagt getan, Rechner auseinandergebaut, entstaubt, und wieder zusammengesetzt, nur oh Wunder :eek: der Bildschirm bleibt schwarz, lediglich Lüfter und Laufwerke drehn sich, das MB macht keinen Pieps.
Morgen bin ich dann wieder vor Ort um mit meinem Zweitrechner nen paar Komponenten auszutauschen um zu schaun wasses denn sein könnte.
Hat jemand nen Tip? Aufgrund der Tatsache das das Mainboard nicht piept, selbst wenn man den RAM komplett ausbaut lässt mich vermuten das das Mainboard nen Abgang gemacht hat.
Sagt jemand was anderes?
Hier die wichtigsten Komponenten:
ECS K7S5A
Palo 1800+
GraKa, k.P. sowas wie ATI Rage Pro 7200??? (GPU und SDRAM mit 160MHz)
RAM 1x512MB und 1x256MB DDR333
ansonsten schwirrt auf dem Board noch ne Soundkarte und nen USB 2.0 Controller rum.
Mag jemand ne Prognose abgeben wasses is?


[SiLa] BF2 BattleClan
Orgelgott

Beiträge gesamt: 19347 | Durchschnitt: 3 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 6482 Tagen | Erstellt: 19:41 am 7. März 2006
Paschka
aus geflogen
offline


OC God
18 Jahre dabei !

Intel Core 2 Duo
2000 MHz


- bios reseten
-alle steckbaren verbindungen nochmal lösen und am besten mit druckluft reinigen (cpu, graka, ram etc)
-resetschalter abklemmen (naja manchmal hilfts^^)
-alle laufwerke abklemmen (fdd/hdd etc)

viel glück & mfg

Beiträge gesamt: 3703 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2001 | Dabei seit: 6576 Tagen | Erstellt: 19:50 am 7. März 2006
Kaffeeheld
aus Stralsund
offline



VERBANNT
14 Jahre dabei !

AMD Sempron
1833 MHz @ 2029 MHz
49°C mit 1.70 Volt


:noidea: nö tip auch aufs Mobo :lol:

kann mich kaum im Sessel halten, ich glaub dein kumpel lässt dich nicht mehr so schnell ran am pc :lolaway:

zu not hab ich hier noch ein ECS K7VTA3 liegen, lief letztes mal noch, ca. 15euro wäre es deins :thumb:


Ein Pessimist ist ein Optimist mit Erfahrung.
Mein Highendpc: AMD Athlon Opteron 175/ 2xGeForce 7800 GTX 512MB PCI-E / ABIT So939 Fatal1ty AN8 SLI nForce4 PCIe / 2GB DDR 500  / BQT P6-600W

Beiträge gesamt: 4072 | Durchschnitt: 1 Postings pro Tag
Registrierung: Okt. 2005 | Dabei seit: 5161 Tagen | Erstellt: 19:50 am 7. März 2006
Henro
aus Berlin
online



Real OC or Post God !
18 Jahre dabei !

Intel Core i9
3300 MHz @ 4600 MHz mit 1.3 Volt


ESD Schaden ;)

Beiträge gesamt: 14935 | Durchschnitt: 2 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6716 Tagen | Erstellt: 21:24 am 7. März 2006
hax0r
aus Kirkel
offline



OC Profi
15 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2600 MHz @ 2600 MHz
44°C mit 1.35 Volt


Sowas in der Art hatte ich auch schon ein paar mal.
Meistens war der Fehler irgendwo bei ner Steckverbindung (RAMs rausnehmen, Module und Steckplätze mit Staubsauger o.Ä. reinigen). CPU war anscheinend nicht draußen, scheidet schonmal aus.
evtl. GraKa raus - säubern - wieder rein.

Ist halt n Gedultsspiel, aber zum Glück isses "nur" n K7s5a :lol:

Wird schon hinhauen - good luck
:thumb:


Raid-Tutorial

Beiträge gesamt: 838 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2004 | Dabei seit: 5646 Tagen | Erstellt: 21:31 am 7. März 2006
coolsn11
aus Steiermark
offline



OC God
16 Jahre dabei !

AMD Ryzen 5
3200 MHz @ 3800 MHz


hast du schon mal gründlich nachgesehen, ob du nicht vielleicht was weggesaugt hast? :lol:

sorry ;) Normalerweise ist das K7S5A hart im nehmen..


CPU-Z Validation
Server

Beiträge gesamt: 1011 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6155 Tagen | Erstellt: 23:10 am 7. März 2006
CaNi
aus Düsseldorf
offline


Basic OC
13 Jahre dabei !

Intel Core 2 Quad


Hi,
genau das Problem hat der Freund vom Sohn von meinem Chemielehrer :lol: auch, nur ist es ein nagelneuer selbstzusammengebauter PC.
In seinem Umfeld hat keiner Ahnung und kam dann inner Schule an. Ich hab ihm auch alles was hier schon kam gesagt, aber noch kein feedback bekommen.

Hast du vll. beim saugen mit dem Lüfter gespielt ? sprich Dynamo - Das könnte auch noch eine Möglichkeit sein.

Ansonsten gib mal kurz einen bericht ab die tage, was es denn war.

Beiträge gesamt: 113 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2006 | Dabei seit: 5039 Tagen | Erstellt: 23:44 am 7. März 2006
Chill
offline



OC God
17 Jahre dabei !


Drück sicherheitshalber nochmal alles nach,was gesockelt ist.

Beiträge gesamt: 2060 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2001 | Dabei seit: 6565 Tagen | Erstellt: 0:10 am 8. März 2006
Bliemsr
aus Bonn
offline


OC God
18 Jahre dabei !

Intel Core i5
3300 MHz @ 4400 MHz
64°C mit 1.21 Volt


Wenn du am Lüfter rumgesaugt hast, hat er sich wahrscheinlich
volle Pulle mitgedreht, du hast ihn ÜBERdreht und die Lager und
Motor kaputtgemacht. Hatte ich auch mal.

Wenn der Lüfter jetzt tot ist und das Board im Bios eine Erkennung
hat "PC nicht starten wenn Lüfter tot", dann bleibt auch das Board
tot. Lösung: schließ einen funktionierenden Lüfter an, an die
Buchse "CPU fan".  Kann auch ein kleiner VGA-Lüfter sein. Damit
kannst du eventuell das Board austricksen und sehen, ob es noch
funktioniert.


Intel i5 2500K @ 4400 (44x100 MHz) auf ASrock P67 Pro3

Beiträge gesamt: 2726 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2001 | Dabei seit: 6736 Tagen | Erstellt: 10:55 am 8. März 2006
Beomaster
aus Dresden
offline



Real OC or Post God !
17 Jahre dabei !

AMD Phenom II
3200 MHz @ 3675 MHz
59°C mit 1.400 Volt


ich hab zwar Dreck aus den Lüftern gesaugt, aber müsste da nicht wenigstens ne Meldung wie CPU Fan failed oder mindestens nen piepsen kommen?
ausgebaut waren nur CPU und GraKa, ich werd dann glei ma schaun ob die einzelnen Komponenten in meinem 2t Rechner lüppen, dann bild ich mir schonma so langsam ne Meinung...


[SiLa] BF2 BattleClan
Orgelgott

Beiträge gesamt: 19347 | Durchschnitt: 3 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 6482 Tagen | Erstellt: 11:28 am 8. März 2006