» Willkommen auf Hardware «

Bliemsr
aus Bonn
offline


OC God
20 Jahre dabei !

Intel Core i5
3300 MHz @ 4400 MHz
64°C mit 1.21 Volt


Mist, Jungs. Heute ist samstag und ich mußte extra ins Büro fahren,
um hier bei Euch Hilfe zu finden.
Ich habe heute morgen ein neues Mainboard in meinen Rechner
gebaut. Es ist das MSI PT880 Neo FISR. Der Chipsatz ist der VIA PT880.
Davor war ein Board mit SiS Chipsatz drin. Betriebssystem ist Win XP.

Da ich das im Laufe der Jahre schon x-mal gemacht habe, dachte ich,
würde es diesmal auch schnell und schmerzlos gehen. Altes Board
raus, neues rein, und beim Booten zieht sich Windows die Treiber
von der CD, für die neuen Komponenten, die gefunden werden.
Ging aber nicht.

Ich habe den PC angeschmissen, Bios meldet alles okay, aber wenn
dann XP booten will, kommt ganz kurz ein blauer screen und der PC
schaltet ab, um erneut zu booten. Ich kann nichtmal sehen, was da
steht, jedenfalls handelt es sich um irgendwas ganz böses.

Jetzt stehe ich da. Ich habe nur diese eine Platte , C:\, und da ist alles
drauf. Ist auch nur eine Partition.  Booten von Pladde definitv nicht
möglich.

Ich dachte, kein Problem. Habe eine Win 98 Startdiskette rein, und
habe im DOS-Modus gestartet. Dann habe ich die Windows XP CD
eingelegt und "setup" getippt. Ich dachte, so könnte ich XP neu
installen. Doch es kommt die Meldung "dieses Programm kann nicht
im DOS Modus gestartet werden". Mist.

Was tun, Jungs? Wie kann ich XP neu installen, wenn ich nicht mal
booten kann?
Habe die Original CD von Win XP Home Edition, auch 98SE und ME.
Doch diese beiden Betriebssysteme lassen sich ebenfalls nicht
installieren, weil sie merken, dass XP noch drauf ist und brechen ab.


Intel i5 2500K @ 4400 (44x100 MHz) auf ASrock P67 Pro3

Beiträge gesamt: 2726 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2001 | Dabei seit: 7350 Tagen | Erstellt: 17:03 am 11. Feb. 2006
Bliemsr
aus Bonn
offline


OC God
20 Jahre dabei !

Intel Core i5
3300 MHz @ 4400 MHz
64°C mit 1.21 Volt


Frage, Jungs:  Ist die olle Windows XP CD bootfähig?


Intel i5 2500K @ 4400 (44x100 MHz) auf ASrock P67 Pro3

Beiträge gesamt: 2726 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2001 | Dabei seit: 7350 Tagen | Erstellt: 17:10 am 11. Feb. 2006
tOWNshIP
offline


OC God
15 Jahre dabei !

AMD K6/2


klar ist die Win XP-CD bootfähig, einfach BootReihenfolge im BIOS umstellen, also zuerst von CD booten und los gehts ...

btw. kann ich nicht verstehen warum man versucht ein Boardwechsel mit dem alten Betriebssystem durchzuführen, ich setz mein XP schon neu auf, wenn ich die Graka wechsel .. es ist zwar möglich, aber XP hat dann so viele falsche Reg.Einträge und Treiberleichen, dass es doch spürbar ausgebremst wird ...

Beiträge gesamt: 2841 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2005 | Dabei seit: 5813 Tagen | Erstellt: 17:15 am 11. Feb. 2006
Bliemsr
aus Bonn
offline


OC God
20 Jahre dabei !

Intel Core i5
3300 MHz @ 4400 MHz
64°C mit 1.21 Volt


Erstmal danke für die Antwort, Town. Echt.

Ich habe schon 5 mal davor ein neues Mainboard eingesetzt, ohne
jegliche Verluste. Ich dachte sogar, das wäre normal so. Doch ich
hatte davor Win 98 oder ME. Jetzt habe ich XP und prompt geht's
nicht mehr.

Dass mit dem Booten: ich habe aufgepaßt und versucht, von der
CD zu booten. Doch ich habe zwei CD-Laufwerke. Kann sein, dass
ich die Scheibe ins falsche gelegt habe.

Ich werde mir hier noch einiges ausdrucken und dann fahr' ich heim,
mal sehen ob es doch mit der CD geht.


Intel i5 2500K @ 4400 (44x100 MHz) auf ASrock P67 Pro3

Beiträge gesamt: 2726 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2001 | Dabei seit: 7350 Tagen | Erstellt: 17:23 am 11. Feb. 2006
Matz
offline



OC God
16 Jahre dabei !


Also; altes Board rein daten retten auf CD/DVD/USB-Stick.
Neues Board rein-> Boot so einstellen: 1.CD-Rom 2.Floppy 3.HDD ->
Von der Xp-CD Booten Festplatte formatieren und Win draufhauen-> fDaten wiederherstellen und innerhalb 2-4 stunden bis alles so ist wie vorher;).

Nein es ist definitiv nicht Normal, dass man Windows Xp nicht neu aufsetzt:buck:

MFG MAtz

Beiträge gesamt: 1245 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5965 Tagen | Erstellt: 19:14 am 11. Feb. 2006
nummer47
aus Magdeburg
offline



OC God
17 Jahre dabei !

Intel Core 2 Quad
2400 MHz @ 2400 MHz


das hier hilft dir sicher weiter


jetz woll'n wa ma studiern, wa?

Beiträge gesamt: 4030 | Durchschnitt: 1 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 6429 Tagen | Erstellt: 19:18 am 11. Feb. 2006
Bliemsr
aus Bonn
offline


OC God
20 Jahre dabei !

Intel Core i5
3300 MHz @ 4400 MHz
64°C mit 1.21 Volt


Den Thread habe ich gelesen, mehrfach, natürlich als es zu spät war.
Also, ich habe jetzt endlich booten können, mit der blöden XP CD.
Ich hatte sie im falschen Laufwerk drin. Jedenfalls habe ich alle
Einstellungen verloren, und ich muss alle Progs neu installieren.
Naja, egal.
Ich hatte nach dem Neu Install von Windows jede Menge Bluescrens,
bis ich gelesen habe, dass sich Win XP SP2 mit dem neuen Board,
MSI Neo FISR in Zusammenhang mit einem Celeron D nicht verträgt.
Und Micro$oft hat dafür ein Hotfix. Habe ich installiert, und seitdem ist
Ruhe.
Ist schon ärgerlich, wenn man sich nicht vorher kundig macht.

Aber ich danke Euch für die Hilfe.


Intel i5 2500K @ 4400 (44x100 MHz) auf ASrock P67 Pro3

Beiträge gesamt: 2726 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2001 | Dabei seit: 7350 Tagen | Erstellt: 12:31 am 13. Feb. 2006