» Willkommen auf Hardware «

bluethunder17
aus Kerpen
offline



OC Newbie
15 Jahre dabei !

AMD Athlon XP


hi

hab mir eben nen neuen CPU geholt:AMD Athlon XP 2600+.baue ihn ein wärmeleitpaste drauf usw geht an und dann nach 2 secs wieder aus.dann habe ich neuen CPU kühler geholt der bis 3200+ geht damit geht er an aber bildschirm bleibt schwarz.wäre nett wenn jemand antwort wüsste.bios hab ich auch schon gelöscht und die anderen jumper stehen auf standard

Beiträge gesamt: 3 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2005 | Dabei seit: 5772 Tagen | Erstellt: 16:29 am 14. Okt. 2005
Stuzzy
offline



OC God
16 Jahre dabei !

Intel Core 2 Quad
2400 MHz @ 4200 MHz


macht das board den FSB takt mit?

Beiträge gesamt: 4084 | Durchschnitt: 1 Postings pro Tag
Registrierung: April 2005 | Dabei seit: 5962 Tagen | Erstellt: 23:35 am 14. Okt. 2005
Kaffeeheld
aus Stralsund
offline



VERBANNT
15 Jahre dabei !

AMD Sempron
1833 MHz @ 2029 MHz
49°C mit 1.70 Volt


Welches MB hast du?

Eine Möglichkeit wäre, wenn er an geht,  kein Ton kommt u kein bild, daß das MB futch ist, hatte ich auch diese Woche wollte nur den CPU Kühler tauschen. lol

Wenn du es nicht weisst bau das board aus u geh zu einen vernünftigen PC laden u lass es da prüfen, i.d.R. dauert es ca 5min u die können dir sagen was es ist, normaler weise brauch man da nix bezahlen, denn wenn was put ist, ist man eh gezwungen gleich was zu kaufen.

mfg Falk :godlike:


Ein Pessimist ist ein Optimist mit Erfahrung.
Mein Highendpc: AMD Athlon Opteron 175/ 2xGeForce 7800 GTX 512MB PCI-E / ABIT So939 Fatal1ty AN8 SLI nForce4 PCIe / 2GB DDR 500  / BQT P6-600W

Beiträge gesamt: 4072 | Durchschnitt: 1 Postings pro Tag
Registrierung: Okt. 2005 | Dabei seit: 5781 Tagen | Erstellt: 19:06 am 15. Okt. 2005