» Willkommen auf Hardware «

Mausi
aus Wien
offline


OC Newbie
15 Jahre dabei !

AMD Athlon 64
2200 MHz @ 2200 MHz
52°C


Hallo,

Konnte leider in der Suchfunktion nicht finden.
Bei meinem MB (ASUS A7V333) scheint die Batterie den Geist aufzugeben (ständige Abstürze, verliert ständig Biossettings wie zB Prozessorgeschw. usw. usw.)

Kann mir bitte jemand sagen auf was man beim Batterietausch achten muss, oder gibt es irgendwo eine Anleitung? Sollte ich das Bios sichern bevor ich die Batterie tausche?

Bitte um Info

Danke und Grüße

Beiträge gesamt: 89 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5481 Tagen | Erstellt: 8:01 am 27. Juli 2005
Tomalla
aus Seeheim-Jugenheim
offline



Real OC or Post God !
16 Jahre dabei !


:moin:

Du kannst das BIOS nicht sichern. Das geht leider nicht.
Sobald Du die Batterie raus nimmst sind alle Einstellung weg. Musst Sie danach wieder selbst einstellen.

Ein Anleitung gibt es auch nicht. Batterie raus, neue rein. Fertig.:thumb:


Never change a running system... Why not ???
«Tomalla - versteht nicht jeder. Ist auch besser so!» ®www.sloganizer.net
Wie poste ich richtig ?

Beiträge gesamt: 21046 | Durchschnitt: 3 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6052 Tagen | Erstellt: 8:21 am 27. Juli 2005
Mausi
aus Wien
offline


OC Newbie
15 Jahre dabei !

AMD Athlon 64
2200 MHz @ 2200 MHz
52°C


Moin,

Danke, war mir nicht sicher, ob man auf etwas achten muss, danke für die Infos.

Grüße

Beiträge gesamt: 89 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5481 Tagen | Erstellt: 8:29 am 27. Juli 2005
Tomalla
aus Seeheim-Jugenheim
offline



Real OC or Post God !
16 Jahre dabei !


Auf was Du achten musst ist, die richtige Batterie zu kaufen.:thumb: Sonst eigentlich nichts.:noidea: Kann natürlich sein, dass das BIOS bei ersten Start verlangt, die "Standart-Bios-Einstellungen" zu laden. Einfach machen und danach ins Bios gehen und die alten Einstellungen wieder vornehmen. Speichern nicht vergessen.;)

Das war´s.:thumb:


Never change a running system... Why not ???
«Tomalla - versteht nicht jeder. Ist auch besser so!» ®www.sloganizer.net
Wie poste ich richtig ?

Beiträge gesamt: 21046 | Durchschnitt: 3 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6052 Tagen | Erstellt: 8:37 am 27. Juli 2005
Mausi
aus Wien
offline


OC Newbie
15 Jahre dabei !

AMD Athlon 64
2200 MHz @ 2200 MHz
52°C


Danke nochmal.
Die richtige Batterie werde ich bestimmt finden. :godlike:

Bioseinstellungen werde ich dann vorher noch checken, was da alles eingestellt war bzw ist. :blubb:

Danke.

Beiträge gesamt: 89 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5481 Tagen | Erstellt: 9:09 am 27. Juli 2005
Chill
offline



OC God
17 Jahre dabei !



Zitat von Mausi um 9:09 am Juli 27, 2005
Danke nochmal.
Die richtige Batterie werde ich bestimmt finden. :godlike:

Bioseinstellungen werde ich dann vorher noch checken, was da alles eingestellt war bzw ist. :blubb:

Danke.



Im zweifelsfall Mach mit ner Digicam Bilder von den Bioseinstellungen :)

Beiträge gesamt: 2060 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2001 | Dabei seit: 6562 Tagen | Erstellt: 9:30 am 27. Juli 2005
SirBlade
aus Fulda
offline



OC God
16 Jahre dabei !

AMD Athlon 64
1800 MHz @ 1992 MHz
39°C mit 1.26 Volt


Die Bezeichnung steht auf der batterie drauf.

Müsste CR2032 sein.

Ich glaub die kosten so 5 - 10 €.

Beiträge gesamt: 3455 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5960 Tagen | Erstellt: 10:34 am 27. Juli 2005
kammerjaeger
aus Versehen
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Sollte eher bei 2-3,- liegen.

Btw: Abstürze liegen nicht an der Batterie, es sei denn, die Standard-Settings im Bios sind instabil. Aber durch eine schwache Batterie alleine stürzt ein Rechner nicht ab! Schau mal lieber, ob sich einer der Kondensatoren auf dem Board wölbt und/oder ausläuft. Dann kannst Du das Board ohnehin vergessen, eine neue Batterie wäre Verschwendung.  ;)


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6148 Tagen | Erstellt: 10:38 am 27. Juli 2005
SirBlade
aus Fulda
offline



OC God
16 Jahre dabei !

AMD Athlon 64
1800 MHz @ 1992 MHz
39°C mit 1.26 Volt


Jup, die Abstürze kommen wohl nicht von der Batterie. Was hast du für ein Netzteil?

Beiträge gesamt: 3455 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5960 Tagen | Erstellt: 10:42 am 27. Juli 2005
ocinside
aus Krefeld
offline



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Hört sich für mich auch eher schwer nach einem anderen Problem an :noidea:

@Mausi hast du denn jemals die Meldung "CMOS battery low" erhalten, oder hattest du nur die Meldung daß die Werte wegen einem fehlerhaften Bootvorgang auf Default gesetzt wurden ?

Ach so und ein Wechsel der Batterie muß nicht zwangsläufig einen sofortigen Verlust der BIOS Einstellungen mit sich bringen, sondern dauert meist recht lange, da nochmal Elkos zum puffern dazwischen hängen.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 158344 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6776 Tagen | Erstellt: 10:58 am 27. Juli 2005