» Willkommen auf Hardware «

checkerhacker
offline



OC Newbie
15 Jahre dabei !

AMD Athlon XP
2000 MHz @ 2200 MHz
54°C mit 1.6 Volt


Son sch****, ich hab beim anschließen von NT an Diskettenlaufwerk den stecker falsch angeschlossen:

          gelb     schwarz schwaz rot
gelb  schwarz schwarz    rot

bei schwarz und rot hats gequalmt.
Was würdet ihr sagen ist Kaputt...bevor ich noch mehr kaputt mache?
Netzteil (hoffe es hat überlebt), Diskettenlaufwerk (denke is kaputt...nich so schlimm), andere sachen die grad in betrieb warn?? cdrom laufwerke, festplatten board graka?? was meint ihr?


My Machine

Beiträge gesamt: 94 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 5551 Tagen | Erstellt: 12:02 am 12. März 2005
Toxicution
offline



OC God
15 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2100 MHz @ 2100 MHz mit 1.10 Volt


probiers doch einfach aus was kaputt is. kann leider nciht helsehn ;)
denke aber mal das nur das lw defekt ist.

mfg

Beiträge gesamt: 1851 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 5753 Tagen | Erstellt: 12:15 am 12. März 2005
checkerhacker
offline



OC Newbie
15 Jahre dabei !

AMD Athlon XP
2000 MHz @ 2200 MHz
54°C mit 1.6 Volt


hab ich mir auch gedacht, aber ich weiß nicht, wenn das NT defekt ist ob dadurch beim anschließen dann nicht noch mehr kaputt geht..naja werds wohl ausprobieren müssen.


My Machine

Beiträge gesamt: 94 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 5551 Tagen | Erstellt: 12:18 am 12. März 2005
oposum
aus Koniaków woj.Slaskie
offline



OC God
16 Jahre dabei !

Other CPU-Type


sowat ist mir auch ein paar mal passiert :blubb:
das floppy war danach immer reif für den mülll :ocinside:


Kramer: "Jerry? Hast du mal ne Valium?" Jerry: "Wofür das den?" Kramer: "Micky hat 12 Asperin geschluckt!" Jerry: "Ist das ne Überdosis?"
Kramer: "Nein, das ist einfach zuviel..." yada yada yada...SEINFELD

Beiträge gesamt: 2418 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 5860 Tagen | Erstellt: 12:20 am 12. März 2005
checkerhacker
offline



OC Newbie
15 Jahre dabei !

AMD Athlon XP
2000 MHz @ 2200 MHz
54°C mit 1.6 Volt



Zitat von oposum um 12:20 am März 12, 2005
sowat ist mir auch ein paar mal passiert :blubb:
das floppy war danach immer reif für den mülll :ocinside:



Aber alles andre hat überlebt???...das plastik vom stecker vom nt isn bisschen braun, hab aber widerstand gemessen, müsste nocj okay sein...


My Machine

Beiträge gesamt: 94 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 5551 Tagen | Erstellt: 12:23 am 12. März 2005
Slidehammer
aus Schwanau
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i5
3400 MHz @ 4300 MHz
50°C mit 1.3 Volt


ausprobieren..... mit Glück hat das Mainboard (Floppy-Controller) und das NT sowie die anderen LWs nix abbekommen. einfach mal ohne das Floppy ausprobieren...;)


Ich habe jetzt genau das richtige Alter!
Muss nur noch rausfinden wofür....

Beiträge gesamt: 62808 | Durchschnitt: 10 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6101 Tagen | Erstellt: 12:26 am 12. März 2005
checkerhacker
offline



OC Newbie
15 Jahre dabei !

AMD Athlon XP
2000 MHz @ 2200 MHz
54°C mit 1.6 Volt


Hab mal alles bis auf das Diskettenlaufwerk aussprobiert. Scheint alles zu klappen, auch connector zum mainboard (hab n andres Diskettenlaufwerk genommen). Das alte auszuprobieren hab ich irgendwie keine lust zu, ich denk ich werds so entsorgen ^^.


My Machine

Beiträge gesamt: 94 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 5551 Tagen | Erstellt: 12:56 am 12. März 2005
Zenmouron
aus NRW, Oberhausen
offline



OC God
14 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2500 MHz @ 3200 MHz
00°C mit 1.30 Volt


Bei mir genau das gleiche hat richtig schön gequalmt war zum glück gerade am Netzstecker und konnte es direkt ausschalten bevor der schöne Kabelbrand das NT erreichte. Alles andere Läuft bis heute noch tadelos mit den gleichen NT. Dürfte also wahrscheinlich kein Problem darstellen


Du bist auch so eine kleine Red-Dot Pussi, oder? :)... Kimme und Korn, das ist noch ehrlich und gut.

Beiträge gesamt: 1236 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2005 | Dabei seit: 5423 Tagen | Erstellt: 13:32 am 12. März 2005
Venom
aus Berlin
offline


OC God
16 Jahre dabei !

Intel Pentium III
500 MHz @ 666 MHz mit 1.54 Volt


ich hab mir mal ne HDD geschrotet indem ich -12V und Masse kurzgeschlossen habe, was anscheinend dazu geführt hat das statt 5V und 12V plötzlich 17V und 24V an der platte anlagen.. zum glück war der rest des PC an nem anderen NT...

Aber bei Dir scheint ja (bis auf das LW) alles gut gelaufen zu sein


ich mag Kinder... ich schaff nur kein ganzes

Beiträge gesamt: 1771 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2003 | Dabei seit: 6004 Tagen | Erstellt: 16:26 am 12. März 2005
checkerhacker
offline



OC Newbie
15 Jahre dabei !

AMD Athlon XP
2000 MHz @ 2200 MHz
54°C mit 1.6 Volt


jo, ich also das geschrottete diskettenlaufwerk war in nem pc vom freund den ich mal testen sollte, weil der soviele macken hat :thumb:

tja, aber das NT hatte ich grad von meinem PC genommen um halt zu testen ob die Probs vom NT kommen, also mein NT läuft jetzt wieder in meinem PC, noch keine Probleme gehabt, denke es ist nix passiert.

Ich saß ganz nah am Netzteil, konnte auch schnell reagieren, schöner gestack und warme kabel + angeschmolzener stecker.


My Machine

Beiträge gesamt: 94 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 5551 Tagen | Erstellt: 19:10 am 12. März 2005