» Willkommen auf Hardware «

NWD
aus Neuwied
online



Moderator
20 Jahre dabei !

Intel Core i5
3500 MHz @ 4000 MHz
40°C mit 1.10 Volt


:moin::moin:

jo folgendes
Sobald ich den Subwoofer von meinem aldi 5.1 - System an meine Soundblaster Live 5.1 hänge fängt der tierisch an zu nerven..

Es ist egal:

- Wie laut die Ausgänge eingestellt sind, das Brummen verändert sich nicht
- Ob die Ausgänge aktiv sind oder stummgeschaltet.
- Ob ich im Manager 2.0 ; 4.1 oder 5.1 einstelle

Ansonsten verrichtet der Subwoofer seine Arbeit korrekt..

Also ist da meiner Meinung nach was mit der Soundkarte nicht in Ordnung.. Nur was kann da dies nervende Brummen auslösen? Und wie kriegt man dat weg?


Work like you don´t need the money    Love like you´ve never been hurt         Dance like nobody´s watching             Sing like nobody´s listening
But Live as if you will die today

Beiträge gesamt: 17764 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7388 Tagen | Erstellt: 12:40 am 28. Feb. 2005
gsds
aus FW
offline



OC Profi
19 Jahre dabei !

Intel Core i7
3500 MHz @ 4300 MHz
70°C mit 1.24 Volt


Hört sich nach ner Masseschleife an.
Mal das Anschlusskabel überprüfen, selbe/andere Steckdose(nleiste) probieren. Das Teil mal an einen MP3 Player o.ä. ohne Netzanschluß hängen. Manche sagen es hilft den Stecker zu drehn?

Was hat der Sub für ein Netzteil? Abhilfe schafft normal ein HF-Übertrager, aber das ist mit Bastelarbeit verbunden.


Nichts auf der Welt ist so gerecht verteilt wie der Verstand. Denn jedermann ist überzeugt, daß er genug davon habe. (Rene Descartes, fr. Mathematiker u. Philosoph, 1596-1650)

Beiträge gesamt: 686 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2001 | Dabei seit: 7274 Tagen | Erstellt: 13:20 am 28. Feb. 2005
NWD
aus Neuwied
online



Moderator
20 Jahre dabei !

Intel Core i5
3500 MHz @ 4000 MHz
40°C mit 1.10 Volt


mm lol ?`

Als ich da eben unten rumgekrochen bin hab ich die Anschlusskabel Sub <-> PC in ihrer Lage verändert und schwupps funktionierte der Kram wieder.. Hatte sich das Kabel wohl so gedreht und geknotet das sich da das Brummen draus entwickelt hatte


Work like you don´t need the money    Love like you´ve never been hurt         Dance like nobody´s watching             Sing like nobody´s listening
But Live as if you will die today

Beiträge gesamt: 17764 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7388 Tagen | Erstellt: 13:45 am 28. Feb. 2005
gsds
aus FW
offline



OC Profi
19 Jahre dabei !

Intel Core i7
3500 MHz @ 4300 MHz
70°C mit 1.24 Volt


Der unwahrscheinliche Fall ist, das ein anderes Kabel/Gerät abstrahlt, der wahrscheinliche, dass das Kabel/Stecker einen Schlag ab hat. Was solls, hauptsache es geht :thumb:


Nichts auf der Welt ist so gerecht verteilt wie der Verstand. Denn jedermann ist überzeugt, daß er genug davon habe. (Rene Descartes, fr. Mathematiker u. Philosoph, 1596-1650)

Beiträge gesamt: 686 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2001 | Dabei seit: 7274 Tagen | Erstellt: 17:57 am 28. Feb. 2005