» Willkommen auf Hardware «

Lan
aus Lünen
offline



OC God
15 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2100 MHz @ 3100 MHz
38°C mit 1.45 Volt


Ich hab schlimme Probleme mit der GF4 in meinem 2. Rechner. Das Bild vom TV-Ausgang hat einen Grünstich und sieht auch sonst nicht so klasse aus. Hab jetzt schon ewig an den Farbeinstellungen rumgespielt.....aber es wird höchstens schlimmer. Kann man da noch was machen ? :noidea:


Biostar TForce 550, AMD Radeon HD 4670, 2 * 2 GB GSkill DDR2 1000, BeQuiet! P5 470 W

Beiträge gesamt: 2025 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2004 | Dabei seit: 5668 Tagen | Erstellt: 13:08 am 11. Feb. 2005
foggo
aus geschissen...
offline



Basic OC
14 Jahre dabei !

AMD Barton
1920 MHz @ 2254 MHz
48°C mit 1.700 Volt


Der TV-Ausgang von Nvidia-Karten ist generell, sauschlecht insbesondere der composite, aber alles in allem  S C H L E C H T

( ATi Rulez)  ;)


Epox 8RDA3i | 2x NANYA 512 MB PC3200 2-2-2-5 | Barton 2600+ @ 3000+ @ def. Vcore

Beiträge gesamt: 103 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 5392 Tagen | Erstellt: 15:23 am 11. Feb. 2005
Master of Puppetz
aus die Maus
offline



OC God
15 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2612 MHz
49°C mit 1.68 Volt



Zitat von foggo am 15:23 am Feb. 11, 2005
Der TV-Ausgang von Nvidia-Karten ist generell, sauschlecht insbesondere der composite, aber alles in allem  S C H L E C H T

( ATi Rulez)  ;)



Das ist jetzt aber nicht die Schuld der IHV's, sondern der Kartenhersteller selbst. Wenn die keine ordentlichen Bauteile verwenden kanns nix werden. Auch bei ATI nicht.

Beiträge gesamt: 2751 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 5744 Tagen | Erstellt: 15:38 am 11. Feb. 2005
CouGar01
offline



OC Newbie
15 Jahre dabei !

AMD Athlon XP Mobile
1833 MHz @ 2300 MHz
50°C mit 1.675 Volt


So kann man das aber nicht verallgemeinern, ich habe eine original Nvidia GF4Ti4200 und deren S-Video Ausgang ist ebenfalls grottenschlecht....

Beiträge gesamt: 71 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2004 | Dabei seit: 5644 Tagen | Erstellt: 20:31 am 11. Feb. 2005
fremder
aus Ludwigshafen
offline



Enhanced OC
14 Jahre dabei !

Intel Celeron D
2800 MHz @ 3500 MHz
70°C mit 1.42 Volt


Jup, TV-Ausgänge von GraKa Herstellern sind generell schlecht. Ich hatte mit älteren Karten das gleiche Prob..egal ob ATI oder nVidia. Ob sich das jetzt gebessert hat weis ich nicht, da ich z.Z. keins der neuen Kartengeneration(66er Reihe/ATi Xer Reihe) besitzte und auch keine Berichte darüber gelesen hab.


Hier könnte ihre Werbung stehen!

Beiträge gesamt: 434 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5463 Tagen | Erstellt: 10:15 am 12. Feb. 2005
Lan
aus Lünen
offline



OC God
15 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2100 MHz @ 3100 MHz
38°C mit 1.45 Volt


Also ich hab in meinem 1. Rechner ne Radeon 9700 und wenn ich da ne DVD gucke siehts aus wie vom DVD Player. Ihr meint also da is nix zu machen, ja ? :noidea:


Biostar TForce 550, AMD Radeon HD 4670, 2 * 2 GB GSkill DDR2 1000, BeQuiet! P5 470 W

Beiträge gesamt: 2025 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2004 | Dabei seit: 5668 Tagen | Erstellt: 11:20 am 12. Feb. 2005