» Willkommen auf Hardware «

Vishal
aus Hamburg
offline



OC God
15 Jahre dabei !

AMD Athlon 64


Ich habe mir vor kurzem eine  Festplatte der Marke IBM/Hitachi ( Modell : IC35L090AVV207-0) bei ebay gekauf. Sie war eingeschweißt aber aus einem Autausch einer defekten Festplatte.

Nun bin ich aber ziemlich enttäusch, denn die Festplatte läuft ziemlich langsam(trotz 7200 U/min). Ich kann während des kopiere, installierens oder sonstiges nichts nebenbei machen. Nicht einmal einen Ordner kann ich vernünftig öffnen. Ich bin ziemlich sauer darüber.

Der Verkäufer möchte die Festplatte nciht zurück nehmen, da sie eingeschweißt war.

Wisst Ihr vielleicht woran das legen könnte?
Oder was ich jetzt machen könnte?

Frohe Weinachten


[AMD Athlon 64 3700+]  ~|~  [Connect 3D Geforce 6800 GT  256 MB DDR 3]  ~|~  [1024 MB DDR-RAM PC 400] ~|~ [120 GB +160 GB  Maxtor 7200 U/min]  ~|~  [Gigabyte  nFORCE4] ~|~ [5.1 Teufel Concept E Magnum Surroundsystem @ Audigy 2 ZS]

Beiträge gesamt: 1627 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5485 Tagen | Erstellt: 14:45 am 26. Dez. 2004
masterofavenger
aus Herford
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i7
2930 MHz
50°C mit 1.2 Volt


läuft die platt laut oder leise??

Beiträge gesamt: 29097 | Durchschnitt: 4 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 6499 Tagen | Erstellt: 15:04 am 26. Dez. 2004
Vishal
aus Hamburg
offline



OC God
15 Jahre dabei !

AMD Athlon 64


Sie läuft eigentlich ziemlich leise, nur wenn sie überlastet ist, dann wird sie lauter.

Ich hatte vorher eine Western Digital 5400 U/min Festplatte und die war viel schnelle und auch lauter. :noidea:


[AMD Athlon 64 3700+]  ~|~  [Connect 3D Geforce 6800 GT  256 MB DDR 3]  ~|~  [1024 MB DDR-RAM PC 400] ~|~ [120 GB +160 GB  Maxtor 7200 U/min]  ~|~  [Gigabyte  nFORCE4] ~|~ [5.1 Teufel Concept E Magnum Surroundsystem @ Audigy 2 ZS]

Beiträge gesamt: 1627 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5485 Tagen | Erstellt: 15:07 am 26. Dez. 2004
masterofavenger
aus Herford
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i7
2930 MHz
50°C mit 1.2 Volt


Guck mal Hier und halt mal ausschau nach dem Feature Tool. damit kannst du die geschwindigkeits mode der platte sehen und ändern.

ansonsten lass mal den drive fitness test durchlaufen, da kannst du sehen ob die platte heile ist oder defekt.

schreib mal ob es was gebracht hat. ansonsten musst du vll im bios noch den schreib und lese cache aktivieren.

Beiträge gesamt: 29097 | Durchschnitt: 4 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 6499 Tagen | Erstellt: 15:08 am 26. Dez. 2004
Vishal
aus Hamburg
offline



OC God
15 Jahre dabei !

AMD Athlon 64


Ich habe den Drive Fitness Test und Die Future Tool bereits durchgeführt.

Beim Drive Fitness Test hat er nichts gefunden, also bestanden.

Und beim Future Tool wusste ich nicht was und wie ich es einstelle.

Kenne ich mich leider nicht so gut damit aus.

Ich war mal im Bios und habe leider nicht viel umstellen können und wusste auch nicht wie ich was einstelle, würde mich über jeden Rat freuen.


[AMD Athlon 64 3700+]  ~|~  [Connect 3D Geforce 6800 GT  256 MB DDR 3]  ~|~  [1024 MB DDR-RAM PC 400] ~|~ [120 GB +160 GB  Maxtor 7200 U/min]  ~|~  [Gigabyte  nFORCE4] ~|~ [5.1 Teufel Concept E Magnum Surroundsystem @ Audigy 2 ZS]

Beiträge gesamt: 1627 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5485 Tagen | Erstellt: 15:11 am 26. Dez. 2004
masterofavenger
aus Herford
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i7
2930 MHz
50°C mit 1.2 Volt


beim feature tool musst du auf

Maximum performance level (Normal Seek Mode)

umstellen. und im bios irgendwas mir read and write cache auf activate

Beiträge gesamt: 29097 | Durchschnitt: 4 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 6499 Tagen | Erstellt: 15:14 am 26. Dez. 2004
Vishal
aus Hamburg
offline



OC God
15 Jahre dabei !

AMD Athlon 64


Okay vielen Dank!

Ich werde mal später danach gucken


[AMD Athlon 64 3700+]  ~|~  [Connect 3D Geforce 6800 GT  256 MB DDR 3]  ~|~  [1024 MB DDR-RAM PC 400] ~|~ [120 GB +160 GB  Maxtor 7200 U/min]  ~|~  [Gigabyte  nFORCE4] ~|~ [5.1 Teufel Concept E Magnum Surroundsystem @ Audigy 2 ZS]

Beiträge gesamt: 1627 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5485 Tagen | Erstellt: 15:16 am 26. Dez. 2004
masterofavenger
aus Herford
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i7
2930 MHz
50°C mit 1.2 Volt


viel erfolg.  :lol::lol:

Beiträge gesamt: 29097 | Durchschnitt: 4 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 6499 Tagen | Erstellt: 15:18 am 26. Dez. 2004
Vishal
aus Hamburg
offline



OC God
15 Jahre dabei !

AMD Athlon 64


So habe den Future Tool ausprobiert. Hat aber leider auch nichts gebracht, die Begriffe wirte- oder read cache habe im Bios auch nicht gefunden.

Aber ich glaube ich habe das Probelm gefudnen!

Denn UDMA hat ja was mit geschwindigkeit zutun oder ?
UNd diese eigenschafft ist in meinem Bios deaktiviert(als ich das bei einem Freund auch machte, wurde seine Festplatte auch langsamer), aber wenn ich es aktiviere, startet windwos leider nicht, er hängt sich an der Stelle, wo er nach Boot Disketten bzw. Cds sucht. Wie kann ich das einschalten? Oder hat es doch nichts damit zu tun ??

Ich hoffe, ihr könnt mir weiter helfen


[AMD Athlon 64 3700+]  ~|~  [Connect 3D Geforce 6800 GT  256 MB DDR 3]  ~|~  [1024 MB DDR-RAM PC 400] ~|~ [120 GB +160 GB  Maxtor 7200 U/min]  ~|~  [Gigabyte  nFORCE4] ~|~ [5.1 Teufel Concept E Magnum Surroundsystem @ Audigy 2 ZS]

Beiträge gesamt: 1627 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5485 Tagen | Erstellt: 19:13 am 28. Dez. 2004
lolopop
offline



Basic OC
14 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2300 MHz
42°C mit 1.40 Volt


Schalte auf jeden Fall UDMA ein!!!
Denn der PIO Modus ist nur eine einzige Ruckelorgie..

Im BIOS auf UDMA einstellen, lass es ihn automatisch einstellen also UDMA 5 oder UDMA 4.....


Beiträge gesamt: 152 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 5456 Tagen | Erstellt: 19:17 am 28. Dez. 2004