» Willkommen auf Grafikkarten OC «

SirHenry
aus Berlin
offline



OC God
18 Jahre dabei !

AMD Ryzen 5
3600 MHz @ 4100 MHz
62°C mit 1.29 Volt


Hi,

ich habe seit langem eine:
ATI 4870 - http://geizhals.at/deutschland/a392406.html - mit dem standard laut kühler....

der ist zwar in windoof nicht zu hören - aber wenn ich was spiele ist er mitlerweile echt nervig geworden (trotz staubsaugens wird er nicht mehr leiser, temps liegen bei 75-79°C mit furmark)

nun wollte ich diesen standardlüfter gegen eine silent bzw. vielleicht komplett passivvariante austauschen

nach ein bisschen googeln bin ich auf folgende kühler gestoßen:
Scythe Musashi VGA http://geizhals.at/deutschland/a362493.html
und
Arctic Cooling Accelero Twin Turbo / bzw. die  Pro Variante http://geizhals.at/deutschland/a320798.html

oder komplett Passiv: Arctic Cooling Accelero S1 Rev.2
http://geizhals.at/deutschland/a302762.html

was meint ihr?

übertaktet ist meine Graka nicht.
Und temperaturmäßig ist es zur zeit noch recht warm im gehäuse - aber ich bekomme diesE woche allerdings ein neues gehäuse  von Lian Li http://geizhals.at/deutschland/a476198.html - und verspreche mir davon deutlich niedrige temperaturen......

Beiträge gesamt: 8073 | Durchschnitt: 1 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6688 Tagen | Erstellt: 11:44 am 19. Juli 2010
gabiza7
offline



OC Profi
9 Jahre dabei !

AMD Athlon II
2700 MHz @ 3700 MHz
46°C mit 1.475 Volt


Ich würde wenn dann zum Arctic Cooling Accelero Twin greifen, obwohl ich bei CPU-Lüfter nicht viel von Arctic Cooling halte, ist dieser Grafikkartenlüfter auf jeden Fall sehr gut.
Habe diesen auf meiner Geforce 9800GT drauf, unter Vollast habe ich da dann eine Temperatur von etwa 55°C.(bei FurMark) Selbst wenn deine ATI ein kleiner Hitzkopf ist wäre immer noch genug Luft, wenn man unter einer GPU-Temperatur von 70°C bleiben will.
Was das Geräusch angeht, ja, könnte schon etwas leiser sein, aber "Staubsauger" ist es keiner.
Der Lüfter von Scythe dürfte rein von den technischen Daten her im Idle etwas leiser sein als der TwinTurbo, sonst würde ich aber sagen nehmen sich die beiden nicht sehr viel und daher aufgrund des Preises den Accelero Twin empfehlen.

Von einer komplett passiv gekühlten Variante dagegen würde ich abraten, wenn die Grafikkarte mit Standardkühler schon über 70°C heiß wird.
Passiv kühlen bei Gaming-Grafikkarten ist generell so ne Sache, wenn das schon so als Standard drauf ist, dann ok, aber sonst eher mit Vorsicht zu genießen.

Und wichtig ist wie gesagt auch die gesamte "Wärmeabfuhr", also ein besseres Gehäuse mit mehreren Lüfter ist auf jeden Fall empfehlenswert, ob das aber unbedingt 130€ kosten muss, das bezweifle ich.

diese hier ist auch ganz gut, 4 große und leise Lüfter gleichmäßig verteilt, aber mit 90€ auch nicht gerade günstig.

(Geändert von gabiza7 um 13:27 am Juli 19, 2010)

Beiträge gesamt: 925 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2010 | Dabei seit: 3501 Tagen | Erstellt: 13:22 am 19. Juli 2010
kammerjaeger
aus Versehen
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Wenn Du Platz hast, nimm den Accelero S1 Rev. 2.0 und binde einen leisen 120er Lüfter drauf (z.B. Xilence Red Wing). Das ist stärker als der Scythe.


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6088 Tagen | Erstellt: 13:26 am 19. Juli 2010
petron
aus Kölner Peripherie
offline



OC God
13 Jahre dabei !

Intel Core i5 @ 4000 MHz


hab selber den musashi auf meiner 4890...
hatte mir eigtl. mehr von versprochen.
der ist zwar o.k., allerdings würde ich beim nächsten mal eine andere variante (und günstigere) ausprobieren.


was mich ehrlich gesagt am meisten nervt, ist, dass wenn man die graka mal ausbauen möchte, man sehr schlecht an diese sicherungspins der stromstecker kommt. die sitzen genau auf/an den finnen...  das hätte scythe sicherlich besser machen können  :think:
und wenn man das zu oft macht (so wie ich ne zeit lang), muss man ggfs. den ganzen kühler immer wieder neu aufsetzen, da sich beim "verdrehen" irgendwie die wlp zwischen kühlerfläche und die an den rändern anscheinend verdünnisiert. der tempunterschied auf der die vergrößerte sich jedesmal (bis 20° unterschied)... bei mir zumindest :lol:


Die Geschichte lehrt die Menschen, dass die Geschichte die Menschen nichts lehrt. (Mahatma Ghandi)

Beiträge gesamt: 1186 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2006 | Dabei seit: 4769 Tagen | Erstellt: 20:17 am 19. Juli 2010
SirHenry
aus Berlin
offline



OC God
18 Jahre dabei !

AMD Ryzen 5
3600 MHz @ 4100 MHz
62°C mit 1.29 Volt


so ich hab mich nun für den Tipp von Kammerjaeger entschieden - nicht zuletzt auch wegen paar guter Reviews zu dem Kühler.

mit dem Resultat bin ich echt zufrieden - dafür das man den Lüfter praktisch nicht hört und dass er dennoch zigmal besser kühlt als der Default-Kühler ist das echt ne leistung.

Problemchen hatte ich allerdings beim bekleben der RAMS und Spannungswandler da mir die Kühlkörper teilweise wieder abfielen.
Habe nun hier und da noch mit Sekundenkleber (bis 120°C haltbar) nachfixiert :-)

hier mal die Temps in LAST (links)  IDLE



Vorher.... hatte ich
76°C --> 61 °C
76°C --> 61,5°C
83°C --> 69°C
77°C --> 56,5 °C

Eine Sache irritiert mich aber ARG ! Die 3 Temperaturen bei den Spannungswandlern... 110°C, 115°C und 115°C

dummerweise habe ich mir vorher nie so hoch.
Laut dem GPU-Z Log waren die vorher bei maximal:  78-82°C

hmmm .. muss ich mir da sorgen machen?

ich hab von der GPU abgesehen noch die 8 RAM chips und diese Spannungswandler mit den beigelegten Kühlkörpern bestückt.
Wobei bei den Spannungswandler jeweils ein Kühlkörper über eine gruppe Spannungswandler liegt.




Beiträge gesamt: 8073 | Durchschnitt: 1 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6688 Tagen | Erstellt: 22:11 am 2. Aug. 2010
kammerjaeger
aus Versehen
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Ich bin kein Freund dieser "Klebekühlkörper". Daher hatte ich bei meiner 4830 auch weder Speicherkühler noch die Kühler für die Spannungswandler aufgeklebt. Der 120er war so postiert, dass der Luftstrom über die Spannungswandler ging, welche das Hauptproblem bei der Kühlung sind. Das reicht vollkommen...

PCGH empfiehlt, die Bodenplatte des alten Kühlers drauf zu lassen: klick

(Geändert von kammerjaeger um 8:08 am Aug. 3, 2010)


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6088 Tagen | Erstellt: 23:01 am 2. Aug. 2010
SirHenry
aus Berlin
offline



OC God
18 Jahre dabei !

AMD Ryzen 5
3600 MHz @ 4100 MHz
62°C mit 1.29 Volt


Ach so war das gemeint!

ich hab das schon mal irgendwo was davon gelesen von wegen.. bodenplatte drauf lassen... und da dachte ich immer.. hää? und wozu dann der S1??!?!  aber nun ist klar... gut dann werde ich es morgen mal umbauen.

danke nochmals für den tipp! :punk: :ocinside:

Beiträge gesamt: 8073 | Durchschnitt: 1 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6688 Tagen | Erstellt: 1:11 am 3. Aug. 2010
SirHenry
aus Berlin
offline



OC God
18 Jahre dabei !

AMD Ryzen 5
3600 MHz @ 4100 MHz
62°C mit 1.29 Volt


so - nun isses fein - keine 110°C mehr auf den VRMs  "nur" noch 70-80°C unter last....

und GPU weiterhin angenehm gekühlt...

hatte aber ganz schön zu kämpfen den einen ram-kühler (vom S1) abzubekommen den ich vor 2 tagen mit sekundenkleber fixiert hatte...


Beiträge gesamt: 8073 | Durchschnitt: 1 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6688 Tagen | Erstellt: 8:22 am 4. Aug. 2010
kammerjaeger
aus Versehen
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Na das geht doch! :thumb:


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6088 Tagen | Erstellt: 8:32 am 4. Aug. 2010
SirHenry
aus Berlin
offline



OC God
18 Jahre dabei !

AMD Ryzen 5
3600 MHz @ 4100 MHz
62°C mit 1.29 Volt


hmm irgendwas stimmt seit ein paar tagen nicht mit meiner Grafikkarte.
Ich hatte letztens aktuelle ATI treiber rauf gespielt und nun hab ich auf einmal Pixelfehler - also Artefakte - sogar in Windows 7 beim Video schauen. Und besonders intensiv beim spielen.

Auch die Temps sind gestiegen.

Vor allem die  GPU Temp. (MEMIO) macht mir sorgen. (geht teils auf bis 95-105°C)
Direkt nach dem Umbau mit dem Accelero S1 Rev. 2.0 + 12er Lüfter hatte ich wie oben beschriebene werte von:

GPU temp MEMIO war max 69°C  in furmark. Auch die anderen Werte sind jetzt alle höher als damals gemessen. (und ich hab nicht mal furmark an sondern "nur" ATI Tool).

Ich hatte ja dann noch mal die Speicher und spannungswandler kühler ab gemacht und dann die ATI Grundplatte drauf gepackt - und dann war alles fein.  Die spannungswandler sind auch immer noch in dem bereich wie sie vorher waren bei 70-80°C aber  GPU Temp hatte ich schon 80er Werte und wie gesagt GPU Temp.MEMIO  ist teils auf über 100°C.

Habe erst gedacht der lüfter läuft nicht mehr aber mit dem ist auch alles in ordnung... hmmmmmmm  :noidea:

habe nun als Notlösung erstmal die gpu taktung von Standard 750 mhz auf 700 gesenkt - aber damit komme ich auch noch auf 95°C.......

hat jemand ne idee?

Ich kann mir nicht vorstellen dass es nur an den treibern liegt...

Zur not könnte ich natürlich immer noch alles ausbauen und noch mal neu mit  wärmeleitpaste beschmieren und wieder einbauen..

aber komisch find ich das schon...

Beiträge gesamt: 8073 | Durchschnitt: 1 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6688 Tagen | Erstellt: 12:57 am 4. Okt. 2010