» Willkommen auf Grafikkarten OC «

NecRoZ
offline



OC God
11 Jahre dabei !

AMD Phenom II
2800 MHz @ 3770 MHz
68°C mit 1.55 Volt


dow!!! und ich hab mir erst ne 1950 bestellt:godlike:

Beiträge gesamt: 1621 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2007 | Dabei seit: 4350 Tagen | Erstellt: 14:45 am 1. Nov. 2007
isnoguter
offline



OC God
13 Jahre dabei !

AMD Phenom II
3400 MHz @ 3900 MHz
60°C mit 1.456 Volt


bei mir ist das problem ja leider nicht nur in crysis es war auch noch in 2 anderen games

ich denke aber nicht das was defekt ist an meiner graka weil einige games ohne probleme laufen und auch in benches sowie ati tool ist alles ok

ich hoffe das es nur ein treiber problem ist, oder was meint ihr?


Gigabyte GA-790XTA-UD4, AMD Phenom II X4 965BE,
8GB Kingston HyperX DDR3-1600 @ 9-9-9-20
XFX Radeon HD5850 1024MB                                                        Sysprofile

Beiträge gesamt: 1634 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4840 Tagen | Erstellt: 16:14 am 1. Nov. 2007
PUNK2018
aus gelaufen
offline



OC God
14 Jahre dabei !

AMD Ryzen 7
3000 MHz @ 3000 MHz mit 1.25 Volt


Erstmal abwarten ;)

Beiträge gesamt: 6303 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 5474 Tagen | Erstellt: 16:21 am 1. Nov. 2007
isnoguter
offline



OC God
13 Jahre dabei !

AMD Phenom II
3400 MHz @ 3900 MHz
60°C mit 1.456 Volt


also ich habe grad mal noch ein wenig getestet, die schwarzen quadrate die ich bekomme wenn ich in einem fahrzeug bin die haben was mit dem dx10 mod zu tun unter dx9 alles io

und die texturfehler wie im bild im ersten posting zu sehen sind weg wenn ich mit ALT + TAB auf den desktop gehe und danach wieder ins spiel


Gigabyte GA-790XTA-UD4, AMD Phenom II X4 965BE,
8GB Kingston HyperX DDR3-1600 @ 9-9-9-20
XFX Radeon HD5850 1024MB                                                        Sysprofile

Beiträge gesamt: 1634 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4840 Tagen | Erstellt: 17:00 am 1. Nov. 2007
PUNK2018
aus gelaufen
offline



OC God
14 Jahre dabei !

AMD Ryzen 7
3000 MHz @ 3000 MHz mit 1.25 Volt


Dann würd ich schätzen Demo Fehler

Beiträge gesamt: 6303 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 5474 Tagen | Erstellt: 17:02 am 1. Nov. 2007
pmiNSaNe
aus Bayreuth :D
offline



Basic OC
13 Jahre dabei !

Intel Core 2 Duo
2660 MHz @ 3700 MHz
50°C mit 1.42 Volt


bei mir alles exakt wie bei isnoguter

hab auch diverse fehler an den jeeps und wenn ich minimiere und wieder reingehe, sind die fehler weg

mit dem dx10 mod treten die fehler häufiger auf, aber auch in dx9 nach 1-2 stunden zocken (die physik engine ist echt nice :punk: ) kommen die fehler auch

bei mir ist die karte 100% in ordnung, habe trotzdem exakt dieselben grafikbugs


Core 2 Duo E6750 @ 3700 MHz @ P5K
4 GB GSkill DDR2-1000 @ 926 5-5-5-15
Geforce GTX 260 216 SP @ 702/1456/1188 (is nur mal so fürn anfang, geht viieel mehr :D )

Beiträge gesamt: 250 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2006 | Dabei seit: 4808 Tagen | Erstellt: 17:36 am 1. Nov. 2007
isnoguter
offline



OC God
13 Jahre dabei !

AMD Phenom II
3400 MHz @ 3900 MHz
60°C mit 1.456 Volt


@ pmiNSaNe hast du zufällig colin mcrae rally das würde mich jetzt ma interessieren ob du da auch grafik bugs hast  

und wenn das bei dir genauso ist und der fehler auch noch bei einigen anderen ist die ich beim googeln gefunden habe wird die graka io sein nur die treiber mist


Gigabyte GA-790XTA-UD4, AMD Phenom II X4 965BE,
8GB Kingston HyperX DDR3-1600 @ 9-9-9-20
XFX Radeon HD5850 1024MB                                                        Sysprofile

Beiträge gesamt: 1634 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4840 Tagen | Erstellt: 17:42 am 1. Nov. 2007
NecRoZ
offline



OC God
11 Jahre dabei !

AMD Phenom II
2800 MHz @ 3770 MHz
68°C mit 1.55 Volt


:punk: yay da hatte ich wohl recht von wegen DX10 ^^

Beiträge gesamt: 1621 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2007 | Dabei seit: 4350 Tagen | Erstellt: 18:00 am 1. Nov. 2007
PUNK2018
aus gelaufen
offline



OC God
14 Jahre dabei !

AMD Ryzen 7
3000 MHz @ 3000 MHz mit 1.25 Volt


naja DX sorgt für keine fehler eher wie schon gesagt treiber bzw bugs im spiel ;)

Beiträge gesamt: 6303 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 5474 Tagen | Erstellt: 18:07 am 1. Nov. 2007
pmiNSaNe
aus Bayreuth :D
offline



Basic OC
13 Jahre dabei !

Intel Core 2 Duo
2660 MHz @ 3700 MHz
50°C mit 1.42 Volt


@ isnoguter:
ne aber ich schau mal nach der demo, lade die dann mal runter und poste ergebnisse

hatte damals auch ugs in dirt, der schatten schob sich so vor dem wagen hinfort... schwer zu beschreiben

aber naja bin mal am downloaden


Core 2 Duo E6750 @ 3700 MHz @ P5K
4 GB GSkill DDR2-1000 @ 926 5-5-5-15
Geforce GTX 260 216 SP @ 702/1456/1188 (is nur mal so fürn anfang, geht viieel mehr :D )

Beiträge gesamt: 250 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2006 | Dabei seit: 4808 Tagen | Erstellt: 18:55 am 1. Nov. 2007