» Willkommen auf Grafikkarten OC «

isnoguter
offline



OC God
13 Jahre dabei !

AMD Phenom II
3400 MHz @ 3900 MHz
60°C mit 1.456 Volt




jetzt hatte ich mal nen etwas krasseren fehler in crysis allderding hatte ich da grad den dx10 mod drauf


Gigabyte GA-790XTA-UD4, AMD Phenom II X4 965BE,
8GB Kingston HyperX DDR3-1600 @ 9-9-9-20
XFX Radeon HD5850 1024MB                                                        Sysprofile

Beiträge gesamt: 1634 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4840 Tagen | Erstellt: 21:06 am 1. Nov. 2007
NecRoZ
offline



OC God
11 Jahre dabei !

AMD Phenom II
2800 MHz @ 3770 MHz
68°C mit 1.55 Volt


wird das jetzt ein "wer findet die krassesten grafik-bugs" - thread:noidea:

Beiträge gesamt: 1621 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2007 | Dabei seit: 4351 Tagen | Erstellt: 21:26 am 1. Nov. 2007
PUNK2018
aus gelaufen
offline



OC God
14 Jahre dabei !

AMD Ryzen 7
3000 MHz @ 3000 MHz mit 1.25 Volt


Stellt doch einfach auf Std um... leute ^^ das ding is noch nich 100% fertig also abwarten ;) nene

Beiträge gesamt: 6303 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 5474 Tagen | Erstellt: 21:45 am 1. Nov. 2007
pmiNSaNe
aus Bayreuth :D
offline



Basic OC
13 Jahre dabei !

Intel Core 2 Duo
2660 MHz @ 3700 MHz
50°C mit 1.42 Volt


auf standard kommen auch solche fehler.... auf dx10 nur häufiger


Core 2 Duo E6750 @ 3700 MHz @ P5K
4 GB GSkill DDR2-1000 @ 926 5-5-5-15
Geforce GTX 260 216 SP @ 702/1456/1188 (is nur mal so fürn anfang, geht viieel mehr :D )

Beiträge gesamt: 250 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2006 | Dabei seit: 4808 Tagen | Erstellt: 21:59 am 1. Nov. 2007
PUNK2018
aus gelaufen
offline



OC God
14 Jahre dabei !

AMD Ryzen 7
3000 MHz @ 3000 MHz mit 1.25 Volt


Dann wär mir DX9 lieber ;)

Beiträge gesamt: 6303 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 5474 Tagen | Erstellt: 22:01 am 1. Nov. 2007
Dragonheart69
aus getrickst
offline



Enhanced OC
14 Jahre dabei !

AMD Ryzen 7
3700 MHz @ 4350 MHz
72°C mit 1.375 Volt


was hast du denn für nen Netzteil....??? hatte das gleiche Prob bei nem Kumpel......auch ne 8800GTS mit Fehlern in diversen Spielen......als wir sein 550W LC Power gegen ein 530W beQuiet austauschten waren alle Grafikfehler verschwunden....:thumb::thumb:

Beiträge gesamt: 289 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2005 | Dabei seit: 5348 Tagen | Erstellt: 16:12 am 4. Nov. 2007
isnoguter
offline



OC God
13 Jahre dabei !

AMD Phenom II
3400 MHz @ 3900 MHz
60°C mit 1.456 Volt


ich habe ein Enermax Liberty 500W

glaub nicht das das zu schwach ist für mein system

ein bekannter hat ein Enermax Liberty 400W und fast das selbe system wie ich allerding hat er nicht geoced, na jedenfalls er hat keine fehler

(Geändert von isnoguter um 21:34 am Nov. 4, 2007)


Gigabyte GA-790XTA-UD4, AMD Phenom II X4 965BE,
8GB Kingston HyperX DDR3-1600 @ 9-9-9-20
XFX Radeon HD5850 1024MB                                                        Sysprofile

Beiträge gesamt: 1634 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4840 Tagen | Erstellt: 17:36 am 4. Nov. 2007