» Willkommen auf Grafikkarten OC «

Nitrex
offline



OC God
20 Jahre dabei !

AMD T-Bred
1466 MHz @ 2525 MHz
44°C mit 1.96 Volt


Hi,

ich bin gerade dabei aus meinem Notebook etwas mehr Leistung herauszukitzeln. Da komm ich am Grafik-OC nicht vorbei.

Standarttakt ist
core 350 MHz
speicher 600 MHz

hab jetzt über rivatuner/treiber auf
core 467 MHz
Speicher 823 MHz

Jetzt ist es so, dass die Temperatur voll in Ordnung ist. Nach 5 3dMarkdurchläufen hat die Grafikkarte ne Coretemp von ca. 50-53°C.
Ich hab keine Artefakte oder andere Grafikfehler entdecken können.

So jetzt zum eigentlichen Problem:
Ich kann kein einziges MHz höher gehen. Der Treiber nimmt es dann einfach nicht an. Er testet ja nochmal, ob die Einstellungen in Ordnung sind. Naja sind sie angeblich nicht.
Ich glaube da würde beim Speicher noch einiges gehn, da es sich bei der go7300 nur um eine heruntergetaktete go7400 handelt.


Gibts da vielleicht nen Trick, mit dem man das Testen umgehen kann?

Danke schonmal =)

Beiträge gesamt: 6666 | Durchschnitt: 1 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7342 Tagen | Erstellt: 2:40 am 28. Juli 2007
spraadhans
aus Nowaja Semlja
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
55°C mit 0.99 Volt


meine alte onboard 6100 ließ sich auch um keinen mm (mhz;)) übertakten.

vielleicht also tatsächlich eine sperre:noidea:


Longer bars indicate better performance.

Beiträge gesamt: 12300 | Durchschnitt: 2 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6341 Tagen | Erstellt: 9:55 am 28. Juli 2007
NWD
aus Neuwied
offline



Moderator
20 Jahre dabei !

Intel Core i5
3500 MHz @ 4000 MHz
40°C mit 1.10 Volt


RivaTuner ?


Work like you don´t need the money    Love like you´ve never been hurt         Dance like nobody´s watching             Sing like nobody´s listening
But Live as if you will die today

Beiträge gesamt: 17745 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7345 Tagen | Erstellt: 12:48 am 28. Juli 2007
Nitrex
offline



OC God
20 Jahre dabei !

AMD T-Bred
1466 MHz @ 2525 MHz
44°C mit 1.96 Volt


Beim RivaTuner ists das selbe nur 2MHz früher beim Speicher.

Beiträge gesamt: 6666 | Durchschnitt: 1 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7342 Tagen | Erstellt: 13:05 am 28. Juli 2007
Steffen545
aus Aschaffenburg
offline



OC God
20 Jahre dabei !

Intel Core i7 @ 4400 MHz
58°C mit 1.25 Volt


hmmm sehr sehr komisch, meine 7600go kann ich übertakten bis zum schluss:noidea:

welches Notebook hast du denn?:noidea:

Beiträge gesamt: 5987 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juni 2001 | Dabei seit: 7309 Tagen | Erstellt: 17:24 am 28. Juli 2007
Nitrex
offline



OC God
20 Jahre dabei !

AMD T-Bred
1466 MHz @ 2525 MHz
44°C mit 1.96 Volt


Lenovo 3000 n100 :thumb:

Beiträge gesamt: 6666 | Durchschnitt: 1 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7342 Tagen | Erstellt: 18:55 am 28. Juli 2007
d2fan
aus bonn
offline



OC God
17 Jahre dabei !

Intel Core 2 Quad
2833 MHz @ 3600 MHz
54°C mit 1.30 Volt


mal so nebenbei, werd mir bald wohl ein samsung r70 despina zulegen, haben notebook-grakas alle nen tempfühler?

Beiträge gesamt: 1595 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6339 Tagen | Erstellt: 19:41 am 28. Juli 2007
t4ker
offline


OC God
15 Jahre dabei !


Also habe geiche Graka im Lappi und schon viele Screens gesehen und der Ram ist nicht gelockt.....geht meist so bis 850 tw. aber auch bis 900 (deshalb gitb es auch versionen der 7400 go mit nur 700 Mhz Ramtakt)

mfg

Beiträge gesamt: 2483 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 5489 Tagen | Erstellt: 2:54 am 29. Juli 2007
FLEXXX
aus F.F-Finest Fleisbach
offline



Basic OC
14 Jahre dabei !

AMD Athlon XP
1833 MHz @ 2875 MHz
52°C mit 1.875 Volt


Ja Leute, das liegt an der kombination Treiber und Bios Version, Nvidai hat irgend eine Sperre reingehauen da habt ihr schon recht..aber ich hatte es geschaft bei meiner alten Geforce 6200 diese Sperre zuknacken der GPU Takt war gefixt auf 350Mhz die vom Ram konnte ich verändern...nachdem ich 1 Mhz beim GPU Takt hochgegangen bin hat der PC gespinnt danach Freezeee...so hab dann folgendes gemacht...erst Bios von der Graka besorgt übers Net. danach bearbeitet mit X-Bios den GPU Takt erst auf 351 Mhz gesetzt und im Windows funtzte alles Supi....mit gleichem Verfahren fand ich schließlich bei 466Mhz GPU und 800 Mhz Ram Takt und getweakden Ram Timings ein Ende:lol::thumb:

MFG:ocinside:


Abit NF7-S rev.2.0, AMD ATHLON XP 2500+@2875 MHZ,2048MB RAM->,DDR400 (Samsung & 2*Infineon) Oced Gainward Bliss Geforce 6800GS@550Mhz Core;1466Mhz Memory Clock........................Notebook: Asus G1, Intel Core 2 Duo T7200@2Ghz, 2048Mb DDR2@667 Mhz, 160GB HDD, Geforce 77ooGO(512MB)+512 vom Arbsp.(Coreclock:@550Mhz, Mem:@485Mhz)

Beiträge gesamt: 142 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2006 | Dabei seit: 5469 Tagen | Erstellt: 9:20 am 29. Juli 2007
NoBody
aus Hamm/Westfalen
offline



Real OC or Post God !
18 Jahre dabei !

AMD Ryzen 5
3500 MHz @ 4400 MHz
41°C


Hm trotzdem ne scheioß idee die graka vom lappi zu ocen:noidea:


Nobody is perfect!
I'm NoBody!

San Diego @ 4400MHz rest in peace...

Beiträge gesamt: 13267 | Durchschnitt: 2 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6739 Tagen | Erstellt: 16:19 am 29. Juli 2007