» Willkommen auf Grafikkarten OC «

isnoguter
offline



OC God
14 Jahre dabei !

AMD Phenom II
3400 MHz @ 3900 MHz
60°C mit 1.456 Volt


Hi @ All

Ich habe ein paar Fragen und Probleme mit meiner neuen 8800GTS und hoffe ihr könnt mir da weiter helfen.

Ist es normal das ich ohne Ocen im IDLE 62 Grad und unter LAST 80 Grad habe.
Ist noch der Stock Kühler drauf, vielleicht habt ihr dazu auch ne alternative ich habe keine gute gefunden.

Ist es richtig das sich die Karte im 2D nicht runter taktet sondern auf den 3D Werten bleibt?

Und zuletzt, Ich habe grad Stalker gespielt, Natürlich alles auf MAX und dabei starke ruckler und Grafikfehler bekommen das lief mit meiner alten X1800XT besser wie kann das sein?

Habe auch schon die Settings von Stalker zurück genommen das die FPS zwar in die höhe getrieben aber die ruckler und Grafikfehler sind geblieben.

Hier mal ein Beispiel vom Grafikfehler.
Klick1
Klick2


Gigabyte GA-790XTA-UD4, AMD Phenom II X4 965BE,
8GB Kingston HyperX DDR3-1600 @ 9-9-9-20
XFX Radeon HD5850 1024MB                                                        Sysprofile

Beiträge gesamt: 1634 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 5444 Tagen | Erstellt: 20:11 am 24. April 2007
spraadhans
aus Nowaja Semlja
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
55°C mit 0.99 Volt


nt zu schwach?


Longer bars indicate better performance.

Beiträge gesamt: 12300 | Durchschnitt: 2 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6303 Tagen | Erstellt: 20:42 am 24. April 2007
isnoguter
offline



OC God
14 Jahre dabei !

AMD Phenom II
3400 MHz @ 3900 MHz
60°C mit 1.456 Volt


das nt kanns nicht sein hab ein Enermax Lieberty 500W


Gigabyte GA-790XTA-UD4, AMD Phenom II X4 965BE,
8GB Kingston HyperX DDR3-1600 @ 9-9-9-20
XFX Radeon HD5850 1024MB                                                        Sysprofile

Beiträge gesamt: 1634 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 5444 Tagen | Erstellt: 20:45 am 24. April 2007
Matz
offline



OC God
16 Jahre dabei !


Hast du mal verschiedene treiber Probiert?
An der Temperatur sollte das nicht, falls doch mach einfach mal gehäuse auf.

Beiträge gesamt: 1245 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5893 Tagen | Erstellt: 20:50 am 24. April 2007
Andi
aus Bretzfeld
offline



OC God
18 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2600 MHz @ 2600 MHz
38°C mit 1.012 Volt


Wenn andere Treiber nichts bringt würde ich sie einfach male umtauschen. Vielleicht...besser gesagt warscheinlich liegt ein defekt der Grafikkarte vor.

Beiträge gesamt: 1032 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2002 | Dabei seit: 6742 Tagen | Erstellt: 20:51 am 24. April 2007
isnoguter
offline



OC God
14 Jahre dabei !

AMD Phenom II
3400 MHz @ 3900 MHz
60°C mit 1.456 Volt


mit nen anderen treiber wird es auch nicht besser hab ma nen ältern von nvidia versucht kann mir einer von euch nen guten alternativen empfehlen

temperatur is es nicht wenn ich meine gehäuselüftung voll auf drehe ist alles schön kühl aber das selbe problem

habe grad 68 Grad im idle wo kommen die her kann mir dazu einer was sagen


Gigabyte GA-790XTA-UD4, AMD Phenom II X4 965BE,
8GB Kingston HyperX DDR3-1600 @ 9-9-9-20
XFX Radeon HD5850 1024MB                                                        Sysprofile

Beiträge gesamt: 1634 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 5444 Tagen | Erstellt: 21:42 am 24. April 2007
spraadhans
aus Nowaja Semlja
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
55°C mit 0.99 Volt


hast du nach dem kartenwechsel von ati auf NV win neu installiert?

ich vertrau windows bei größeren hardwareaustauschaktionen einfach nicht...


Longer bars indicate better performance.

Beiträge gesamt: 12300 | Durchschnitt: 2 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6303 Tagen | Erstellt: 21:47 am 24. April 2007
Maddini
aus Fischamend
offline



OC God
15 Jahre dabei !

Intel Core i7
3440 MHz @ 3440 MHz



Zitat von spraadhans um 21:47 am April 24, 2007
hast du nach dem kartenwechsel von ati auf NV win neu installiert?

ich vertrau windows bei größeren hardwareaustauschaktionen einfach nicht...



kann ich nur zustimmen :thumb:


Facebook/MJ Photography---Flickr/MJ Photography

Beiträge gesamt: 5459 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2005 | Dabei seit: 5658 Tagen | Erstellt: 21:50 am 24. April 2007
Andi
aus Bretzfeld
offline



OC God
18 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2600 MHz @ 2600 MHz
38°C mit 1.012 Volt


Naja eigentlich ist es egal. Mit der alten Graka Die Treiber deinstalieren. Graka ausbauen, neue Graka einbauen und dann Treiber drauf.

So mach ich es immer und bei mir gab es noch nie Probleme.

Beiträge gesamt: 1032 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2002 | Dabei seit: 6742 Tagen | Erstellt: 22:09 am 24. April 2007
isnoguter
offline



OC God
14 Jahre dabei !

AMD Phenom II
3400 MHz @ 3900 MHz
60°C mit 1.456 Volt


so die performance probleme und grakatreiber in stalker sind jetzt weg nachdem ich jetzt wieder den drauf gemacht habe den ich von anfang an drauf hatte forceware 158.xx

so geht nur noch darum warum die temps so verdammt hoch sind und ob es einen 2D takt gibt

wäre super wenn ihr mir da auch weiter helfen könntet


Gigabyte GA-790XTA-UD4, AMD Phenom II X4 965BE,
8GB Kingston HyperX DDR3-1600 @ 9-9-9-20
XFX Radeon HD5850 1024MB                                                        Sysprofile

Beiträge gesamt: 1634 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 5444 Tagen | Erstellt: 22:22 am 24. April 2007