» Willkommen auf Grafikkarten OC «

killerTrekkie
offline


OC Newbie
16 Jahre dabei !


Hi,

ich hab mir ne Radeon 9800 Pro gekauft. Als ich die Karte nun eingebaut habe und mal nen Game gestartet habe, wurde der Bildschirm nach nen paar Sekunden Schwarz und ich musste resetten.
Danach hab ich mal nen Benchmark mit 3DMark 03 gemacht und da blieb er immer beim CPU Test 2 hängen und ich muss jedes mal resetten. Ich musste schon den VPU Recover abschtellen, weil er da immer nen Fehler rausgegeben hat ("VPU Recover hat Ihren Grafikbeschleuniger zurückgesetzt, da dieser nicht mehr auf die Befehle des Bildschirmtreibers reagierte").
Wat soll ich machen? Bitte helft mir!

MFG

killerTrekkie

P.S.: Ich hab mein OS schon neu installiert!

Beiträge gesamt: 3 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2005 | Dabei seit: 5905 Tagen | Erstellt: 11:42 am 23. April 2005
Mindscorcher
offline



Enhanced OC
18 Jahre dabei !

AMD Opteron
1800 MHz @ 2700 MHz
35°C mit 1.48 Volt


wie stark ist dein Netzteil bzw wieviel Komponenten sind in deinem Pc verbaut :noidea:


Athlon 64 Opteron 144 @2700Mhz (1.48V); 1024 MDT PC3200 @ 245 | 300 | CL3.0 3-3-7 ;DFI Lanparty NF4 Ultra-D,ATI Radeon X800GTO@16 Pipes -600-560 (GPU,Memory)

Beiträge gesamt: 499 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2002 | Dabei seit: 6761 Tagen | Erstellt: 12:53 am 23. April 2005
killerTrekkie
offline


OC Newbie
16 Jahre dabei !


Dat Netzteil ist von Tagan und hat 380W.
Ich hab aber auch extra alle Komponeten bis auf CD/HDD/CPU Fan und halt die GraKa abgehängt. Daran kann es net liegen!

(Geändert von killerTrekkie um 12:59 am April 23, 2005)

Beiträge gesamt: 3 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2005 | Dabei seit: 5905 Tagen | Erstellt: 12:58 am 23. April 2005
spraadhans
aus Nowaja Semlja
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
55°C mit 0.99 Volt


dann ist wohl die karte im eimer. umtauschen, oder geld zurück-> garantie sei dank...


Longer bars indicate better performance.

Beiträge gesamt: 12300 | Durchschnitt: 2 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6330 Tagen | Erstellt: 13:16 am 23. April 2005
BlueDark
aus Bocholt
offline



Basic OC
16 Jahre dabei !

AMD Athlon XP
2158 MHz @ 2300 MHz
51°C mit 1.65 Volt


KillerTrekie ICH HAB DIE LÖSUNG !!! Ich hattte das gleiche Problem mit meiner ATI 9800 PRO hast du ein ASRock Mainboard? Du musst die AGP Geschwindigkeit von 8x auf 4x stellen dann geht es wieder. Und den VPU Recover kannste auch wieder anstellen. (eine antwort ob es geklapt hat wäre gut)


AMD Athlon XP 3000+ @2,30 Ghz (3400+) // Sapphire X800 PRO @X800 XT 500/560 // ASUS A7N8X-X Rev.2 // 2x 512 MB RAM 2,5-3-3-7 // 120GB [intern] 80GB [extern] // LC Power 550Watt // System by Nethands

Beiträge gesamt: 165 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2005 | Dabei seit: 5904 Tagen | Erstellt: 20:04 am 23. April 2005
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Ist nicht nur bei ASRock so.
AGP4x und FastWrites auf off hilft bei zickigen Karten meistens. ;)

Dazu den Omega-Treiber 2.5.xx. Ist zwar nicht der aktuellste, lief bei mir bisher aber immer ohne Probs.  :thumb:


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6721 Tagen | Erstellt: 1:02 am 24. April 2005
Sisko
aus Berlin
offline



OC God
19 Jahre dabei !

Intel Xeon
3000 MHz @ 3500 MHz
45°C mit 1.38 Volt


Ist ja auch die Frage, ob er sich die 9800Pro neu oder gebraucht gekauft hat?

Wenn er sie gebraucht gekauft hat (egay oder so), kann es ja sein das er eine gemoddete 9800nP/SE erwischt hat, die jetzt bei ihm rumzickt...oder liege ich da falsch?


Der Sisko


Mein kleines Heimstudio und Heimkino...KLICK...KLICK!

Beiträge gesamt: 2293 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2002 | Dabei seit: 7082 Tagen | Erstellt: 23:38 am 25. April 2005