» Willkommen auf Grafikkarten OC «

Tomek300
aus Hannover
offline


OC Newbie
17 Jahre dabei !

AMD Athlon XP Mobile
1917 MHz @ 2490 MHz
50°C mit 1.7 Volt


Ich habe bei mir eine Asus 9600XT eingebaut.Bei Vollast wird der RAM
der Karte über 63C heiß,ist das noch OK?
Habe schon kleine Kühlkörper am Ram geklebt,zuzätzlicher Gehäuselüfter eingebaut,der Ram ist immer noch über 60C heiß.
Einen anderer Grakalüfter ist auch schon drauf.
Hilfe

Beiträge gesamt: 43 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 6351 Tagen | Erstellt: 20:18 am 13. Jan. 2005
SheeP
aus Südbayern
offline



OC Profi
17 Jahre dabei !

AMD Ryzen 7
3600 MHz


wenn sie ab werk nicht gekuehlt werden, brauchen sie das auch nicht!

Beiträge gesamt: 892 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2003 | Dabei seit: 6440 Tagen | Erstellt: 20:41 am 13. Jan. 2005
AssassinWarlord
aus sichtslos
offline



Real OC or Post God !
19 Jahre dabei !

Intel Core i5
2666 MHz @ 3333 MHz


damals bei meiner 9800pro mit 256mb ddr2 speicher ist der ram 96°C warm gewurden, trotz originalen alu kühler da drauf. gemessen mit infrarot thermometer


hab nix

Beiträge gesamt: 10236 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7275 Tagen | Erstellt: 20:46 am 13. Jan. 2005
N omega G
aus Karlsruhe
offline



OC God
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2400 MHz
45°C mit 1.65 Volt


@ assassin sei vorsichtig mit deinen aussagen, sonst denkt ja wirklich einer, dass über 90 grad für ddr1 ram kein prob ist :lol:;)

ddr2 machts nix aus, bei ddr1 bin ich mir da nicht so sicher!

63 grad ist noch im rahmen, solange sie keine fehler etc produziert.


S754 3000+ || 8KDA3+ || 6800LE@16/6

Beiträge gesamt: 2493 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6320 Tagen | Erstellt: 23:58 am 13. Jan. 2005
HerrLehmann
offline



OC Newbie
16 Jahre dabei !


Ich hatte eine 9600XT in der Ultimate Edition von Sapphire. Die war von Werk aus schon passiv gekühlt über die kleine Zalman Heatpipe. Der eingebaute Tempsensor hat mir unter Vollast 69° angezeigt.
Daher denke ich, dass deine Werte noch ok sind.

Gruß, Henning

Beiträge gesamt: 25 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 6019 Tagen | Erstellt: 0:09 am 14. Jan. 2005