» Willkommen auf Grafikkarten OC «

X Man
aus Worms
offline



OC Profi
18 Jahre dabei !



Zitat von SheeP am 15:09 am Juni 25, 2004
hab die silberne WLP druff, alle ramkuehler restlos entfernt. Sieht wieder wie neu aus :thumb:



na dann viel glück beim Umtauschen!!!:thumb:

Beiträge gesamt: 841 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6736 Tagen | Erstellt: 17:24 am 25. Juni 2004
darkcrawler
aus cottbus
offline



Real OC or Post God !
20 Jahre dabei !

Intel Pentium Dual Core
1600 MHz @ 3206 MHz mit 1.316 Volt


junge, scheint ja wirklich ne ati-krankheit zu sein


Beiträge gesamt: 12262 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7332 Tagen | Erstellt: 17:28 am 25. Juni 2004
SheeP
aus Südbayern
offline



OC Profi
17 Jahre dabei !

AMD Ryzen 7
3600 MHz


danke @X-Man

jo, hab schon oefters davon gelesen, dass sie bei manchen einfach so stirbt... hätte nie damit gerechnet das mir sowas passiert!

Beiträge gesamt: 892 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2003 | Dabei seit: 6437 Tagen | Erstellt: 18:34 am 25. Juni 2004
darkfighterX
aus Ybbs/Donau
offline



Basic OC
18 Jahre dabei !

AMD T-Bred
1466 MHz @ 2500 MHz
45°C mit 1.76 Volt


Is bei meiner Powercolor auch passiert.
Grade die die 500MHz Core machte :(.

Umtausch dürfte kein Problem sein. :)


Mein System

Beiträge gesamt: 148 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6642 Tagen | Erstellt: 10:16 am 26. Juni 2004
SheeP
aus Südbayern
offline



OC Profi
17 Jahre dabei !

AMD Ryzen 7
3600 MHz


heute hab ich ne ersatz karte bekommen:
Das Slotblech war verbogen und es waren scheinbar schon einmal Ramkuehler auf der Karte.

Naja, eingebaut, softmod, alles klar keine Fehler.

Mit dem VGA Silencer kommt die Karte auf 425/370 (meine alte hat 440/375 geschaft).

Beiträge gesamt: 892 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2003 | Dabei seit: 6437 Tagen | Erstellt: 15:33 am 5. Juli 2004