» Willkommen auf Multimedia «

THE OVERCLOCKER
aus Offenbach/Hessen
offline



OC God
15 Jahre dabei !

Intel Core i7
3200 MHz mit 1.20 Volt


so hab nun die Magnat Supreme 1000 geholt.
Alles mit 0815 Kabeln angelschlossen an
meinem alten guten Pioneer Verstärker,Boxen klingen schon mal sehr gut,nur gibst unterschiede und leises rauschen und knacksen im Sound.

Nun da Frage ich euch:
bringen neue Lautsprecherkabel was?
brauch ca. 5m pro BOX.
wenn ja welche?wie dick?
aber bitte nicht mit Kabelvodoo anfangen! ;)

und bei Cinch-Kabel:
abschirmung?Isolierung?


Habe soweit das hier bestellt bei Amazon:
2xHama Cinch-Kabel hochflexibel vergoldet 1,5m


1xHama Lautsprecherkabel 2 x 2,5mm, 10m



ist das so in Ordnung?
und zu den Lautersprecher Kabel,je dicker das Kabel,so länger darfst sein?stimmt das? für 5m sollten doch 2,5mm am besten sein?

und zum Cinch-Kabel:
gibt noch andere von Hama,2fach Iso usw.
sind ja auch dicker damit,sind die besser als die flexiblen Roten?

PS:hab kein High-End System,will nur gescheite Kabel aber keine 1000€ für Kabel ausgeben


DANKE!!!!!



Gib mehr,um viel zu erreichen !
Gib alles um mehr zu bekommen......

Beiträge gesamt: 8024 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 5589 Tagen | Erstellt: 0:41 am 19. Feb. 2009
DrBob
offline



OC Newbie
10 Jahre dabei !

AMD Athlon 64 X2 Dual Core
61°C


Das Knacksen dürfte nicht von den Kabeln kommen, das Rauschen auch eher weniger. Ich tippe eher auf ein Grundrauschen deines Verstärkers.


~ cogito ergo sum ~

Beiträge gesamt: 16 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2009 | Dabei seit: 3928 Tagen | Erstellt: 0:48 am 19. Feb. 2009
THE OVERCLOCKER
aus Offenbach/Hessen
offline



OC God
15 Jahre dabei !

Intel Core i7
3200 MHz mit 1.20 Volt


dann sagen wir mal,wir wollen es verbessern ;)


Gib mehr,um viel zu erreichen !
Gib alles um mehr zu bekommen......

Beiträge gesamt: 8024 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 5589 Tagen | Erstellt: 9:53 am 19. Feb. 2009
Hitman
aus Etzersdorf
offline



Real OC or Post God !
16 Jahre dabei !


Naja, eigentlich reichen 1,5mm² aus. Wenns was länger ist, dann 2,5mm². Aber wenn es bei dir Knackst und Rauscht würde ich erstmal daran was ändern, was nützen dir geringerer Widerstand der Leitungen um den Ton zu verbessern wenn der Grund schon Schrott ist....


Kaufempfehlung CPU-RAM-MB,Netzteile,Festplatten
Hausbau Topic - Alle Ideen sehr erwünscht!

Beiträge gesamt: 12724 | Durchschnitt: 2 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6105 Tagen | Erstellt: 12:33 am 19. Feb. 2009
NoBody
aus Hamm/Westfalen
offline



Real OC or Post God !
16 Jahre dabei !

AMD FX
3500 MHz @ 4300 MHz
55°C


vielleicht ist ja nen strom kabel da in der nähe nicht ausreichend geschirmt oder läuft direkt neben den chinchkabeln her:noidea:


Nobody is perfect!
I'm NoBody!

San Diego @ 4400MHz rest in peace...

Beiträge gesamt: 13260 | Durchschnitt: 2 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6159 Tagen | Erstellt: 13:22 am 19. Feb. 2009
Irrwisch
aus Magdeburg
offline



OC God
13 Jahre dabei !

AMD Athlon II
2800 MHz @ 3350 MHz
57°C mit 1.40 Volt


son dummes knacken und rauschen hast du oft... besonder wenn man von einem PC auf einen verstärker ect geht...
das hab ich auch bei meiner anlage...



Beiträge gesamt: 8396 | Durchschnitt: 2 Postings pro Tag
Registrierung: April 2006 | Dabei seit: 4958 Tagen | Erstellt: 19:40 am 19. Feb. 2009
Hitman
aus Etzersdorf
offline



Real OC or Post God !
16 Jahre dabei !


Dann optisches Kabel nehmen wenns der Verstärker kann. Dann hat man eine Störquelle weniger.


Kaufempfehlung CPU-RAM-MB,Netzteile,Festplatten
Hausbau Topic - Alle Ideen sehr erwünscht!

Beiträge gesamt: 12724 | Durchschnitt: 2 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6105 Tagen | Erstellt: 19:43 am 19. Feb. 2009
DrBob
offline



OC Newbie
10 Jahre dabei !

AMD Athlon 64 X2 Dual Core
61°C



Zitat von NoBody um 13:22 am Feb. 19, 2009
vielleicht ist ja nen strom kabel da in der nähe nicht ausreichend geschirmt oder läuft direkt neben den chinchkabeln her:noidea:



das gibt aber in der regel kein knacksen und rauschen


~ cogito ergo sum ~

Beiträge gesamt: 16 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2009 | Dabei seit: 3928 Tagen | Erstellt: 0:00 am 20. Feb. 2009
VPS
aus Regensburg
offline


OC God
17 Jahre dabei !

Intel Core i7
2930 MHz


ja, wenn es an der Abschirmung liegt, brummt es eher.
Wird an einer der Quellen oder dem Amping liegen, vielleicht auch staubige Potis.


Ich übernehme keine Haftung!

Beiträge gesamt: 8483 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 6225 Tagen | Erstellt: 11:29 am 20. Feb. 2009
The Papst
aus Lüneburg
offline



Real OC or Post God !
15 Jahre dabei !

Intel Pentium Dual Core
1300 MHz @ 1300 MHz


Ich würde mal nen anderen Eingang testen und falls deine Amp zwei LS Paare versorgen kann, würde ich mal den anderen Ausgang testen.

Beiträge gesamt: 36710 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 5797 Tagen | Erstellt: 11:40 am 20. Feb. 2009