» Willkommen auf Multimedia «

Rulinator
offline



OC God
15 Jahre dabei !

Intel Core 2 Quad
2667 MHz @ 3200 MHz
66°C mit 1.32 Volt


Moin!

Ich habe mir endlich ein CEMPE gegönnt und bin nun auf der Suche nach der optimalen Konfiguration, am Sub und im Treibermenü.

- Phase-Schalter: In meinem Fall steht der Sub neben und unter dem linken Front (also in keiner Linie), also 180°?

- Crossover-Regler: 120Hz soll der Idealwert sein, also auf 120 Hz drehen?


Hier mal ein Screenshot von meinem Treibermenü (ALC888, R2.09, Vista 64)...



- Bass-Umleitung: Die finde ich hier nicht, die soll aber aktiviert werden. Und nun? Bei XP war es noch da...

- Mitten-/Subwoofer-Ausgang tauschen: Wozu dient es?

- Bass-Management: Wozu dient der?




Am Besipiel Musik (MP3s)...

Ohne "Lautsprecherausfüllung" klingt alles sch****e, egal welche Kombination, daher setze ich diese Einstellung mal vorraus.

In Fall A ist der Bass "normal", in Fall B ist er recht stark/laut und der Sound kommt weniger vom Center (was so auch besser klingt) und in Fall C ist ziemlich wenig Bass zu hören.

Wenn ich überall Häckchen setze, ist der Bass ähnlich wie in Fall A und der Sound kommt weniger vom Center (was auch da so besser klingt).


So und jetzt dürft ihr mir paar Tipps geben, das Optimum rauszuholen (Musik/Spiele/DVD)! :thumb:

MfG Rulinator

(Geändert von Rulinator um 4:10 am Jan. 4, 2009)


Vista 64 • P5Q Pro Turbo • Q8400 3.2GHz • OCZ 4GB • 4870 1GB • FullHD

Beiträge gesamt: 8235 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2004 | Dabei seit: 5617 Tagen | Erstellt: 3:39 am 4. Jan. 2009
Scorpius
aus 'm Wald
offline



OC God
18 Jahre dabei !

Intel Xeon
3400 MHz mit 1.09 Volt


Bass-Management = Bass-Umleitung

Habe auch ALC88X

den regler am Sub hab ich eigentlich immer auf volle Bandbreite, da ich nicht weiß wo der ALC die Trennfrequenz setzt. Bei ner Audigy2ZS die ich mal hatte da konnte man es ja dann aufeinander abstimmen da dort die Trennfrequenz variabel war.
Is auch irgendwie ne Frage des Geschmackes, weil ich finds halt auf Anschlag besser weil sonst das "Loch" im Mittelfrequenzbereich doch etwas arg auffällt beim Musik hören mit dem CEM (dürfte beim CEMPE nich gross anderst sein). Solltest evtl. auch ein bisschen mit den Raumparametern rumspielen.
Das CEM erfordert halt ziemlich viel Finetuning. Was ich unter Vista vermisse, was unter XP glaub noch ging, ist der benutzerdefinierte Equalizer, unter Vista hat man ja nur die vorgegebenen wobei da nur keiner , Rock und Stark was taugen.


Intel Xeon E3-1240v3 delidded | Asus GTX980 | 32 GB G.Skill DDR3-2400 | AsRock Z87 Extreme4 | 1 x 500 GB Crucial MX500 | 3 x 3 TB WD | CoolerMaster G650M | Nanoxia Deep Silence 5 Rev.B

Beiträge gesamt: 1363 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2001 | Dabei seit: 6725 Tagen | Erstellt: 5:55 am 4. Jan. 2009
Rulinator
offline



OC God
15 Jahre dabei !

Intel Core 2 Quad
2667 MHz @ 3200 MHz
66°C mit 1.32 Volt


alles klar. :)

eventuell schiesse ich mir in der bucht ne x-fi xtreme music, meine das mein altes 5.1-system mit meiner alten sb live besser klang als nachher mit dem onboard-sound.

laut diverser quellen kann ein cem sich mit onboard-sound auch nicht wirklich entfalten. von daher mal schauen was die x-fi bringt...


Vista 64 • P5Q Pro Turbo • Q8400 3.2GHz • OCZ 4GB • 4870 1GB • FullHD

Beiträge gesamt: 8235 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2004 | Dabei seit: 5617 Tagen | Erstellt: 14:19 am 4. Jan. 2009