» Willkommen auf Internet und Netzwerk «

sneakerchen
aus Eschenburg
offline



Enhanced OC
17 Jahre dabei !

Intel Pentium IV NW
2667 MHz @ 3200 MHz
43°C mit 1.7 Volt


hi. also folgendes problem. wir haben einen router von der telekom. und in einem rechner eine w-lan karte von asus. jetz findet er bei windows das funk netzwerk und er kann sich auch einwählen. allerdings funktioniert dann gar nichts. der router hat die ip 192.168.2.1 und die rechner sollten ja dann normalerweise 192.168.2.10x haben. leider hat der rechner dann 169.....
da stimmt was total nicht, kann mir einer sagen woran das liegt, denn so hat natürlich keiner internet und das netzwerk untereinander funktioniert auch nicht. das is zum kotzen. ich muss unbedingt wissen, wie ich es schaffe, dass der rechner mit der w-lan karte korrekt mit der router arbeitet...
DANKE

mfg nils


P4 2660 @ 3200, Radeon 9800 Pro 128mb@cas1 412/380, 2x512 DDR333 Dual Channel @ 400 MHz Infineon 2.5-3-2-6, MSI 865PE Neo2 FIS2R, 120GB Seagate 7200 rpm
http://www.nethands.de/pys/show.php4?user=sneakerchen

Beiträge gesamt: 360 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 6541 Tagen | Erstellt: 21:59 am 24. Feb. 2005
McK
aus Lemgo
offline



OC God
19 Jahre dabei !

Intel Core i7
3400 MHz @ 3400 MHz
50°C mit 1.2 Volt


Frage 1:
Ist DHCP im Router an?

Wenn nein dann ist die manuele Einstellung des Notebooks falsch:

Eigenschaften der Netzwerkumgebung -> W-Lan-Karteneigenschaften -> TCP/IP-Eigenschaften -> Allgemeinreiter steht auf AUTO dann unter alternativer Einstellung die gewünschte IP und Subnetzmaske samt Gateway eintragen: z.B.
IP - "192.168.2.2"
Maske - "255.255.255.0" (Klass C-Netz)
Gateway - "192.168.2.1"
ev. noch DNS - "192.168.2.1"
oder das ganze gleich im ersten Reiter (Allgemein) manuell vergeben.

Zur Kontrolle:
Start -> ausführen -> "cmd" -> "ipconfig /all"
Falls da jetzt nicht die richtigen Daten wie oben eingegeben auftauchen
"ipconfig /release" -> "ipconfig /renew"

Die "" lassen wir weg das sind Eingaben in der Eingabeaufforderung!

Falls dann alles soweit okay mal den Router anPINGen - mit "ping 192.168.2.1"

Das müßte es sein - bzw. ev. ist die Verschlüsselung im Router anders Konfiguriert wie im Notebook............................

:cu:


LianLi70
BOINC-Linksammlung - An die Seti-Aner => Seti-Top42!!
Meine BOINCstats

Beiträge gesamt: 2635 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 7115 Tagen | Erstellt: 23:38 am 24. Feb. 2005
sneakerchen
aus Eschenburg
offline



Enhanced OC
17 Jahre dabei !

Intel Pentium IV NW
2667 MHz @ 3200 MHz
43°C mit 1.7 Volt


hi jo genau so ham mir das ja auch gemacht...
das funktioniert einfach net..das is zum kotzen...
mir nehmen jetz an andren router un feddisch is die ganze sch****e...das is so eine kacke das kann mer gar net beschreiben....

mfg


P4 2660 @ 3200, Radeon 9800 Pro 128mb@cas1 412/380, 2x512 DDR333 Dual Channel @ 400 MHz Infineon 2.5-3-2-6, MSI 865PE Neo2 FIS2R, 120GB Seagate 7200 rpm
http://www.nethands.de/pys/show.php4?user=sneakerchen

Beiträge gesamt: 360 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 6541 Tagen | Erstellt: 20:27 am 25. Feb. 2005
jmoney
aus St. Ingbert
offline


OC Profi
17 Jahre dabei !


krieg ich den alten? ;)

Beiträge gesamt: 866 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 6432 Tagen | Erstellt: 5:52 am 26. Feb. 2005
McK
aus Lemgo
offline



OC God
19 Jahre dabei !

Intel Core i7
3400 MHz @ 3400 MHz
50°C mit 1.2 Volt



Zitat von sneakerchen um 20:27 am Feb. 25, 2005
hi jo genau so ham mir das ja auch gemacht...
das funktioniert einfach net..das is zum kotzen...
mir nehmen jetz an andren router un feddisch is die ganze sch****e...das is so eine kacke das kann mer gar net beschreiben....

mfg


Routerkonfiguration schon überprüft?

WEP-Verschlüsselung, WPA-Verschl., irgendwelche MAC-Filter im Router an, DHCP-Addressraum falsch vergeben, vielleicht Routerfirmware upgraden, ...

Ohne Infos kann man schlecht rumspekulieren....

:cu:


LianLi70
BOINC-Linksammlung - An die Seti-Aner => Seti-Top42!!
Meine BOINCstats

Beiträge gesamt: 2635 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 7115 Tagen | Erstellt: 11:26 am 26. Feb. 2005