» Willkommen auf Internet und Netzwerk «

petron
aus Kölner Peripherie
offline



OC God
13 Jahre dabei !

Intel Core i5 @ 4000 MHz


Moin zusammen,
Situation:
seit Monaten habe ich abends teilweise unter 10Mbit (durchschnittl. 20Mbit), gebucht sind 200 (Kabel/Unitymedia).
Die Messung durch Techniker in der Prime-Time (Kernzeit 20:00 -22:00  +- 1,5Std) hat dies bestätigt.
D.h. offensichtlich kann mein Provider mir in dieser Zeit nicht die Bandbreite zur Verfügung stellen. Zudem kommen noch teilweise massive Paket-Losses hinzu.
Beim heutigen Anruf bei der Hotline wurde mir empfohlen mein Modem auszutauschen, da es schon sehr alt wäre (Cisco Modem, für 200er Leitung ausgelegt und aus ca. 2011 (lt. seiner Aussage)).
Ich überlege eh seit einiger Zeit mir eine eigene FB Cable zuzulegen. Bevor ich jetzt jedoch wieder Geld  in die Hand nehme, das Ganze dann keine Besserung bringt wollte ich von euch wissen, ob dies stimmen kann
....vorstellen kann ich mir das ehrlich gesagt nicht so wirklich, dass ein Gerät aufgrund des Alters in einem bestimmten Zeitraum in die Knie gehen soll!? Ich lasse mich gerne eines besseren belehren.
Habe bisher aufgrund der Bequemlichkeiten einen Wechsel gescheut, aber ich befürchte, dass ich nicht drum herum komme ;)


PS: Ich führe regelmäßig abends Speedtests durch und lasse den PingPlotter mitloggen.



(Geändert von petron um 15:19 am 2. Nov. 2019)


Die Geschichte lehrt die Menschen, dass die Geschichte die Menschen nichts lehrt. (Mahatma Ghandi)

Beiträge gesamt: 1189 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2006 | Dabei seit: 4848 Tagen | Erstellt: 15:14 am 2. Nov. 2019
Henro
aus Berlin
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i9
3300 MHz @ 4600 MHz mit 1.3 Volt


Ganz einfach: Wechsel! Hab das auch durch und seit wieder DSL liegt ist mein Leben ein anderes.

Beiträge gesamt: 14945 | Durchschnitt: 2 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6733 Tagen | Erstellt: 22:49 am 4. Dez. 2019
rage82
aus gebombt
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
53°C mit 1.05 Volt


hallo petron,

es ist sehr wahrscheinlich, dass es keine hardware-problem ist, sondern schlicht das kabel-segment in dem du hängst überlastet ist. Wenn du weisst, dass viele Kunden in deiner Straße/Block ebenfalls bei Unitymedia sind, dann deutet das auf eine Kapazitätsproblem hin.
Von daher würde ich eher versuchen, ein neueres Gerät "leihweise" zum testen zu bekommen.


"Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen" - Walter Röhrl

Beiträge gesamt: 18013 | Durchschnitt: 3 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6793 Tagen | Erstellt: 13:00 am 5. Dez. 2019